1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini or Streaming Stuttering during Roamio Update

Discussion in 'TiVo Roamio DVRs' started by triftraf, May 5, 2014.

  1. triftraf

    triftraf New Member

    90
    0
    Jan 26, 2006
    I think this has started happening after the 20.4.1 upgrade - but it might have been happening prior... I initially thought I was having SNR issues on the Roamio AGAIN (I had lots of issues with too high SNR before attenuating) -- the symptoms felt similar... But my SNR & Signal Strength appear to be ok.

    Occasionally when streaming to a Mini or a TiVo Premier from the Roamio (Roamio as the source) - the audio and video will begin to stutter or not hardly be able to play. 3 times that I've noticed the problem and been able to go check the Roamio - I've been able to go to the Roamio and find out that it either is in the middle of a calling TiVo for an update or had just completed one. In the case where I caught the Roamio in progress of calling TiVo - the Roamio too felt sluggish (however I didn't notice the picture/audio problems directly on the Roamio). When the Roamio is completely done with the update the problem went away...

    Anybody else seeing issues during a TiVo update?

    Thus far - I haven't been able to just reproduce it by having the TiVo do another call back - it must have to be a large enough "update" (amount of new guide data or something else) to cause the problems? I've even waited to within a couple hours of the next planned call-back and done the update manually on the Roamio -- then went to the Premier and tried to watch a Roamio show - but had no problems...
     
  2. BruceShultes

    BruceShultes New Member

    406
    0
    Oct 2, 2006
    Albany, NY
    If that is the only time you experience the problem.

    Just stay up late one night and around 1 or 2 AM, make it connect to TiVo.

    It has been my experience that each of my Tivo's connect 24 hours after their last connection.

    Once you force a connection, in the early morning once, all future connections should happen at about the same time. Hopefully, that should fix it so you are fast asleep and won't notice any slowdown.
     
  3. triftraf

    triftraf New Member

    90
    0
    Jan 26, 2006
    I have forced connections and not seen the issue - which is why I have even tried waiting till within a couple hours of the next scheduled connection - in case it was related to the amount of guide data it downloaded - but at least it did not cause an issue then. So it feels like maybe some "special" info downloaded that makes the roamio CPU unable to handle the load while it processes it.

    My roamio makes more than a single daily call. Looks to be somewhere around 12 hours (not 24 hours).
     
  4. triftraf

    triftraf New Member

    90
    0
    Jan 26, 2006
    Just happened again. Watching a show on my premiere off of the roamio. Had been watching for 30 minutes without problems and then audio drops in and out and picture stuttering. Seems to only respond to a third of e remote control commands. I go check the roamio and a connection is in progress.

    Directly on the roamio - using the instant replay button (8 sec backup) causes roamio to backup and then pause for a few seconds and the roamio won't respond to the remote control during that time. Things then seem to stall for awhile and then gradually audio and picture starts coming back.

    Then once the connection shows it was successful then things are back to normal.

    Nobody else seeing this?
     

Share This Page