1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mini issues please help

Discussion in 'TiVo Mini' started by Bigpapa7272, Jul 11, 2014.

  1. Bigpapa7272

    Bigpapa7272 New Member

    21
    0
    Jun 7, 2013
    My tivo mini was working fine til last night but now isnt working right, First if i have it plugged into hdmi 1 port on my tv the tv will show no signal message and i cant see the tivo menus so i changed hdmi cables and plugged it back into hdmi 1 still nothing to i moved it to HDMI 2. Now I can see the tivo menus, but when watching a program or live tv on the mini the audio just makes buzzing sounds on the audio. also i dont hear the tivo sound effects when moving through the tivo menus

    Is my mini toast?
     
  2. jrtroo

    jrtroo User

    4,062
    6
    Feb 4, 2008
    First step to try and resolve, reboot.
     
  3. aaronwt

    aaronwt UHD Addict

    19,184
    25
    Jan 31, 2002
    Northern...
    DId you reboot? I had an issue with one Mini after the update. For some reason it got stuck in pcm mode and would not send DD audio. So for me I was gettting TiVo sounds when normally I should never hear TiVos sounds when watching content on FiOS. Since every channel on FiOS uses Dolby Digital. Once I rebooted it was fine.
     
  4. Bigpapa7272

    Bigpapa7272 New Member

    21
    0
    Jun 7, 2013
    yes i have rebooted with no luck,
     
  5. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    1. try a different HDMI cable.
    2. try the mini on another tv.
     

Share This Page