1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini HDMI Problem

Discussion in 'TiVo Mini' started by spinhar1, Mar 15, 2013.

  1. spinhar1

    spinhar1 New Member

    27
    0
    Jul 3, 2012
    I connected my new Mini up that I received from TiVo. seems to be working OK, except when I turn on the TV, there is a black screen. rebooting makes the Tivo screen come on. Seems to be a HDMI handshake problem? This is the same location, TV, and cables that a Premier XL was, with never any problems.
     
  2. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    Well, you don't indicate what model of TV, so............
     
  3. spinhar1

    spinhar1 New Member

    27
    0
    Jul 3, 2012
    Why would it matter if the premier was happy /
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,453
    166
    Apr 17, 2000
    Nevada
    Instead of rebooting try changing inputs on the TV and then changing back. That should re-initiate the handshake. If that doesn't work then it has to be something else.
     
  5. Ruby

    Ruby New Member

    25
    0
    Oct 22, 2003
    Are you sure the Mini hasn't just turned off the video on the HDMI? I experienced that but there was a message to select the TiVo button. I guess you didn't get that message.

    Worth a try.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,453
    166
    Apr 17, 2000
    Nevada
    Yeah the default for the Mini is not to drop to live TV like a Premiere. It goes to a sort of screen saver screen with a bug that moves around the screen saying to press TiVo or Live TV.
     
  7. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    There is also a "resolution" button on the bottom of the Mini that might fix the problem if it is some kind of incompatible resolution after doing the HDMI handshake.
     
  8. spinhar1

    spinhar1 New Member

    27
    0
    Jul 3, 2012
    the TV input switching. I've tried the resolution button on the Tivo. And I've tried it on another TV, and it works. So why doesn't it work on the Qualia, where the premier worked before?
     
  9. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    Perhaps it's time to contact TiVo with that question. If nothing else they might offer to send you a component video and audio breakout cable for free to resolve the issue.
     
  10. moyekj

    moyekj Well-Known Member

    11,141
    31
    Jan 23, 2006
    Mission...
    Just for grins try with a different HDMI cable if you have one... worth a shot.
     
  11. dmk1974

    dmk1974 DA BEARS!!!

    549
    0
    Mar 7, 2002
    Cary, IL
    This may be a dumb question, but somewhat related, but I have a computer monitor that has an HDMI input. I can connect the Mini to it if I wanted to via the HDMI cable, right? I mean, the display doesn't have to be a TV, right?
     
  12. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    Depends on if the monitor has speakers.
     
  13. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Also depends if that pc monitor is hdcp compliant. Many aren't for plain pc monitors to save costs.
     
  14. jfh3

    jfh3 New Member

    4,469
    0
    Apr 15, 2004
    Denver area

    I have one Mini connected to my computer monitor via HDMI so I can use the monitor's PIP function.

    So far, so good.
     
  15. NSPhillips

    NSPhillips Member

    70
    0
    May 31, 2007
    I had HDMI handshake problems when going back and forth between the Mini and a Series 3 on the same input of a Samsung TV. When you unplug the HDMI and then plug it back into the Mini the handshake doesn't re-establish. I had to pull the power to the Mini to get a picture back.

    That's more or less normal behavior for a lot of HDMI connections, but the Series 3 plugs and unplugs repeatedly with no problems.
     
  16. Kevin D42

    Kevin D42 Member

    37
    0
    Nov 7, 2009
    I had a similar problem with a Sceptre TV (cheapo TV). I found then when I enabled the 480i and 480p video options on the Mini in addition to the default 720p, the HDCP issue disappeared.

    My unverified theory is that the additional video mode options cause a handshake which would not happen otherwise.

    Good Luck
     

Share This Page