1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini connection issues v112 v125 errors

Discussion in 'TiVo Mini' started by kaidaddy, Jan 19, 2014.

  1. kaidaddy

    kaidaddy New Member

    1
    0
    Jan 18, 2014
    Setup -

    Roamio basic connected to Verizon Fios via ethernet
    Mini connected via Coax (also have issues connected via eithernet)

    Problem -

    Mini loses connection at least once per day, returning a v112 error when I try to watch live TV, and v125 error when I watch recorded shows. The Mini can see a current list of all shows recorded on the Roamio, just not play anything.

    Live TV and playback of recorded shows both do not work at the same time, never had one work but not the other.

    Mini is connected to the network when problem occurs (verified thru network settings, and forcing connection to Tivo service).

    Restarting the Mini always re-establishes the connection, and both LiveTv and recorded programs work fine for another day. Then, back to the v112/v125 errors.

    Anyone else having this issue? I've seen suggestions about assigning staticIPs to the Roamio and Mini, but am not sure what numbers to assign, or whether this is the correct solution.
     
  2. lessd

    lessd Active Member

    7,698
    5
    Jan 23, 2005
    CT
    You may have some type of network congestion, static IP will not help.
     
  3. Prefrosh01

    Prefrosh01 New Member

    34
    0
    Nov 9, 2006
    I have started to experience this exact issue described in this thread.

    Nothing in my setup has changed recently either.

    Does anyone have tips I can use to correct this?

    Thank you for your help in advance.
     
  4. Prefrosh01

    Prefrosh01 New Member

    34
    0
    Nov 9, 2006
    After resetting all the pieces it was stable for a few days, but the mini lost connection with the Roamio again last night.

    Any ideas?
     
  5. leo38cheng

    leo38cheng New Member

    48
    0
    Jan 31, 2015
    i'm interested in what's causing the problem as well. thanks
     
  6. watto-wannabe

    watto-wannabe New Member

    1
    0
    Feb 24, 2007
    Same problem here as well. Also on FIOS.

    Using MoCA connection on Roamio and configured for Cat 5 on the mini. Changing from MoCA to Cat 5 on mini didn't help. May try using Cat 5 connection on Roamio as well.

    Using a GigE network with the FIOS modem stubbed out for WAN connection (i.e. not using the FIOS router for LAN switching).
     
  7. nevrdun

    nevrdun New Member

    1
    0
    Feb 22, 2015
    Same problem here. MoCa on one Mini and Ethernet on the second Mini and the Roamio DVR. No cable company, I use OTA. Both Minis lose connections at least once a day.
     
  8. Mar 3, 2015 #8 of 12
    Skryme

    Skryme New Member

    16
    0
    Dec 18, 2007
    I've got a similar problem here. Internet connects fine via my Moca network to the Tivo mini - Netflix and Youtube stream at fast speeds. It recognizes and lists the programs on the Roamio TiVo. But when I click on play recorded or show live, I get a V112 error.

    For me, even restarting the Mini doesn't seem to fix it. I tried a wireless N adapter to the mini and that connected to the Roamio and can stream without problems. So it seems isolated to using the Moca network connection.

    Those of you impacted - are you able to access internet video (Netflix or Youtube) while still getting the V112 error?
     
  9. the_titan

    the_titan New Member

    3
    1
    Dec 25, 2015
    Not to revive a dead thread, but I have the V112 over MoCA when trying to watch anything on the Roamio Pro, which is hard wired to the router over CAT6 with no switches or bridges inbetween. I can connect to the MoCA just fine, have high 200 Mbps TX and RX rates, and CAN watch Netflix and Amazon internet videos over the Mini via MoCA. The SNR on all TVs on the coax network is 40+, even on this end of the long run of coax. I get the V112 when I go to watch Live TV or a recorded show, and can see a live status of what the DVR is recording and schedule recordings from the Mini. I spent 2 hours on the phone with tech support and he just had me continuously reboot the Roamio Pro and Mini and came up with nonstop deadends.
     
  10. jim1971

    jim1971 New Member

    210
    0
    Oct 11, 2015
    I feel your pain. You are living through what I went through. Almost exactly. You are not the first with this problem. I installed my Tivo equipment this month.

    I finally went with moca but preferred to use my cat6 wired network. I spent 2 days and also got a v112 error along the way, although I think mine was initially with moca, not cat6. A thread in this forum mentioned an email to TivoMargaret including the TSN numbers might fix it. This was one of my attempts to get my minis to talk to my DVR, although TivoMargaret never replied. Eventually, moca started working and I put all minis on it, adding Holland splitters and a Holland poe filter to the wiring. (holland appears to be the go-to splitter / poe brand to use.) (Note to trolls: The Holland pieces were installed before I had the problems ... they didn't 'solve' them.)

    I think Tivo has decided to allocate resources into selling equipment rather than making existing equipment connect better. Rebooting everything and reloading via network connection appears to be their standard help measure along with blaming network switches. Note to Tivo, the odd white Bolt shape may look edgy to you, but looks odd to me. Others have tried odd looking edgy shapes. None are common today, implying a design fail to me. If people wanted odd, edgy shapes then most things for sale would have odd, edgy shapes. People want things that work well, not things that just look edgy.

    Just guessing, but I think there's an issue on Tivo servers that controls what each DVR can talk to - possibly related to activation - thus the note to TivoMargaret. Moca bypasses a lot because it is more like a bridge and is less sophisticated than a switch, according to articles I read on the internet. Addressing through a switch is supposed to be a little more complicated to accomplish. No idea why Tivo has problems with it.

    If you can get it working at all, just quietly walk away and be thankful.
     
    Last edited: Dec 26, 2015
  11. BellRidgeGal

    BellRidgeGal New Member

    1
    0
    Dec 29, 2015
    I am having a similar issue. I keep getting "can't find Roamio Pro V125 " or a C421 - see my shows but won't let me play them. Says network issue. We gave the Roamio Pro and mini static IP addresses, which seemed to work one hour after we changed. But again that night, couldn't find DVR and Can't play due to potential network issue. I run the test of the network, which always says it is good. Sometimes it will connect to DVR but still can't play a recorded show. I have reset TiVo Roamio Pro and then mini...many times to no avail. I am so frustrated.

    Does anyone have a solution?
     
  12. jim1971

    jim1971 New Member

    210
    0
    Oct 11, 2015
    Try customer support.

    http://tivocommunity.com/tivo-vb/showthread.php?t=505555

    thread with similar problems above.

    Good luck. Might be your network (not switch), might be a server issue.
     

Share This Page