1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MFS Reformatter (mfsr)

Discussion in 'TiVo Upgrade Center' started by ggieseke, May 10, 2015.

  1. jmbach

    jmbach der Neuerer

    1,591
    18
    Jan 1, 2009
    If I am not mistaken it is due to empty buffers. Once it starts getting video in the buffers, it will fix itself.
     
  2. sfhub

    sfhub Active Member

    1,372
    14
    Jan 6, 2007
    Ok, great, although neither the original drive nor the new drive ever had a cablecard installed so the buffers wouldn't have been filled on the original drive either.
     
  3. jmbach

    jmbach der Neuerer

    1,591
    18
    Jan 1, 2009
    Good point. I know it fixes itself after being on for awhile. Noticed that same issue when's expanding my Premiere. A discussion at that time seem to point to the video buffers. Perhaps is it downloaded content that fills in the gap.
     
  4. sfhub

    sfhub Active Member

    1,372
    14
    Jan 6, 2007
    As you mentioned, it did fix itself.

    I still don't have CableCARDs installed so the buffer shouldn't be filling up, but after some connects to the mothership and reboots, it did fix itself. I noticed before the last reboot, I still had a green line item under My Shows for TiVo Suggestions, even though I had disabled TiVo Suggestions under Settings. After the last reboot, the TiVo Suggestions line item was gone and the free space looks appropriate.

    Thanks for your help.

    WD60EFRX
    Cap 6TB - 959 HD or 6606 SD (initial)
    Free 6TB - 964 HD or 6653 SD

    Cap 6TB - 959 HD or 6606 SD (steady state)
    Free 6TB - 956 HD or 6603 SD
     
  5. ggieseke

    ggieseke Active Member

    4,067
    19
    May 30, 2008
    It's normal, and those numbers look right for a 6TB drive. I think it's because the space it reserves for ads is empty on a new drive, but that's just a guess.
     
  6. manicmethod

    manicmethod New Member

    2
    0
    Jan 10, 2017
    I used mfs on a 4tb WD purple drive, everything seemed fine, Roamio booted up but during set up I always get an N11 error when it is connecting. It worked on the stock drive, I've changed between wired/wireless (I normally use wired only), removed switches, restarted over and over, etc. Could this be related to mfs or is it something unrelated? There is very little recent info about N11 errors that I've found, and none that had to do with upgrading a drive.

    If I put the old drive back in everything works as expected...
     
  7. Jim861

    Jim861 New Member

    1
    0
    Jan 8, 2017
    Which version of MFSR did you use? I have a Roamio basic 500gb that I put a 2tb drive in and worked fine. Then I tried a WD blue 6tb following the instructions at the beginning of this thread and on Getting info (Connection interrupted). I first used 1003 version. Then used DISKPART to try again.
    Thank You
     
  8. manicmethod

    manicmethod New Member

    2
    0
    Jan 10, 2017
    Hrm... This randomly started working after I posted this. Perhaps it was an issue with Tivo's infrastructure?
     
  9. sfhub

    sfhub Active Member

    1,372
    14
    Jan 6, 2007
    TiVo servers had problems yesterday into late at night.
     
  10. scht99

    scht99 New Member

    18
    0
    Oct 12, 2010
    My 3TB SMR drive just failed after over a year of use in Dec. I put in a standard 2TB seagate 2.5 drive (no prep) and it was running fine until today (lasted about a month). Same flashing 4 light failure.

    Question: has mfsr been updated to allign 2TB drives (in the first post it mentions this might be desirable?).

    I don't want to put in another 2TB and have it fail (the whole reason I went 2 TB was that I wanted cheap, internal and not fail like the SMR drive)

    Anything else I might do to make this thing last longer?
     
  11. jmbach

    jmbach der Neuerer

    1,591
    18
    Jan 1, 2009
    Not yet.
     
  12. HoosontheTeevo

    HoosontheTeevo New Member

    26
    3
    Feb 9, 2015
    *** (problem with 4TB previous roamio plus drive put into a roamio OTA after MFSR - I couldn't get it co complete guided setup.... original down below.....)***
    UPDATE
    SOLVED...
    - got it to complete guided setup, loaded guide data, channel scan and I am up and running - OTA with 4TB is running well. (636 hrs of HD available).
    I did a couple things - not sure what solved it (or if it was just tivo server/rovi guide issues that finally resolved on tivos server end?...)

    1. I took the 4TB drive out and re-did mfsr reformatting again - got a successful result - then put it back in and went through the whole thing again.
    failed again. then I kept selecting to check network or try again, etc.
    2.At one point the failure listed the firewall ports i needed to open - so i went into my verizon router and added them on my verizon fios router
    ...failed again...
    3. then I found a thread where another Tivo user was having Tivo Desktop/PC - tivo - connection issues which I've also been having (so who knows if this did anything) and so for my tivo boxes - I went in and checked the box for "IGMP allowed" for each for each tivo box listed by their static ip addresses
    Solved: Communication between wired and wireless network on actiontec MI424WR - Page 6 - Verizon Fios Community

    direct link to the router page where you do this once you're logged in to your router (for verizon actiontec anyway)
    http://192.168.1.1/index.cgi?active_page=6061


    Then after all of these steps - I go through full guided setup again -
    and it failed again, and then one more time - and it finally completed.

    So in the words of Clark's cousin Eddie... "I don't know" ¯\_(ツ)_/¯

    Thanks for the MFS Reformatter/procedure ggieseke, donation sent.
    Put an 8TB WD liberated from a mybook (EZZX) in the Roamio Plus - now at 1281 hrs of HD capacity. wow.





    -------detals of finally getting it to work. and original problem/question posted further below -------------
    this a.m it went further at first (so maybe it was the tivo servers that I saw aluded to in another post as giving some problems last night - so maybe that was the 'connection' issue). - getting setup info (completed all), then on to channel scan, completed that then "connect to tivo service for program info - and it got through the end of that - but then after hitting select it got "connection error n11 again- and i had to start over.

    So when it went through again it listed all the possible firewall ports that had to be unblocked - so i went into my fios actiontec router and added them.

    then i did it all again - and at this point it froze - and i think it was because i had the cover off and the fan wasn't able to move the heat away from the hard drive, so i had to power cycle and start again with the top on.

    then this time it finally completed

    country select
    guided setup
    getting setup info - prepairing, connecting, getting info, disconnectin, loading info, done
    then channel scan - done
    then 'will now connect to the tivo service to get program info"
    passed all steps same as above under getting setup info...
    through loading and done, select to continue.
    then a different result - a message like - 'there is enough guide data for the day to get you started" and then "press the tivo button to start using your new tivo.

    hooray! persistence pays off
    ----------------- original problem below -------------------
    Hello - Need help with an issue I'm having getting a 4TB to work in a Roamio OTA. hanging at guided setup - s03 or n11 error...

    1. pulled the stock 500gb drive on the ota after i set it up and everything was working fine with antenna/channels/recording/transferring, etc.
    2. powered down, and pulled the 500gb drive so i could put in a 4TB drive that came from a roamio plus (working fine) - a 4TB WD AV GP EURX from a former upgrade (telemark's procedure from spring of 2015) of that roamio plus. had never had any issues.
    3. i did not put it into the OTA and power up to Country screen like you would with a new drive - since it had been in a tivo roamio i assumed it had the tivo file system on it (that may not be the correct term). hope this isn't a big mistake.
    4. pulled one of my internal sata drives and placed the former roamio 4TB in my windows 7 64bit pc - powered up and ran MFSReformatter - which recognized a tivo drive with 3700 odd gb of space - and i hit file - format tivo drive.and it reported that it formatted it and it was ready for a tivo with 3722gb of space +/-.
    5. put it in the OTA - powered up - and it hung on guided setup at the end of getting and uploading guide data and gave me an "S03" error. (which searches tell me isn't great) - then i tried again - and it hung on the getting info/ 'downloading' stage (earlier) - and gave me a connection lost/connection interrupted error (n11?). check the network, etc. (i had used my fios router settings to assign static ip addresses to my tivos - is there any specific guidance on what address to assign? I just assigned the address as static that DHCP had already automatically assigned - and the tivos are like 192.168.1.17 and .18 or something. Does this naming/numbering determine anything - should I assign them .1 and .2 slots or space them out more,? does it matter?
    6. this drive had been fine in the roamio plus with cablecard - working fine up to the day before.
    7. did i need to do some sort of more extensive reformatting/1's/0's overwriting to make this used 4TB ready for MFSR and the OTA?

    thanks for any thoughts and help.
     
    Last edited: Jan 14, 2017 at 10:48 AM

Share This Page