1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Manual Recording locked up my Roamio Pro

Discussion in 'TiVo Roamio DVRs' started by innocentfreak, Sep 7, 2013.

  1. innocentfreak

    innocentfreak Active Member

    8,950
    3
    Aug 25, 2001
    Florida
    I went to setup a manual recording and it locked up my Pro. I got the popup for recording conflicts and then it stopped responding.

    I tried switching the remote to IR. I also tried using the iPad app's remote and also selecting a show in My Shows to Play on TV. Nothing is working.

    Has anyone else had issues with Manual Recordings?

    It almost reminds me of the old Elite lockups where the TiVo would just stop responding to the remote. I can still browse my shows via the iPad app, and it still shows something recording. I just can't do anything.

    Of course as soon as I typed this up it recovered a few minutes later.
     
  2. Devx

    Devx New Member

    274
    0
    Jun 1, 2006
    Atlanta, GA
    I remember reading about those issues but I never experienced them on my Elite. If it still responded to the iPad app, could the app issue remote commands over the network?
     

Share This Page