1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

make 1 Tivo not seen.

Discussion in 'TiVo Roamio DVRs' started by Millionaire2K, Aug 29, 2013.

  1. Millionaire2K

    Millionaire2K New Member

    161
    0
    Jun 15, 2008
    Philadelphia
    How do I prevent 3 of My Tivo's from playing back 1 Tivo Roamio Pro contents?

    I have 4 Tivo's and I don't want the other 3 from playing back recordings from 1 of them.

    I changed the settings on Tivo.com. I even disabled Video sharing on ALL the boxes and they all still share. Its been almost a week since I changed the settings. I even rechecked and unclicked again.

    I also had all the Tivo's connect to the server a few times and I restarted all the boxes.

    Still they ALL share no matter what I do.

    My Tivos are:

    Tivo 3 (wireless G)
    Tivo XL4 (wireless N)
    Roamio Pro (Ethernet)
    Roamio basic (Internal Wifi)

    Thanks for any help you can provide.
     
  2. monkeydust

    monkeydust New Member

    493
    0
    Dec 12, 2004
    What kind of perverted things you got on that tivo you want to hide!?!
     
  3. Millionaire2K

    Millionaire2K New Member

    161
    0
    Jun 15, 2008
    Philadelphia
    Don't want kids watching adult programs so we tape on 1 box. :up:
     
  4. monkeydust

    monkeydust New Member

    493
    0
    Dec 12, 2004
    Haha, busted!:D
     
  5. atmuscarella

    atmuscarella Well-Known Member

    5,740
    26
    Oct 11, 2005
    Rochester NY
    There maybe some easy way I don't know about but there are 2 for sure ways to do it. One is to setup another TiVo account and move the 1 Tivo into it - which will change the MAC number. The other way is to setup a subnet in your home for the 1 TIVo (you will need a second router).
     
  6. Millionaire2K

    Millionaire2K New Member

    161
    0
    Jun 15, 2008
    Philadelphia
    But is this not what the Video sharing option should do?

    "Checking this setting allows you to share videos you've recorded or downloaded to this DVR with other TiVo boxes on your local network registered in your account."

    I don't get what is going wrong.

    Ps. We talking about R rated content here not M. lol
     
  7. Thom

    Thom Active Member

    1,700
    14
    Jun 5, 2000
    Whittier,...
    Go to TiVo.com and disable the TiVoToGo features on the parental TiVo.
     
  8. mdscott

    mdscott Active Member

    1,601
    0
    Jun 26, 2002
    Hermosa...
    You may have to force a couple of connections to TiVo.com by the DVR in questions for the changes to propagate,

    michael
     
  9. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,532
    184
    Apr 17, 2000
    Nevada
    Have you tried simply enabling the Parental Controls?
     
  10. Millionaire2K

    Millionaire2K New Member

    161
    0
    Jun 15, 2008
    Philadelphia
    Yeah that how it is now. But I thought the point of the options on TiVo.com was to be able to block this. I guess ill keep messing with it.
     
  11. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,532
    184
    Apr 17, 2000
    Nevada
    It should work. Those settings can sometimes take a while to propagate, but you said it's been a week so that should be plenty of time. Honestly it's been a long time since I've actually tried them to confirm that they actually work. Maybe they're broken and TiVo doesn't realize it. I have a problem with my account where it somehow reverted to listing an address I haven't live at for almost 10 years. If I change it it appears to work, but as soon as I log out and then back in it reverts to the old address again. So they seem to be having some trouble with their system
     

Share This Page