1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lost tuner to inaccessible channel

Discussion in 'TiVo Roamio DVRs' started by stonewallers, Jan 14, 2014.

  1. stonewallers

    stonewallers New Member

    29
    0
    Apr 8, 2010
    I accidentally entered a channel that doesn't exist on one of my tuners (tuner 4 I believe). By doesn't exist, I mean a channel like 80028 that is not part of the comcast lineup and not a channel that exists but I don't have a subscription.

    I can no longer change the channel on that tuner. Every time I try it changes the channel on a different tuner. I tried to work around this by recording something on all 5 other tuners, switching to the tuner that is tuned to the inaccessible channel and then trying to change the channel. No luck, I get a message that it has to stop recording on the last tuner I used to change channels. Is there any way to get around this without rebooting the roamio?

    I'll note the only reason I am reluctant to reboot the roamio is that I usually get a C133 error every time I reboot that lasts for a couple days. Plus I was currently at 5+ working tuners (the 6th tuner only works for some channels and I have it tuned to a channel I frequently watch).
     
  2. stonewallers

    stonewallers New Member

    29
    0
    Apr 8, 2010
    I reset the tivo last night and got the unresponsive tuner back. I didn't get a C133 error either so maybe that has finally gone away.

    This evening I plan on entering in an unused channel number to see if the problem replicates or if it was just a fluke. I'm hoping on fluke since I haven't seen anyone else report it as happening.
     

Share This Page