1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost some local channels

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by wishbone4401, Apr 4, 2012.

  1. Apr 13, 2012 #41 of 627
    cobraduke

    cobraduke New Member

    5
    0
    Apr 21, 2007
    You are correct. One friend of mine who had working local channels on a hacked 6.2a Dtivo box lost them after a reboot following a power failure.

    I guess the other people I know with working Dtivo boxes should hope for no reboots, too. I wasn't so lucky since a power failure during a recent storm got both of mine.
     
  2. Apr 13, 2012 #42 of 627
    rogersba

    rogersba New Member

    6
    0
    Nov 21, 2004
    I haven't been paying much attention to the hack scene, since I have an R10. I've done the capacity upgrade, but I thought nothing else was possible on that model. Am I stuck on 6.3e with broken locals?
     
  3. Apr 13, 2012 #43 of 627
    technoid_tim

    technoid_tim New Member

    1
    0
    Mar 8, 2010
    Denver Metro
    Greetings, I am glad this thread got started when it did, I have been going through hell trying to deal with DTV on this problem. I live in the Denver metroplex with an R10 and and an HR10-250, and both lost the local channels starting around April 1st. Both units were stock, unmodified, one was stuck at 6.1something and the other was at 6.3f. Both have been connected to the phone line and the dish for over a year and never updated on their own. I have been told by DTV that no, they no longer push updates to these old machines, and yes, they still update them. Anyway, I bought and downloaded an 6.4a image for the R10 and got it installed. I did the delete and clear all settings, went through the guided setup again, and when I connected to the DVR service, it spent 10+ minutes downloading data. For a good measure I also when online and reauthorized the machine as well after it got done with the phone call. During the who process there were probably 3 reboots, but all the locals came back very quickly and I had most of the program guide loaded after 8 hours. I have downloaded an image for the HR10-250 and hope to get it up later today. Thanks all for the helpful info! tim
     
  4. Apr 17, 2012 #44 of 627
    texasbrit

    texasbrit New Member

    84
    0
    Mar 17, 2004
    This problem is apparently linked with the need to enable Descriptive Video Services on a number of locals, because people have been complaining to the FCC. The changes to the guide data to enable DVS are not compatible with releases prior to 6.4. I don't know whether DirecTV will be able to fix the guide so it's compatible with earlier releases, or if an update to 6.4 will be mandatory to solve this.
     
  5. Apr 17, 2012 #45 of 627
    scout55344

    scout55344 New Member

    1
    0
    Apr 17, 2012
    Today I lost local channels 2-4-5-9-11 in the Minneapolis area.
    I called DirectV and they wanted to dispatch a technician for $45.
    I'm researching my options.
     
  6. Apr 17, 2012 #46 of 627
    wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
  7. Apr 18, 2012 #47 of 627
    litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    DirecTV may simply be trying to avoid any FCC action by listening to customers that have complained about not having the descriptive services available. It's certainly an important feature for sight-impaired customers.
     
  8. Apr 18, 2012 #48 of 627
    texasbrit

    texasbrit New Member

    84
    0
    Mar 17, 2004
    The latest info we have is that updating the firmware to 6.4 is going to be the only solution for this...
     
  9. Apr 18, 2012 #49 of 627
    Captain 80s

    Captain 80s New Member

    53
    0
    Jan 15, 2007
    Edmonds, WA
    Is there any way a non-hacked receiver with a phone line will update itself? Or is it too late.
    I imaged a drive with 6.2a (non hacked), plugged in a phone line, updated the local number and have been forcing calls... but I'm not optimistic.
    $40 to DVR Upgrade for 6.4a instantcake?
     
  10. Apr 18, 2012 #50 of 627
    texasbrit

    texasbrit New Member

    84
    0
    Mar 17, 2004
    DirecTV is apparently talking to TiVo about making the 6.4a firmware available again, but I don't know for sure this will happen...
     
  11. Apr 18, 2012 #51 of 627
    GusMan

    GusMan New Member

    286
    0
    Nov 16, 2004
    Will that allow you to still have MRV with 6.4?


    PS: Chicago locals 2,5,7 are black. Channel 11 is missing from guide. A tweet to DirecTV makes it sound like no other problems have been reported.
     
  12. Apr 18, 2012 #52 of 627
    stevel

    stevel Dumb Blond TCF Club

    28,197
    29
    Aug 23, 2000
    Nashua, NH
    No MRV with 6.4.
     
  13. Apr 19, 2012 #53 of 627
    GusMan

    GusMan New Member

    286
    0
    Nov 16, 2004
    Since it seems like upgrading is the way to go - for now - I thought I would give the manual upgrade a try.

    One thing though... it says that I have 73MB of space available on var and I need 86MB. Is there anything specific I can get rid of to gain back some space so I can get the slices?

    Thanks in advance.
     
  14. Apr 19, 2012 #54 of 627
    markis

    markis Member

    102
    0
    Mar 1, 2005
    Lost my locals today and tried to do a manual slice upgrade on my HR10-250. Even though I had edited the installSw.itcl, the script rebooted instead of exiting. I posted more details at the link below. Please have a look and let me know if you have any suggestions on how to fix things.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=486159

    (I'm think there may have been another installSw.itcl somewhere in the path and it ran that one instead of the one I had edited in /tvbin/installSw.itcl.)
     
  15. Apr 19, 2012 #55 of 627
    Whipl50

    Whipl50 New Member

    23
    0
    Jan 31, 2006
    Lost most of mine today in Chicago area as well. Hughes unit, zippered. Looks like I'll need to update my software as well. :thumbsdown: This may be a good excuse to try to get a HD DVR for free, but I'm so sick of how slow their DVR's are I really don't want to commit to another 2 years.:mad: I hate Comcast and can't get Uverse so maybe I'll look at Dish's Hopper/Joey setup. Bah.
     
  16. Apr 19, 2012 #56 of 627
    Pete_C

    Pete_C New Member

    29
    0
    Mar 29, 2007
    Midwest
    Same thing here too near Chicago.

    I have not played at all with my DirectTivo box in a long time but do have it updated and at the older software. Its all about WAF here as I do not personally watch TV. Panic mode though today as I was greeted this morning (our anniversary) with this debacle. Not getting channels 2, 5, 7 and 11 (plus others), I get a schedule on top but no video.

    I do not know why I called CS as it took them over an hour to tell me I needed a software update. They did tell me that they are getting numerous calls. They told me to plug in the telephone line for an update. I do not have a phone line and worried right now what an update will do to my tweaked Direct Tivo box.

    My TivoWebPlus 1.3.1 is showing software version on info page:

    Software System: 6.2-01-2-321

    TivoMan is also installed.

    Is there a simple 1,2,3 FAQ. Can I just telnet and run:

    Looks a bit more involved with slicer et al.

    Please help. (wife may kill my 40 year old parrot today).
     
  17. Apr 19, 2012 #57 of 627
    stevel

    stevel Dumb Blond TCF Club

    28,197
    29
    Aug 23, 2000
    Nashua, NH
    If you have hacks, you will lose them unless you take care to preserve them. You will lose MRV no matter what.

    There's a thread with detailed instructions I have used in the past over at deal database dot com. I can't link to it here, but search for a thread titled "6.3a upgrade via bash". Just change the name. You'll also need to search for the correct patches to disable encryption, should you care.
     
  18. Apr 19, 2012 #58 of 627
    markis

    markis Member

    102
    0
    Mar 1, 2005
    Yes, that's the guide I adapted and tried to use (and have used before for 6.3 manual slice upgrades). Unfortunately, I think there may have been another copy of installSw.itcl on my system without the "reboot" command changed to "exit", so the system rebooted before I could copy hack folders or do any patches.

    My TiVo is now running unhacked on 6.4a and I can watch Live TV, but the interesting thing is that my locals still don't work. How long should it take for the the channels to start working again on 6.4a or do I have to get my hacks back in place first?

    I think I will try to backup the working 6.4a partition, then try to add the hacks and patches back in again. See my thread here if you can offer any advice:

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=486159
     
  19. Apr 19, 2012 #59 of 627
    stevel

    stevel Dumb Blond TCF Club

    28,197
    29
    Aug 23, 2000
    Nashua, NH
    Probably will take 24 hours or so for the guide data to reset.
     
  20. Apr 19, 2012 #60 of 627
    Pete_C

    Pete_C New Member

    29
    0
    Mar 29, 2007
    Midwest
    Thank you Steve.

    Its pretty much just for my wife as I do not really watch or record DTivo stuff much these days.

    I'm guessing that as long as I can telnet back to the DTivo I should be good to go.

    She did just call and ask if all was "fixed".
     

Share This Page