1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost some local channels

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by wishbone4401, Apr 4, 2012.

  1. tomc585

    tomc585 New Member

    Mar 4, 2009
    Long Island, NY
    Most of us that are running stock. I've been letting it dial in but it hasnt grabbed the 6.4a from the stream (if its there). If I do get it I will be making a back up ASAP.
  2. Captain 80s

    Captain 80s New Member

    Jan 15, 2007
    Edmonds, WA
    Update: Was able to get the unit to boot. When it first started, it rebooted itself as normal using the Zipper. But it then would not get past "Almost there". I hard re-booted it and it did come up. It had a warning saying that I couldn't record anything until I take care of the error and I should restart.
    Restarted. Booted fine.
    I am watching local channels, BUT...
    - Error 51 (see above and below)
    - does not report correct drive size.

    I am running the zipper script as I type. That will take care of the error 51. But I am a little concerned about the reported drive size.

    All for now.
  3. Captain 80s

    Captain 80s New Member

    Jan 15, 2007
    Edmonds, WA
    Final reboot... was able to successfully run Zipper script. It had to retry many times to get rid of those damn showcases.
  4. wetchemistry

    wetchemistry New Member

    Dec 3, 2010
    Are you stating that running the Zipper will get rid of those AWFUL showcases?
  5. Captain 80s

    Captain 80s New Member

    Jan 15, 2007
    Edmonds, WA
    OK... yes, it looks like it. Was able to move standby to the main menu and there is not a showcase option in the main menu anymore. But i haven't finished watching a recording, so I don't know about what happens there.

    I am currently watching and recording local channel 4. ALL of my locals were instantly available.

    Now I just have to figure the reported available recording hours discrepancy.

  6. spiffy

    spiffy New Member

    Oct 23, 2002
    If D* can make the software for S2 boxes available in the stream, I don't understand why they can't do the same for us S1 owners.
  7. Captain 80s

    Captain 80s New Member

    Jan 15, 2007
    Edmonds, WA
  8. Windstar

    Windstar New Member

    Aug 15, 2003
    Can anyone provide a dial-in phone number that was used successfully for the update to 6.4a? I have two unhacked Hughes HDVR2 units and I cannot get either of them to update after many, many calls to many, many different phone numbers. Any help will surely be greatly appreciated.

    My time is valuable, maybe I should send DTV an invoice for all the time I have spent on this problem.
  9. RLJinCT

    RLJinCT New Member

    Jun 28, 2004
    I have an HDVR2 (Hughes branded), non-hacked, that is running version 6.2a ending in 151. Several years ago I replaced the hard disk with a larger capacity one purchased from Weaknees. The receiver was not connected to a phone line for over a year, so I only became aware of the software update issue when I noticed I was missing some local channels.

    Since Saturday 5/19, I have reconnected a phone line, spoken to DirecTV and initiated a call back to my receiver. The receiver called in on Sun. morning and on Mon. morning but neither call resulted in a software download. Another phone call to DirecTV on Mon. and I was told that after the call back, the receiver needed to be rebooted before the successive phone call would download the update. Rebooted yesterday afternoon and receiver called in last night, again no update. In the System Information section of Tivo, it says that last successful Service Data download (via satellite) was May 3, although it attempts daily. Guide Data continues to be updated without issues.

    Allowing for the probability that some of what I was told by CSR at DirecTV was inaccurate, is there anything else I can be doing, other than hacking or calling DirectV daily, to enable my receiver to update?

    Thanks for any suggestions.
  10. tomc585

    tomc585 New Member

    Mar 4, 2009
    Long Island, NY
    I keep seeing something being downloaded and processed during dial in but nothing new after the late night data download via satellite (other than the program guide info).
  11. thegreen

    thegreen New Member

    Apr 29, 2012
    This # was successful for me: 1-847-841-0035
  12. tomc585

    tomc585 New Member

    Mar 4, 2009
    Long Island, NY
    interesting, one would think that it wouldn't matter which number you dialed into but hey....you never know.
  13. poman

    poman New Member

    Mar 31, 2006
    I tried that one, didn't do anything special for my HDVR2.

    I'm starting to think the only way to get the update is to hack.
  14. fooz

    fooz New Member

    Mar 4, 2006
    Got my locals back. Switched to Dish with 2 Hoppers /3 Joeys, sent my HD DVR and 4 access cards back today. Couldn't be more satisfied.

    Funny thing is they have put more effort into "getting me back" then trying to fix/satisfy me before canceling me. Heck they offered a new HD DVR and 4 HD boxes along with some other special pricing to come back. If they had offered to upgrade my 3 Tivos to an HD DVR and 2 boxes I would still be a customer and would be locked in to 2 more years.
  15. derelict

    derelict New Member

    Apr 19, 2005
    I also lost the locals on my three Samsung SIR-4080's in the Los Angeles market. Fortunately I can still get these on channels 390-400.

    It looks like upgrading to 6.4 is not an option for me since MRV is a must have feature... I think I can live with the inconvenience of finding ABC on 397 instead of 7 if I can keep MRV. I just wonder what is going to happen next that will render my poor DTivos obsolete.

    Can anyone tell me if there are any options out there that will enable something like MRV and the ability to extract shows for archiving? Since the new DVRs and Tivos are not hackable, I think I am out of alternatives....
  16. Pete_C

    Pete_C New Member

    Mar 29, 2007
    Redid upgrade:

    1 - Manually upgraded to 6.4A
    2 - ran zipper
    3 - rebooted and cleared everything
    4 - local Chicago channels (2,5 & 7) came back a few minutes after with reboot.
    5 - plugged in phone line and enabled dial out
    6 - manually configured Chicago number
    7 - validated dial up.
    8 - configured some scheduling for wife

    Wife tested and I watched.

    Playback of anything recorded on 2,5 & 7 would result in a reboot after about 15 minutes.

    Playback of any other channels recorded worked fine.

    Something is different.

    Ordered the Linux "branded" OTA tuner for the new MediaPortal box (I mistakenly stated MythTV before). I have XBMC running on on a few Aopen Digital Engines now recently replacing a "few" Patriot PBO's around the house. I also have a TVersity / Playon TV server that I have been using for a couple of years now.
  17. zorro255

    zorro255 New Member

    Apr 7, 2006

    Ok I upgraded all my tivo’s to the 6.4a with cake to get my locals back. Movieloader and HME is no MRV but do not say NO to it out right. Do some testing first you can always go back to 6.2a if you don’t like Movieloader

    Steps I took.

    1.	Running 6.2a I install MFS_FTP in /enhancements/varhacks/mfs_ftp (been running for years actually)
    2.	Backed up All my shows to the computer using MFS_FTP using a FTP client 
    a.MFT_FTP is key for Movieloader. So get it running in 6.2a first.
    b.If your new to MFS_FTP transfer the TMF files ONLY.
    3.	Move your MFS_FTP folder to your computer for easy reinstalling or make the folder a .tar file. (You will thank yourself later)
    4.	Image the Tivo with cake. (one TiVo got a harddrive size increase.)
    5.	“Cleared and Deleted every thing” 
    a.	They say it is not needed but does no harm (you choose)
    6.	Follow the on screen instructions for the Satellite.
    7.	Follow the on screen instructions for the Phone
    8.	Force a Call in then reboot.
    Up to now it is an unhacked Tivo
    Now for the Zipper.
    1.	Grab a Superpatch that will work with 6.4a from the other site.
    2.	Rip the drive out again.
    3.	Zipper it up
    4.	Install the drive
    5.	Rebooted twice like normal
    6.	Run tweak. [B]DO NOT REBOOT[/B].
    7.	[B]DO NOT REBOOT  [/B]The next steps might be issues that should go on the Zippers and rbautch threads.
    I am making a note hear for those who have not upgraded and want to quickly get MRV function and locals back. Sometimes TiVo reboots during acquiring signal after running tweak. My solution is simple. 
    8.	 Edit the etc/rc.d/rc.sysinit.author 
    a.I ftp it to my computer and ftp it back for the first time install. After this I use Hackman
    9.	Find were it says [B]sleep 30[/B] change to [B]sleep 90[/B] this is long but it should work.
    10.	Also add another [B]sleep 90[/B] before starting TivoWeb if installed 
    11.	Also make sure the “export HOSTNAME” does not include special characters like # or ‘. If it does comment the “export HOSTNAME” out or change the name
    12.	mount -o remount,rw /
    13.	FTP rc.sysinit.author back
    14.	Reboot.
    (If you already rebooted before editing the author file. Just wait till the Acquiring signal comes up then QUICKLY go to “Read Messages and Settings”->”Settings”->”Satellite”->”Repeat Guided setup” QUICKLY get to the [B]confirming setup screen[/B] then wait a few minutes after this screen is done. Letting rc.sysinit.author finish. Then finish acquiring signal step. Finally make the right changes and reboot)
    15.	Now install MFS_FTP and have it start automatically after the (2) 90 second sleeps by adding /enhancements/varhacks/mfs_ftp/mfs_ftp.tcl & to the end of the etc/rc.d/rc.sysinit.author
    16.	(Optional) add echo 'Done' | /enhancements/varhacks/hack/bin/out2osd -d3 &>/dev/null to the end of etc/rc.d/rc.sysinit.author and it just lets you know on the TV screen that the tivo is up and running. 
    17.	Enable HME under “Music, Photos, & More”
    18.	Verify MFS_FTP is running then start Movieloader on your computer 
    a.	It might take 1 minute longer after MFS_FTP is started to get all the way up and running.
    19.	Your MovieLoader.properties file should look something like this
    Computer=C: \TivoBackupVideos\

    Hope this helps you make the decision to upgrade to 6.4a
  18. Captain 80s

    Captain 80s New Member

    Jan 15, 2007
    Edmonds, WA
    Great post... maybe we need to start a new thread in the underground section?

    And.... oh no... my wife can't believe the time I spent getting all of our 6.2a's where I wanted them. So it begins again...

  19. zorro255

    zorro255 New Member

    Apr 7, 2006
  20. zorro255

    zorro255 New Member

    Apr 7, 2006
    On another note I reimaged my R10 to 6.1 image that I still had and let it call in every day and rebooted. I wanted to see how long it would take to get 6.4a. Never got 6.4a. That was last Sunday over 11 days ago. It is an unhacked tivo. I finally just reimaged it with 6.4a cake. Are we sure that 6.4a is in the stream?

Share This Page