1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost some local channels

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by wishbone4401, Apr 4, 2012.

  1. wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
    Okay - the good news - I provided my DVR / TIVO information (HR10-250) to Litzdog911 and when I forced the phone call this morning, it lasted only a few seconds and the call status came back showing “pending restart” as opposed to “successful”. After forcing the restart, the system came back during the power up message saying a service update was in progress and may take up to an hour. It took about 15 minutes and when it came back up, the system information display showed the software version was now 6.4a. The bad news - not all of the local channels came back. Those that had been totally missing from the guide are back (in my case in Denver 6,12,31) Those that had been in the guide but produced a blank screen (4,7,9 - network channels) were not and a re-authorization did not solve the problem. The original guidance from Directv was that if this happened after the update, to wait 4 hours and then go to the “restart or reset system” menu and select the “clear program information and to do list” option which will require re-entering season pass information. Since I didn’t have season pass information on this receiver that I cared about, I went ahead and did it. It took about 2 hours for the receiver to complete the task and when it finished, all the local channels returned. Also, as near as I can tell, my season pass manager is still intact (the selections and to do list seem normal) but if it still works or not is another issue.

    Regarding comments about hacked boxes having a flag set to not allow software updates, this receiver has a replacement hard drive from DVRupgrade that was on 6.3e and was always hooked up to a phone line. In this case, it didn’t have network connectivity (PTVnet was not installed) so I’m assuming the flag wasn’t set since the update worked.
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Thanks for the follow-up, wishbone. Great news!
     
  3. thegreen

    thegreen New Member

    15
    0
    Apr 29, 2012
    Boxes now updating after a phone call/ reboot. Will post results later...
     
  4. tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    guess i'll give it another try and bring my unit to work and hook up the phone.
     
  5. Ken Crane

    Ken Crane New Member

    20
    0
    Jun 23, 2005
    Manhattan...
    NO good news for me - forced a phone call & rebooted my 6.3.e SAMSUNG SIR-S4080R & got NO MESSAGE re a service update - just the same old reloading channels to 84% with no local or PBS channels.
     
  6. tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    let us know what box's your having success with
     
  7. Techguy9707

    Techguy9707 New Member

    7
    0
    Jul 15, 2010
    OK... I have been a DirectTV TIVO subscriber since 2001. I have had about 4 different pieces of hardware in place due to different hardware failures over the years. I was holding my breath hoping the Phillips DSR704 box I am using now with v3.5 OS was going to make it until a good DirecTIVO receiver was in cplace and could be used with my "lifetime" TIVO subscription.

    This past weekend, we bought a new TV and that required a new cabinet for the TV a tear down of all components. I unplugged the TIVo and when I rebooted, I had the "lost locals" issue. I called D* and talked with 3 different first line "techs" and mentioned i was on a series 2 TIVO to all of them. I ended up getting hung up on... after about 20 minutes of hold music. I called back and the tech said asked when the last time I called in using the land line... I think my machine said it was about 2,200 days since my last call. She said I need to have the daily call completed and that is should be OK tomorrow. I even had to get new phone numbers for dial-in.

    The next evening... same problems. I called, the tech knew the OS needed to be current and asked me to make a forced daily call and they might be back in 24 hours... that will be tonight.

    The funny thing is when I installed the new 50 inch plasma HDTV, I said to myself I was going to try the local FIOS MediaRoom offering from SureWest with it's HD signal and bundled internet service. I had already started getting the new account set-up.

    I have been a long time loyal D* customer and TIVO supporter. I am tired of messing with failing HDD and power supplies and my current TIVO runs at 60def Celsius...it doubles as a space heater.

    I am done. Goodbye TIVO... good bye DirecTV.
     
  8. wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
    Now that my receiver has had a chance to download part of the guide, it appears all the season passes will have to be re-entered. The to do list and season pass lists look normal but they are not finding the programs to record. At least the season passes can be re-entered and deleted one at a time without having to work from a written list, screen photographs or memory.
     
  9. thegreen

    thegreen New Member

    15
    0
    Apr 29, 2012
    OK- on both of my R10's I forced a call, then rebooted. Got a message they needed to install a system update, and rebooted themselves. OS showed 6.4a, but no locals yet. Cleared the Program/To Do list... took about 2 1/2 hours... locals came back. Guide data has slowly restored. passes are there, but may need to be re-entered.
    Good luck, y'all.
     
  10. yknott

    yknott New Member

    14
    0
    Apr 21, 2002
    Kalamazoo, MI
    Has anyone with a Philips DSR708 been updated. Still stuck in 6.2. Doing the force phone call several times a day with no luck. I'm in Kalamazoo Michigan.
     
  11. sk33t3r

    sk33t3r New Member

    498
    0
    Jul 9, 2003
    Houston, TEXAS

    I had to reauthorize my HDVR2, which you can do at https://www.directv.com/DTVAPP/login/login.jsp?_requestid=16774
     
  12. dc123

    dc123 New Member

    17
    0
    May 1, 2012
    reauth, force call, reboot, no dice still on 6.2a - hughes series 2 sd dvr80
     
  13. sk33t3r

    sk33t3r New Member

    498
    0
    Jul 9, 2003
    Houston, TEXAS
    I might know where a 6.4a image is for a Hughes 151/351
     
  14. tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    oh? do share :)
     
  15. Dobey

    Dobey Member

    98
    0
    Nov 7, 2005
    Elburn, IL
    Provided Litzdog my info and back up and running with locals.

    Does this now mean that the fix is out there now? I have a neighbor that still has not received the update to 6.4.
     
  16. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Yes, provided their Tivo is connected to a phone line and successfully phoning home. But some folks still have not successfully updated, even after recent phone-ins, so perhaps there are still some issues to be solved.
     
  17. Techguy9707

    Techguy9707 New Member

    7
    0
    Jul 15, 2010
    Well, I tried several dial-in calls, reautorizations via the website, a delete programming and hard re-boots. I still cannot get my system off 3.5 to be able to get the locals back on my Tivo. I guess leaving my machine unplugged from the mothership too long, plus the changes D* made, means I have a brick on my hands.

    Who wants a Philips series 1 box for cheap?
     
  18. ESPalmer

    ESPalmer New Member

    61
    0
    Jan 16, 2002
    Sterling...
    Tech Guy,

    Series 1's (Phillips and Sonys) will never go beyond 3.5, I have two Sat-60s which well for the kids as they only watch Cartoon Network and Disney - so Series 1's are not worthless, yet............:D
     
  19. stevel

    stevel Dumb Blond TCF Club

    28,178
    23
    Aug 23, 2000
    Nashua, NH
    I believe you need 3.5d on the S1 boxes.
     
  20. gnezer

    gnezer New Member

    3
    0
    Jul 24, 2005
    Have a Hughes 7000...Instacake, PTV Net, Alpha Wolfe's S2s, Superpatch-67a-NutKase. Like many others, I lost local channels several weeks ago.

    Then used Slicer to update to 6.4a. After a couple of reboots, all but two local channels came back.

    Then did a hard restart (i.e. erased everything...now showing, season passes, etc)...and magic happened. All locals were back.

    But then I came home from work the next day, and the unit was frozen. Several attempts at rebooting leaves it stuck in the start up process (usually at the "Just One More Minute" screen).

    Here is the info from Tera Term....

    CPU revision is: 00005430
    FPU revision is: 00005410
    Primary instruction cache 32kb, linesize 32 bytes.
    Primary data cache 32kb, linesize 32 bytes.
    Linux version 2.4.20 (build@buildmaster5) (gcc version 3.0) #22 Fri Feb 20 18:19:25 PST 2004
    Determined physical RAM map:
    memory: 04000000 @ 00000000 (usable)
    On node 0 totalpages: 16384
    zone(0): 16384 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: root=/dev/hda4 dsscon=true console=2,9600
    Monotonic time calibrated: 81.00 counts per usec
    Calibrating delay loop... 161.79 BogoMIPS
    Contiguous region 1: 8388608 bytes @ address 0x80d00000
    Contiguous region 2: 1048576 bytes @ address 0x81500000
    Contiguous region 8: 10485760 bytes @ address 0x81600000
    Contiguous region of 19922944 bytes total reserved at 0x80d00000.
    Memory: 43820k/65536k available (1222k kernel code, 21716k reserved, 81k data, 64k init, 0k highmem)
    Dentry cache hash table entries: 8192 (order: 4, 65536 bytes)
    Inode cache hash table entries: 4096 (order: 3, 32768 bytes)
    Mount-cache hash table entries: 1024 (order: 1, 8192 bytes)
    Buffer-cache hash table entries: 4096 (order: 2, 16384 bytes)
    Page-cache hash table entries: 16384 (order: 4, 65536 bytes)
    Checking for 'wait' instruction... unavailable.
    POSIX conformance testing by UNIFIX
    PCI: Probing PCI hardware
    ttyS00 at iomem 0xb4100100 (irq = 79) is a 16550A
    ttyS00 at port 0xbc010000 (irq = 133) is a unknown
    ttyS00 at iomem 0xb4100140 (irq = 81) is a 16550A
    ttyS00 at iomem 0xb4100120 (irq = 80) is a 16550A
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    Serial driver version 5.05c (2001-07-08) with MANY_PORTS SHARE_IRQ SERIAL_PCI enabled
    ttyS00 at 0xb4100100 (irq = 79) is a 16550A
    ttyS01 at 0xbc010000 (irq = 133) is a unknown
    ttyS02 at 0xb4100140 (irq = 81) is a 16550A
    ttyS03 at 0xb4100120 (irq = 80) is a 16550A
    Uniform Multi-Platform E-IDE driver Revision: 6.31
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    hda: ST3120026A, ATA DISK drive
    ide0 at 0x400-0x407,0x438 on irq 87
    hda: 234441648 sectors (120034 MB) w/8192KiB Cache, CHS=14593/255/63
    Partition check:
    hda: [mac] hda1 hda2 hda3 hda4 hda5 hda6 hda7 hda8 hda9 hda10 hda11 hda12 hda13 hda14 hda15 hda16
    RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
    PPP generic driver version 2.4.2
    PPP Deflate Compression module registered
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 4096 bind 8192)
    ip_conntrack version 2.1 (512 buckets, 4096 max) - 152 bytes per conntrack
    ip_tables: (C) 2000-2002 Netfilter core team
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (ext2 filesystem) readonly.
    Freeing unused kernel memory: 64k freed
    Starting rc.sysinit
    Running boot Stage A_PreKickstart scripts
    Scanning for configuration files
    starting test.conf
    starting /init/001_bash.init
    starting /init/002_62start.init
    bash: no job control in this shell
    EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended
    bash-2.02# resetting boot parameters; must reboot to take effect...
    root=/dev/hda4 dsscon=true console=2,9600

    No device name given, assuming /dev/hda
    Updated boot page on /dev/hda
    No device name given, assuming /dev/hda
    root=/dev/hda4 dsscon=true console=2,9600
    starting /init/011_usb.init
    usb.c: registered new driver usbdevfs
    usb.c: registered new driver hub
    usb.c: starting integrated EHCI driver
    ehci_hcd 00:0d.2: PCI device 1033:00e0
    ehci_hcd 00:0d.2: irq 6, pci mem b4002000
    usb.c: new USB bus registered, assigned bus number 1
    PCI: 00:0d.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW, correcting to 32
    ehci_hcd 00:0d.2: USB 2.0 enabled, EHCI 0.95, driver 2003-Dec-29/2.4
    hub.c: USB hub found
    hub.c: 5 ports detected
    usb.c: EHCI initialization succeeded
    usb.c: registered new driver usbnet
    usb-ohci.c: USB OHCI at membase 0xb4000000, IRQ 5
    usb-ohci.c: usb-00:0d.0, PCI device 1033:0035
    usb.c: new USB bus registered, assigned bus number 2
    hub.c: USB hub found
    hub.c: 3 ports detected
    hub.c: new USB device 00:0d.2-2, assigned address 2
    eth0: register usbnet usb-00:0d.2-2, Netgear FA-120 USB Ethernet
    usb-ohci.c: USB OHCI at membase 0xb4001000, IRQ 3
    usb-ohci.c: usb-00:0d.1, PCI device 1033:0035
    usb.c: new USB bus registered, assigned bus number 3
    hub.c: USB hub found
    hub.c: 2 ports detected
    Loading tivoconfig.o
    Invoking startup scripts for:
    platform 'trinity'
    implementation 'Series2'
    implementer 'TiVo'
    Releasing /initrd and clearing ramdisk, if they exist
    umount: /initrd: not mounted
    Activating swap partitions
    Adding Swap: 130044k swap-space (priority -1)
    Loading core system drivers
    Loading fpga.o
    Parallel modem driver loaded, 1 ports starting at /dev/ttyS1
    Loading i2c_Series2.o
    Loading ircatch.o
    Found rev 'F' Si2433 modem on /dev/cua1
    Checking for Kickstart panic signal
    Running boot Stage B_PostKickstart scripts
    Cleanup /dev/hda9 pass 1
    ext2fs_check_if_mount: No such file or directory while determining whether /dev/hda9 is mounted.
    /dev/hda9 was not cleanly unmounted, check forced.
    Inode 6148, i_blocks wrong 134 (counted=128). Set i_blocks to counted? yes

    Inode 6146, i_blocks wrong 6388 (counted=6374). Set i_blocks to counted? yes

    Inode 6152, i_blocks wrong 102 (counted=90). Set i_blocks to counted? yes

    Inode 6155, i_blocks wrong 906 (counted=894). Set i_blocks to counted? yes

    Fix summary information? yes

    /dev/hda9: 89/32768 files (13.5% non-contiguous), 10953/131072 blocks
    Cleanup /dev/hda9 pass 2
    ext2fs_check_if_mount: No such file or directory while determining whether /dev/hda9 is mounted.
    /dev/hda9: clean, 89/32768 files, 10953/131072 blocks
    /dev/hda9 is clean after pass 2
    Mounting /var
    /dev/hda9 on /var type ext2 (rw)
    Cleaning up files in /var
    Checking space in /var
    Mounting initial environment
    Starting logging daemons
    Found Silicon Labs "Si2433" modem, rev F, skipping modem patch
    Scanning for phase1 repair scripts
    Running boot Stage C_MediaInitialization scripts
    Loading input section drivers
    Loading oslink.o
    Loading cobra.o
    cobra module was successfully installed, LNBPA 0x10 LNBPB 0x16
    Loading output section drivers
    Loading brcmdrv-rb.o
    Linux BCM7020 STB interface: version 510082104
    ******** versionInfo->major is 2 ********
    Splash the screen
    Running boot Stage D_PreMfs scripts
    Remote control is TIVO
    MFS partition on /dev/hda10
    Loading Trinity dssapp
    Look for debug board
    /tvbin/dssappAV: DSS Interface Version 1.24, compiled on May 8 2008
    Not loading ATSC processor for this platform
    Loading irblast.o
    Loading ideturbo.o
    Loading fan.o
    Loading therm.o
    Loading TvBus router
    Updating system clock
    Time set to: Thu May 17 12:03:15 2012
    Enabling local route
    Setting TCP keepalive parameters
    Checking for additional disk
    Start fan control
    First temperature parameters set:
    Terminal temp: 71
    Critical temp: 62
    Logging temp: 60
    Target temp: 50
    Lowest fan speed: 7
    /tvbin/fancontrol is running in the background.
    Starting TvLauncher
    Waiting for launcher to start.
    Launcher is running.
    Scanning for phase2 repair scripts
    Running boot Stage E_PreApplication scripts
    Checking for database conversions
    No upgrade to load
    NewSoftware: getting SwSystem name
    NewSoftware: failure reading SwSystem master: 0x30001
    Scanning for phase3 repair scripts
    Running boot Stage F_ApplicationLaunch scripts
    Starting Services.
    Microcode version is TiVo!
    ApgLogFrequency( 0 sec )
    ApgManager Transition from state INIT to BOOT
    hda: status timeout: status=0x80 { Busy }
    hda: DMA disabled
    hda: re-enabled DMA
    ide0: reset: success
    hda: drive not ready for command
    hda: lost interrupt

    Would welcome any insight on what went wrong here, and how to remedy it. Thanks.
     

Share This Page