1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost some local channels

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by wishbone4401, Apr 4, 2012.

  1. sk33t3r

    sk33t3r New Member

    498
    0
    Jul 9, 2003
    Houston, TEXAS
    So your still on 6.2a and you expect the locals to be back???
     
  2. wetchemistry

    wetchemistry New Member

    54
    0
    Dec 3, 2010
    He needs to call in again....
     
  3. sk33t3r

    sk33t3r New Member

    498
    0
    Jul 9, 2003
    Houston, TEXAS
    Or just download the slices and run the slicer which you have to purchase. And if your going to purchase the slicer why no just get a image
     
  4. dc123

    dc123 New Member

    17
    0
    May 1, 2012
    who is this addressed to?
     
  5. wetchemistry

    wetchemistry New Member

    54
    0
    Dec 3, 2010
    skeeter, one of the reasons a lot of people have had this problem since it started is that they do not have access to their machines via network, serial, or telekinesis. They just want to get their DVR up and running without hacking into it. I can't say I blame them. Most of these people never hacked their Tivos in the first place, so have no clue what the slicer and image do.
     
  6. dc123

    dc123 New Member

    17
    0
    May 1, 2012
    thats me... although if i had a 6.4 iso for a hughes sd dvr80 i would burn it to an extra hard drive and swap out the drive. however, it chaps my ass to have to pay $40 to fix the problem when all I did was disconnect my tivo from the phone for several years. i did that because the phone jack wasn't convenient and because there were some reports of upgrades causing issues.

    i have no idea what the slicer is.

    i could always switch to fios and get a sweet deal from them. however that would mean no sunday ticket and a lamer mlb package.
     
  7. thegreen

    thegreen New Member

    15
    0
    Apr 29, 2012
    +1 here.
    Not hacked; hooked up to phone/sat by a Dtv tech years ago.
    Some of us never got it back then and now just need to get it fixed. I tinker w/ phones and pc's, just not interested in tivos. They're my wife's, and I got finals.
     
  8. wetchemistry

    wetchemistry New Member

    54
    0
    Dec 3, 2010
    skeeter. The other way is that the DTV customer did not have it connected to a phone line. A lot of people have no land line, the reason is, why pay for it when all they need is a cell phone.
     
  9. thegreen

    thegreen New Member

    15
    0
    Apr 29, 2012
    Noob Question Time!

    Is it possible/likely that the software is on my boxes but just not getting installed? If so, is there any way to check?
     
  10. stevel

    stevel Dumb Blond TCF Club

    28,175
    21
    Aug 23, 2000
    Nashua, NH
    Not unless you hack.
     
  11. tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    As long as they (DTV) keep the locals active in the 300's I can live with it the way it is.
     
  12. stevel

    stevel Dumb Blond TCF Club

    28,175
    21
    Aug 23, 2000
    Nashua, NH
    Yes, since you're in the NYC locals area, that is an option for you. For many others, it isn't. (LA area can use the west coast feeds).
     
  13. 55tbird

    55tbird New Member

    32
    0
    Jun 24, 2007
    I've been trying to get the 6.4a slice by using the following;

    wget -O /var/packages/getslice http://www.dvrupgrade.com/software/update_tool/getslice-6.4a-01-2-321

    but I keep getting the telnet response;

    wget:www.dvrupgrade.com: host name lookup failure

    I've verified that my service ID begins with a 321 so what's going on?

    P.S. I've already verified via the command

    echo mls /SwSystem | tivosh

    that I currently only have the 6.2a version.
     
  14. Ken Crane

    Ken Crane New Member

    20
    0
    Jun 23, 2005
    Manhattan...
    +1 here.
    Not hacked; hooked up to phone years ago.
    I never got it back then and now just need to get it fixed.
     
  15. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Thanks to your inputs, it looks like Tivo has figured out the problem ....

    Here's what we know at this time.

    1. Thanks to your help the issue has been identified. The download is in the stream but there is an authentication issue preventing some models from receiving it.
    2. DirecTV is working with TiVo to resolve.
    3. No official ETA but a fix is expected soon (can't commit a time frame yet)
    4. Outside of the phone connection there should be no need for users to take additional steps.

    Hopefully they'll get it fixed soon. Stay tuned.
     
  16. thegreen

    thegreen New Member

    15
    0
    Apr 29, 2012
    Thanks for the update!
     
  17. elmariachi

    elmariachi New Member

    5
    0
    Jul 30, 2009
    My unit is now stuck on the "Powering Up..." welcome screen. I was having the same problem with the lost local channels for the last week. I called DirecTV to see what the problem was. Since I have Viop phone service my unit call in was hit and miss. I could go for aver a year without a successful call-in. The last update I had was 6.2a. The tech I spoke with said he knew exactly what the problem was, Well after about a half hour of making some setting changes so my unit (Hughes SD-DVR40) could make a forced call I gave up. I went on line and found some settings that seemed to work for the phone test, but it wouldn't work for the forced call. I left it at that since I had read this thread and figured until DirecTV got it's act together I could live with the locals on the 390s.

    Well, I think my unit may have gotten a conenection last night and maybe gotten part of the new 6.4 update. This morning when I went to watch TV the unit wouldn't come on. I unplugged the unit and it turned on but it got stuck on the "Powering Up..." screen. After several attempt to get it to work I figured I would let it sit there all day to see if it would fix itself. No luck. When I got back from work it was still on this screen.

    Does anyone know if there is a way to reset the unit? Could this be due to the update or has my unit finally fried? I would love to get some programs that I had saved on there back (never got around to during them to DVD).

    Any help would be greatly appreciated. Looking for the easiest route, and will perhaps do a hack as a last resort as long as it's not too complicated.
     
  18. Ken Crane

    Ken Crane New Member

    20
    0
    Jun 23, 2005
    Manhattan...
    Many thanks for your help which is much appreciated.

    However, I am skeptical of the following piece of information given to you by DTV as IMO the problem is not " an authentication issue preventing some models from receiving it." but it is with all models as not one person has been able to get the download.

    I am hoping for the best but don't have high expectations.

    Thanks again for taking your time to try help resolve this issue.


     
  19. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Sounds like your hard drive bit the dust. Probably unrelated to the software update issue.
     
  20. fooz

    fooz New Member

    31
    0
    Mar 4, 2006
    It's funny, it took DirecTV over a month to decide to ask their customers for some input to help solve the problem. Then supposedly in a couple of days of getting the input they have identified the problem. Hmm, perhaps if they deleted the "offending" posts from their forums instead of whole threads they would have had some insight to this issue earlier.

    Good Customer Service is how a company handles issues or mistakes, and unfortunately in my case they bungled this one.
     

Share This Page