1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost some local channels

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by wishbone4401, Apr 4, 2012.

  1. May 1, 2012 #181 of 627
    tecnofile

    tecnofile New Member

    13
    0
    Feb 8, 2006
    Oh ok then that explains it, I thought the update came across the ph line. So I guess that could be good news for some ppl if they get the 6.4a over the sat now and can update.

    So can anyone answer my question about if I use this 6.4a update and I use slicer to update, will all my previous recordings survive the update??
     
  2. May 1, 2012 #182 of 627
    l2bengtrek

    l2bengtrek New Member

    187
    0
    May 31, 2006
    Cincinnati,...
    My 2 cents is that I really don't blame DTV that much for this. Standard Def Tivos have haven't been offered by them for quite some time now. Mine is hacked and like many others, CHOSE TO NOT allow updates for the software because it would wipe out the modifications...which is what caused this problem. Now for the people who for whatever reason did not know and therefore did not do the update to 6.4 when it was available..this is unfortunate...Pain in the butt to fix? Yes. But if we all had left our phone lines hooked to them to make the call for an update..we wouldn't be talking about this...FWIW
     
  3. May 1, 2012 #183 of 627
    dc123

    dc123 New Member

    17
    0
    May 1, 2012
    Since mine isn't hacked, will hooking up to the phone fix my issue or do I need to wait until somebody here says that an update is available through directv.
     
  4. May 2, 2012 #184 of 627
    stevel

    stevel Dumb Blond TCF Club

    28,172
    21
    Aug 23, 2000
    Nashua, NH
    I am not an "apologist", just expressing the view that it isn't a diabolic plot of DirecTV to force everyone to replace their TiVos. If indeed 6.4a is back "in the stream", that shows that DirecTV does want to keep the old boxes alive.

    dc123, you should hook the box to the phone line. It can take a few days to download all the "slices" for the update, so don't be concerned if you don't get the new software right away. But you can force a "daily call" and then see if you are in a "pending reboot" status.
     
  5. May 2, 2012 #185 of 627
    dc123

    dc123 New Member

    17
    0
    May 1, 2012
    Thanks for the info. I will do that. I just wanted to make sure that it wouldn't cause me more issues. Like I said mine is straight out of the box. Bought it new years ago with the intent of hacking it but never did I was too lazy.
     
  6. May 3, 2012 #186 of 627
    tecnofile

    tecnofile New Member

    13
    0
    Feb 8, 2006
    Well it was the correct 6.4a, it appears. Ran the slicer and it seemed to work, and my recordings seem to still be intact(thanks to no one for any help). Lost my fa120 netusb adapter, which Im still trying to get working. At least I still have bash through the serial cable.
     
  7. May 3, 2012 #187 of 627
    kenr

    kenr New Member

    463
    0
    Dec 26, 1999
    Florham...
    I can't get my USB device to work either despite making sure I had the back port drivers. Are you getting "unlinking" printed repeatedly on the serial port?
     
  8. May 4, 2012 #188 of 627
    tecnofile

    tecnofile New Member

    13
    0
    Feb 8, 2006
    I don't remember seeing unlinking, but I will check again. The message I keep seeing mainly is something about:

    USB device 2 (xxxxxxxxxxxxxxx) is not claimed by any active driver.
    Unable to handle kernel paging request................... yada yada

    Then it just reboots over and over until I unplug the fa120

    Ive now ran across so many different threads about losing networking, but none are clear and none seem to be about my model (hdvr2), so I don't know whether to follow those posts or not..
     
  9. May 4, 2012 #189 of 627
    tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    NY Metro Area, I just lost 4 NBC and 5 FOX yesterday and 7 ABC today. Ch390, 392, 396 and 398 are now active which were not before. Running stock SD-DVR80 w 6.2
     
  10. May 4, 2012 #190 of 627
    wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
    I sent a letter to Directv corporate headquarters around the 1st of April when I began to have problems receiving my local channels.

    A corporate representative has called me once every week since then with a status of the problem. Until today, the status has been “we have not heard anything from engineering about how they are going to fix this problem”.

    Today a representative called and told me the following:

    The software downloads to fix this problem have been restarted. To get the download you need to do the following:

    Have the receiver hooked up to a phone line and be sure the phone line is not in use

    Go to the Directv menu / read messages & settings / settings / phone / connect to the DVR service now

    Initiate the call - if it fails, try again or exercise the option to select another phone number

    After a successful phone call, go to the Directv menu / read messages & settings / reset or restart system / restart the recorder

    After the recorder restarts, go to the Directv menu / read messages & settings / system information / - verify the software version starts with the numbers 6.4

    If the software version does not start with 6.4, wait 24 hours and repeat the process.

    When the system information finally indicates the software version starts with 6.4, the local channels should return

    If the local channels DO NOT return within 4 hours, go to the Directv menu / read messages & settings / reset or restart system / clear program information and to do list

    The local channels should return at this point but you will have to re-enter your season pass selections.

    I asked if the updates were available nation wide or if they were being phased in gradually across the US? She said they are available nation wide.

    I asked if the software updates will work on all DTV / TIVO receivers? She said her information states the updates will work on all “legacy” models - she didn’t know specific models.
     
  11. May 5, 2012 #191 of 627
    wetchemistry

    wetchemistry New Member

    54
    0
    Dec 3, 2010
    Now that it's been fixed, I am having "showcases" pop up when a show I have recorded is over. Does anyone know how to rid this annoyance?
     
  12. May 5, 2012 #192 of 627
    tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    does " clear program information" wipe out my recordings?..also, I dont have a landline so i would bring it to a friends house, i dont need it to be hooked up to a dish to get the update right?
     
  13. May 5, 2012 #193 of 627
    wetchemistry

    wetchemistry New Member

    54
    0
    Dec 3, 2010
    "If the local channels DO NOT return within 4 hours, go to the Directv menu / read messages & settings / reset or restart system / clear program information and to do list"

    Doing the above will delete the guide completely and the to do list, which will wreak havoc on your season passes. You will have to re-enter the season passes manually.

    As to dialing in from a friend's house without satellite reception. I don't know
     
  14. May 5, 2012 #194 of 627
    tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    i dont mind setting up the season passes, i just dont want to lose my library of recorded shows.
     
  15. May 5, 2012 #195 of 627
    sk33t3r

    sk33t3r New Member

    498
    0
    Jul 9, 2003
    Houston, TEXAS
    Well as several others I WAS missing a few locals here in Houston, I followed http://www.tivocommunity.com/tivo-vb/showthread.php?p=6687969#post6687969 to get the slices over then ran SLICER that I had stored from way way back. All the shows are still there and playing fine. Now its time to fix dear ole dads HDVR2 Im still missing 2 locals, so a clear and delete may fix that. If you need the slices here they are

    http://www.dvrupgrade.com/software/update_tool/6.4a-01-2-101.slices.tgz

    http://www.dvrupgrade.com/software/update_tool/6.4a-01-2-151.slices.tgz

    http://www.dvrupgrade.com/software/update_tool/6.4a-01-2-351.slices.tgz

    http://www.dvrupgrade.com/software/update_tool/6.4a-01-2-121.slices.tgz

    http://www.dvrupgrade.com/software/update_tool/6.4a-01-2-321.slices.tgz
     
  16. May 7, 2012 #196 of 627
    JackS

    JackS New Member

    57
    0
    Jun 16, 2005
    I'm running an HDVR2 (v6.2a) in the Los Angeles area. Last month I
    lost local channel 5 - KTLA. I guess it was not a technical issue, but rather
    a lack of agreeing to contractual terms for rebroadcast by DTV? It was
    back again within a few days.

    Starting Thurs, I lost another local channel 4 - KNBC. No audio, no video.
    Guide data and program info are found. One call to DTV and they say that
    their engineers are working on a solution. (I usually have to call at least
    twice.) Three days later and still no audio/video on ch 4.

    -Jack
     
  17. May 7, 2012 #197 of 627
    tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    Join the club jack. Check for your lost locals up in the 300's for a quick fix or plug in a phone line and let DTV do its thing. Reports are that it may take a while for the receiver to get the update going. Make sure your setup to dial in to a working DTV number. I never used the dial up and when I checked it (phone number to DTV) wasnt even a working number. Run the phone self check to be sure.
     
  18. May 7, 2012 #198 of 627
    Irv

    Irv New Member

    11
    0
    Oct 31, 2001
    Dallas, TX
    Lost some locals in DFW area with a bone stock Sony SAT-T60 (original HDD).

    I'm going through the upgrade process now. I had to run a temporary phone line across the room -- it hasn't made a daily call in over 4 years ...so I'm a little behind. Might take a few days.

    System info currently shows version 3.5c
     
  19. May 7, 2012 #199 of 627
    tomc585

    tomc585 New Member

    59
    0
    Mar 4, 2009
    Long Island, NY
    so i brought my dvr to work and let it call in, download...rinse-repeat, rinse-repeat. I did it 4 times to make sure it finished. Hopefully tonight it will complete its transformation to 6.4
     
  20. May 7, 2012 #200 of 627
    dah31

    dah31 New Member

    7
    0
    Aug 17, 2001
    Plantation,...
    I haven't made a daily call in longer than that (well over 5 years), but you win on software version!

    Looks like this issue has hit Wash. DC now. My two SD DTiVo boxes have both lost channels 4 (CBS), 5 (F*x), 7 (ABC), and 9 (CBS). Tuning to one of these channels gives a black screen with a DTV banner "Channel not available.". One box is running 6.2a and is missing 26 (PBS) and 32 (PBS) as well, and possibly other channels; I haven't checked the Other box for those yet. The channels are missing from the All Channels Guide.

    We had a brief power cut this morning, so I thought that might have been related. I rebooted the Other box, and it was "Unable to obtain information for all channels". Then it crashed while trying again, so I pulled the plug and rebooted. Again it was "Unable…", but this time it went to Live TV.

    This box has been having difficulties like this on startup for at least a couple of months; the last time was at the start of April, when I swapped my New HDTiVo into its spot so the tech could access it (a (probably) unrelated issue about Live TV trick play sometimes not working). That time, it didn't go to Live TV but rather to a GSOD. It seemed to sort itself out after an hour or two of me scrambling to get copies of the programmes I thought I'd lose when I inevitably had to reimage the box.

    Here's the version information from the Other box:

    Code:
    % /% SwSystem
    
    Directory of /SwSystem starting at ''
    
        Name                      Type        FsId      Date  Time   Size
        ----                      ----        ----      ----  ----   ----
        6.2-01-2-321              tyDb        3965  04/03/12 16:57    724
        6.3f-01-2-101             tyDb      526148  04/03/12 16:52    780
        6.4a-01-2-121             tyDb     1350086  04/03/12 17:43    780
        ACTIVE                    tyDb        3965  04/03/12 16:57    724
    
    % %
    So it looks like it's time to back up the drive and get slicing. It's not like I've got anything else to do(!) There's a good reason why I've stayed on 6.2 despite the Daylight-Saving Time changes: updating is tedious.

    Don't mind me; just having a grumble. I feel a bit better now. :)
     

Share This Page