1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost some local channels

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by wishbone4401, Apr 4, 2012.

  1. Apr 4, 2012 #1 of 627
    wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
    I live in Colorado and have two Directv Tivo boxes - an HD10-250 and a Phillips DSR7000 and both have DVR upgrade kits. Sometime around the end of March both quit receiving signals for local channels 4,7,9 but they continued to show up in the program guide and display the information banner along with a blank, gray screen. Other local channels including 6,12, and 31 were still available. On the morning of March 30th channels 6,12 and 31 disappeared from the program guide of the DSR7000 at about 10AM and later vanished from the HD10-250 guide in the afternoon. The current status is 4,7,9 are in the guide but no signal; 6,12,31 are not in the guide and show up as unavailable if selected and I can receive 2,3,14,20,25,27 and 50. I should also mention I have a DTV HR20/700 hooked up to the same antenna and multiswitch and it’s working normally and receives the full guide and all the local channels in both high and low definition. In spite of numerous calls to Directv support, system resets, re-authorizations, and repeated guided setups nothing seems to fix the problem. Directv said all they could do is replace the old Tivo boxes with their home grown POS or send out a technician. I opted for the technician and without even looking at the boxes, he said they have had several calls on this problem (they started last Friday on 4/1/12) and they have been told all they can do is replace the old Tivo boxes with the DTV home grown POS. Anyone having similar problems or know anything about this other than it sounds like a plot by DTV to get rid of old Tivo accounts?
     
  2. Apr 4, 2012 #2 of 627
    stevel

    stevel Dumb Blond TCF Club

    28,173
    21
    Aug 23, 2000
    Nashua, NH
    I know you are new to the forum, but it is getting really old now to have every problem with a DTiVo blamed on DirecTV trying to get rid of TiVo customers. This is especially nonsensical now that the THR22 is out there. (I have one and a HR21 and like them both. Neither is a "POS".)

    I assume you are in the Denver market - I was looking at the spreadsheet of channels and transponders to see if there was any correlation, but I couldn't find any.

    Have you checked the signal strength on all transponders for both tuners on the affected boxes? What happens if, as an experiment, you swap the HR20 and HR10 boxes?

    You could get a THR22 if you love the TiVo UI so much. I have checked dbstalk.com and don't see anyone with a similar complaint, and I'd also expect to have seen something in this forum if the problem was widespread.
     
  3. Apr 4, 2012 #3 of 627
    litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    We've seen this problem with older Receivers and DVRs. It might be due to limited Guide Data memory. Checking with DirecTV contacts now to see if they can shed any light. Certainly the THR22 HD Tivo would be an immediate solution.
     
  4. Apr 4, 2012 #4 of 627
    wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
    1) The problem for me with the THR22 is the per month upcharge on my DTV bill as well as a 2 year DTV commitment unless I buy the receiver. One or the other would be okay with me but not both - especially since I don’t care about HD. It’s unfortunate DTV chose to market this receiver this way because I have been waiting for it to become available since they announced it years ago.

    2) As far as other people having the same problem, check the Directv.com forum under troubleshooting starting about April 1st.

    3) All the transponders on the 101 degree satellite check okay except for 18, 20, and 28 which are spot beams which may or may not be boresighted to the Denver area. Directv tech support was unable to tell me which channels are on which transponders.

    4) I didn’t swap the HR10 and HR20 boxes but I did bypass the existing oval Ku/Ka band antenna and multiswitch by setting up an old standalone round dual LNB antenna, pointing it at the 101 deg satellite and running a dedicated rg6 cable directly to each of the affected Tivo boxes and got the same result.
     
  5. Apr 5, 2012 #5 of 627
    mmartz

    mmartz New Member

    12
    0
    Dec 17, 2007
    The same thing has happened to us in the Seattle market. Just lost 4-5 of our local channels. We have an HDVR2.
     
  6. Apr 5, 2012 #6 of 627
    msommer

    msommer Card's Fan

    86
    0
    Apr 4, 2005
    Well it's happening in the St. Louis market as well. I have four Hughes dvr40's that lost some of the local stations. Fox, ABC, CBS, PBS, and NBC are gone. However, I have an old Hughes GAEBO SD receiver and all the locals show up fine.

    After talking with DIRECTV and going thru their processes, I was told that to fix the problem I can either upgrade to HD or swap out the DTIVO's with DIRECTV sd dvr's.

    By the way, this is one case where it is DIRECTV that has made some type of change that has affected the old DTIVO's, because not only have my four stopped receiving locals, but my dad's are also not working.

    I don't have a problem going HD, but I'd like to do it on my own timeframe, not because I can no longer get local stations on my old DTIVO's.
     
  7. Apr 5, 2012 #7 of 627
    rogersba

    rogersba New Member

    6
    0
    Nov 21, 2004
    I lost a bunch of locals on my R10 here in Indianapolis, too. I have signal in the 90's. My old RCA freebie receiver and my Series 1 DSR6000 both work fine. Reauthorized, re-did setup, cold reboot, even switched the cables around to see if there was an issue with my multiswitch. Nothing.

    I posted over on the DirecTV forums as well.

    And I'd love to buy a THR22. I wish they'd let me. I can't afford another day at home just to have the installer show up with the wrong box again.
     
  8. Apr 5, 2012 #8 of 627
    wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
    I keep hearing this problem may be with memory limitations and the size of the guide. Since I have the DVR upgrade I can telnet to my DSR7000 and the attached file contains a screenshot of the Tivo info relating to memory. There is a guide directory under /var/cache/tivo/guide that contains several "sort of readable" files that total about 9KB that when listed looks like guide information. As can be seen from the info, there is plenty of free memory to accommodate 9KB as well as swap memory if swapping of the guide is allowed. Are there any Tivo gurus out there that can tell anything from this stuff?
     

    Attached Files:

  9. Apr 5, 2012 #9 of 627
    jjjeffr

    jjjeffr New Member

    6
    0
    Dec 4, 2005
    Hey everyone..... the same problem is happening here in Minneapolis. I have lost at least 4 of my locals on 3 of my HDVR2's.

    I called Directv and they did all their troubleshooting and they could not figure it out either. I was offered free replacements to all my DVRs with newer standard DVRs, but not high def ones. What models could this possibly be? I have currently declined the offer.

    So this does sound like a problem affected many of us.... what are our options?
     
  10. Apr 6, 2012 #10 of 627
    falstaffpac

    falstaffpac New Member

    83
    0
    Nov 12, 2003
    Happened on my end too. St. Louis area. I've had 2 Hughes SD-Tivos running for about 9 years without problem (with the exception of a harddrive upgrade here and there). We lost a local channel KPLR-11 recently, due to a contractual dispute between the station and DTV. That issue apparently recently resolved and KPLR-11 was added back to the local channel lineup. However, I've lost all my other local channels on the 2 Hughes SD-Tivos.

    I have 2 HR-22 HDTivos, which receive local channels fine. On the SD-Tivos, I went through the automated reauthorization process, no luck. Unplugged/plugged both boxes to reboot, no luck. Hard to believe this is a memory issue if it affected both boxes simultaneously. I'm on the phone now with DTV Technical Support. The Tech has me on hold now trying to come up with a solution. I came here to the forums to see if any solutions have already been found.
     
  11. Apr 6, 2012 #11 of 627
    falstaffpac

    falstaffpac New Member

    83
    0
    Nov 12, 2003
    For those of you having problems, can you comment as to whether your tivos are zippered or not? Both of mine have been hacked for several years. Is anyone having this problem with unhacked (virgin) Tivo OS? Perhaps it is a memory issue manifesting itself on zippered SD-Tivos?

    Edited to add: Tech support recommended running guided setup, which I did on both boxes. This was not successful. The next solution offered was to have a tech come out which would cost me $50. I declined. I guess I will try a "reset all". If that doesn't work, I guess I'll try formatting/copying virgin Tivo software to the drives without zippering.
     
  12. Apr 6, 2012 #12 of 627
    falstaffpac

    falstaffpac New Member

    83
    0
    Nov 12, 2003
    After more research, it appears this is affecting people at least in the St. Louis area and Minneapoils areas and does not appear to be specific to the Hughes SD-Tivos, or Tivos in general. So, I doubt a clear/delete everything on my end OR rewriting the OS will do much good. I only post this to save someone else the trouble.

    I went to the DTV Technical Support forum, seems like there are some fairly rude people there. I'll just stay on this forum.
     
  13. Apr 7, 2012 #13 of 627
    litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Had hoped to have some updated information from my DirecTV contacts by now. But nothing to report yet.
     
  14. Apr 7, 2012 #14 of 627
    BurnITa

    BurnITa New Member

    1
    0
    Mar 27, 2007
    I have lost some local channels in St. Louis area, too.

    The specific channels are 2 Fox, 4 CBS, 5 NBC and 30 ABC. They are not listed in the guide at all on my three Series 2 DTivos. Our other local channels: 11, 24 and 46 are still working. Best I can narrow down is it happened sometime between 4/4 at 5 pm and 4/5 at 4:30 pm.

    I checked my standard RCA box and all local channels are working fine.

    I guess I will be making my call later today.

    Edit: Also missing channel 9 PBS


    Zipped.
     
  15. Apr 7, 2012 #15 of 627
    cobraduke

    cobraduke New Member

    5
    0
    Apr 21, 2007
    I have also lost the same local channels in the St. Louis area as the previous posts. It seemed to happen after 11pm on 4/4 since I had recorded shows on several of those channels earlier that night. They are still out as of today. I have a Hughes DVR80 and a Phillips DSR7000 that are affected. I also have tried all the rebooting and reauthorizations as previously mentioned with no change. I know several other people with the same SD models that have not been affected. We did have a storm that night with lots of lightning strikes and several brief power interruptions, but don't know how that could have contributed to the problem.
     
  16. Apr 7, 2012 #16 of 627
    jporter12

    jporter12 TiVo changed my life

    134
    0
    Mar 10, 2006
    Johnstown, Ohio
    Columbus Ohio market checking in with the loss on NBC local. The others are still there just fine.
     
  17. Apr 7, 2012 #17 of 627
    wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
    For those of you that have hacked Tivos using the DVR upgrade kit with the internet connectivity option, try the following:

    1) Access the Tivo box by typing its IP address into your browser
    2) Click on “User Interface”
    3) Click on “Channel Guide”
    4) Click on “All”
    5) At this point you should see all the channels available in your area - including the ones your Tivo box won’t process like the HD channels. If you’re having the same problem I am, some local channels you receive as normal are in the guide, some local channels you should receive are not in the guide and some local channels that are in the guide result in a blank screen when you select them for viewing.
    6) Click on the callsign of one of the channels that comes in normally. This is what I get:
    Receive= Yes
    Favorite= No
    SignalType= 6 (DirecTV)
    NetworkID= 565
    Transponder= 4
    NumStreams= 2
    ServiceType= 64 (DirecTvDigitalTv)
    Spi= 1 (Gtv)
    StreamType= 2 (StandardVideo)

    7) Click on the callsign of one of the channels that shows up in the guide but comes up as a blank screen. This is what I get:
    Receive= Yes
    Favorite= No
    SignalType= 6 (DirecTV)
    NetworkID= 565
    Transponder= 12
    NumStreams= 3
    ServiceType= 64 (DirecTvDigitalTv)
    Spi= 127 (StreamLanguageDescriptorList)
    StreamType= 2 3 3 (unknown)
    8) I’m guessing if I could set NumStreams = 2, Spi = 1 and StreamType = 2 in the latter category of channels, they would come in just fine.
    9) Regarding the local channels I should receive that aren’t in the guide, the callsigns of the HD versions of the channels are in the guide file but not the SD callsigns. This is an callsign dump for a typical HD channel
    Receive= Yes
    Favorite= No
    SignalType= 6 (DirecTV)
    NetworkID= 565
    Transponder= 33
    NumStreams= 0
    ServiceType= 2 (AtscDigitalTv)
    Spi= 124 (Terrestrial)
    StreamType= (no value)​
    10) This sure looks like a Directv problem to me.
     
  18. Apr 7, 2012 #18 of 627
    westsdad

    westsdad New Member

    3
    0
    Jan 17, 2010
    I have five series 2 SD DTivo's in the Denver, CO market with the same problem. Not receiving local channels 4 (CBS), 7 (ABC), and 9 (NBC) which started sometime late on the 27th or early on the 28th of March.

    Have made several daily hour plus phone calls to CSR at DTV with "troubleshooting" and promises of escalating the calls to "network". Never was escalated by CSR and never resolved.

    Confirmed satellite and transponders for missing local channels, and looked at signal strength on 101 satellite / transponders 4 (channel 9) and 12 (channels 4 and 7) and they are in the 90's. Declined a service call due to problem not being on my end, and then swapped one SD series 2 out for an "HD" DTivo HR10-250 and it's receiving local channels 4 (CBS), 7 (ABC), and 9 (NBC). Confirmed that this is definitely not a dish / wiring problem at my house and is isolated to a DTV change that affects the receivers.

    Was offered replacement HD DVR's but not ready for a large monthly bill increase for HD and leased DVR's, nor loss of access to hundreds of hours of recordings.

    If this is a memory issue, what was changed in late March that broached the memory capacity of the series 2 SD DTivo units?

    Confirmed items 6 and 7 above (although not a DVR upgrade kit -- manually performed) are the same on my series 2 SD DTivo units, and concur with item 10 statement.

    Looks like this happened in Denver in late March and other markets in early April.

    forums.directv.com/pe/action/forums/displaypost?postID=11047514#endform (can't post full link due to # of postings)

    forums.directv.com/pe/action/forums/displaypost?postID=11046740 (can't post full link due to # of postings)
     
  19. Apr 7, 2012 #19 of 627
    wishbone4401

    wishbone4401 New Member

    15
    0
    Apr 4, 2012
    Do I understand you correctly that you hooked up an HR10-250 (an old Tivo receiver that used to receive HD channels but now is only capable of receiving SD channels) and didn’t have a problem receiving local channels? What about channels 6,12, and 31? - Are they in the program guide? What are the model numbers of the 5 series 2 units that aren't working? Do they have the original software and/or disk or have any of them had the software or disk replaced by the DVRupgrade folks or someone else?

    How did you confirm the callsign data manually?
     
  20. Apr 8, 2012 #20 of 627
    cobraduke

    cobraduke New Member

    5
    0
    Apr 21, 2007
    If this is a Directv problem, them how come that not all Series 2 SD Dtivos in a particular area are affected?
    In St. Louis, I have friends with the same Series 2 model SD Dtivos (Hughes DVR 80 & Phillips DSR 7000) as mine that are not affected, while I have two that are.
    I don't have any local channels that are blank, just not there at all. My units have been hacked, but so have theirs.
    This is getting really strange.
     

Share This Page