1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost local channels - T60 and DSR6000 - fixed with 3.5d

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by LeeHarvey, Oct 18, 2012.

  1. LeeHarvey

    LeeHarvey New Member

    28
    0
    Jan 25, 2002
    Been a member here since 2002, and my last post was back in 2008.

    I've been anxiously following the local channel saga for a number of months. Both my Tivos, a Philips DSR6000 and a SonyT60, lost their local channels more than a month ago. I didn't bother calling up DirecTV to complain - it seemed like a waste of time from what others had said. Anyway...

    For the first time since 2007, that was 2048 days according to the nag messages, I had both Tivo's make their daily call. They downloaded, and prompted "pending restart" after the call was complete. When restarted, both installed 3.5d and they had their local channels back.

    I checked System Information for their latest service data update. The DSR6000 got its update on Sept. 30th, and the T60 on Oct. 1.

    Thought it would be good to post my experience here. All is not lost for us old school DirecTivo users.
     
  2. nmiller855

    nmiller855 New Member

    5,400
    0
    Sep 26, 2000
    East of...
    Did you get all of your locals back? I got all but 2 channels after I upgraded to 3.5d.
     
  3. LeeHarvey

    LeeHarvey New Member

    28
    0
    Jan 25, 2002
    We've lots of local channels in the SF Bay Area. The ones I care about - NBC, CBS, ABC, FOX, and PBS - are all back, amongst a whole bunch of others. I couldn't be sure that all stations came back.
     

Share This Page