1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost cable signal

Discussion in 'TiVo Roamio DVRs' started by dkarius, Dec 28, 2013.

  1. dkarius

    dkarius New Member

    3
    0
    Aug 14, 2008
    I have a Roamio connected to Time Warner cable using a multi-stream cable card and a Cisco tuning card. This is the second time while traveling that after a few days Tivo looses the cable signal and no longer is able to record a show. I can see and communicate with Tivo and can stream shows that have been recorded before the signal loss. This happens whether I am home or away and is fixed by rebooting the Tivo. My suggestion to Tivo is to make a reboot available on or off site via a remote command to the Tivo unit. Any other suggestions would be appreciated. This has been a issue with other Tivo models but is really a problem with the streaming ability with its new generation.
     
  2. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Is that the same as an M cable card inside the TiVo and a Tuning Adapter outside the TiVo that lets you get Switched Digital Video channels?

    Read this thead

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=472857

    until you get to the part where people are putting their TAs on lamp timers to force them to reboot in the wee hours of the morning.

    Because I suspect that's where your problem really is, is the TA screwing up.
     
  3. dkarius

    dkarius New Member

    3
    0
    Aug 14, 2008
    Yes to M cable card and Tuning adapter outside. sounds like it is a TA problem. when I get home I will try just restarting the TA without rebooting the Tivo first. I can do the digital lamp switch if that works but if Tivo would allow an outside reboot that would be best, since the TA problem seems to be beyond what Tivo can deal with. Is anyone else recording air? Maybe I should try getting a new Tuning Adapter.
     

Share This Page