1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Live TV button

Discussion in 'TiVo Mini' started by KingPenguin, Aug 30, 2013.

  1. KingPenguin

    KingPenguin New Member

    18
    0
    Dec 26, 2005
    Does the Live TV button not allocate a tuner? Just got my Mini and Roamio Plus yesterday and noticed after waking up the Mini the Live TV button results in a black screen. If I go to the guide, I get a tuner allocated and then I think Live TV works.
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,446
    165
    Apr 17, 2000
    Nevada
    Are you waking up the Mini with the live TV button? Try waking up the Mini first by hitting the TiVo button, then pressing live TV.

    Also why are you putting the Mini to sleep in the first place. As I understand it all that does is turn off the light on the front. It doesn't actually save any power.
     
  3. Alanbrad

    Alanbrad New Member

    10
    0
    Aug 27, 2013
    I had done a turn off which did not solve the problem. I just did a boot and now it seems to be working again.

    Robot Vacuum
     
  4. KingPenguin

    KingPenguin New Member

    18
    0
    Dec 26, 2005
    I am not waking it with the live TV button. I am waking it with the Tivo button. I can browse around the interface, but if I try to go to live TV with the button, it just gets me a black screen.

    I'm putting it to sleep out of habit and to return the tuner to the Roamio. It is true that I don't really need to. I suspect I would see the same thing if I just let the live tuner time out. I'll try that today.

    I guess nobody else sees this behavior?
     
  5. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,446
    165
    Apr 17, 2000
    Nevada
    Just use the TiVo button to exit live TV and that will free the tuner.
     
  6. gweempose

    gweempose Active Member

    2,444
    4
    Mar 23, 2003
    Northbrook, IL
    There appears to be a bug where hitting the "Live TV" button will bring up a black screen. If you go back and try it again, it then works fine. This has happened to me a couple times.
     
  7. KingPenguin

    KingPenguin New Member

    18
    0
    Dec 26, 2005
    I can work around it by hitting the guide button and picking a show. Just wanted to be sure it wasn't faulty hardware.

    Also noticed some problems with audio cutting in and out when watching live tv. Changing channels usually fixes it as does pausing for just a second. Also a known bug?

    Other than these minor things, I'm loving the Mini and Roamio.
     
  8. Sep 1, 2013 #8 of 10
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,446
    165
    Apr 17, 2000
    Nevada
    That audio thing sounds like a network lag. Are you using wifi for the streaming?
     
  9. Sep 1, 2013 #9 of 10
    KingPenguin

    KingPenguin New Member

    18
    0
    Dec 26, 2005
    I'm streaming over moca. The network shouldn't be a problem. The stats on the Roamio suggested a solid connection.

    Sent from Tapatalk on a Touchpad
     
  10. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,446
    165
    Apr 17, 2000
    Nevada
    Hmmm... Not sure. Have never seen that on my Mini.
     

Share This Page