1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Live streaming some channels on Tivo Mini keep freezing

Discussion in 'TiVo Mini' started by Interpol, Nov 16, 2013.

  1. Interpol

    Interpol New Member

    56
    0
    Nov 12, 2007
    Has anyone else experienced this?

    Have a TiVo Mini connected via MoCA to a Roamio Pro and Time Warner digital cable. Watching recorded content works fine, but when I try to watch Live TV, certain channels will play for 2-3 seconds followed by some kind of error message that flashes on the screen for less than 0.1 seconds (so quickly I can't read what it says), and the picture freezes. It only happens on specific channels, which obviously makes viewing live content on those channels impossible.

    Any suggestions on how to fix this?
     
  2. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    Reboot both the mini and the ROAMio?

    Have you looked in the networking info to see how healthy the Moca network is?

    Edit to add: have you looked at dvr diagnostics?

    Do you have a tuning adapter? If so, are the channels that it accesses the ones giving you the trouble?
     
  3. Interpol

    Interpol New Member

    56
    0
    Nov 12, 2007
    Thanks for this suggestion, I will try this.

    No, but I should...will do this as well.

    I do have a Cisco tuning adapter connected to the Roamio, but I get this issue on both switched and non-switched digital channels.
     
  4. curiousgeorge

    curiousgeorge New Member

    663
    0
    Nov 28, 2002
    We have a Premiere 4 and a mini, hardwired and the mini locks up at least twice a week. Hate it.
     
  5. Dec 2, 2013 #5 of 43
    wco81

    wco81 Member

    378
    1
    Dec 28, 2001
    San Jose, CA
    It's not happening every week but it's happened to me a few times.

    Recorded programs from the Tivo Roamio Plus play okay but go back to live TV and sometimes it's freezing, other times it's not.

    Rebooting (unplugging and plugging the power back in) usually clears it but last night, had to do it twice.

    Then it works for a few weeks.

    Has anyone reported to Tivo?
     
  6. Dec 7, 2013 #6 of 43
    dotorg

    dotorg New Member

    27
    0
    Jul 3, 2000
    I'm getting this same issue fairly regularly on three different Minis. And I've burned through pretty much all the tolerance the family's got for the "new TiVos"... I've explained that hitting record and watching the recording will fix it, but work-arounds aren't family-approved. Because its happening on all my Minis, I'm guessing its actually a Roamio problem, not the Mini.
     
  7. Dec 7, 2013 #7 of 43
    web1b

    web1b Member

    102
    0
    Oct 2, 2006
    I haven't got a Mini yet.
    They have been out for a long time now and I thought I had waited long enough for them to get the bugs worked out before I purchase, but apparently I need to wait longer.
     
  8. Dec 7, 2013 #8 of 43
    sheshechic

    sheshechic Member

    119
    0
    Apr 14, 2012
    It happened repeatedly on my mini tonight while trying to watch the Auburn game. I can't tell you how made it made me. We were trying to mount a new flat screen in the den and listening to the game. I rebooted and it happened less often but still continued.

    My husband didn't tell me that it happens often until tonight, he also said that it happens on some channels more than others. I'm not sure what to do about this, I'm so tired of fighting with tivos. We just replaced our Premieres with Roamios and minis and I'm not very impressed.
     
  9. Dec 8, 2013 #9 of 43
    MisterTWo

    MisterTWo New Member

    9
    0
    Aug 20, 2012
    I've had a Mini tied to a Premiere 4 since the initial Mini launch and never had any issues. I just upgraded my Premiere with a Roamio Pro and ran into this issue for the first time last night. I rebooted the Roamio and it started working again, but hopefully Tivo can find this bug and fix it asap!
     
  10. wco81

    wco81 Member

    378
    1
    Dec 28, 2001
    San Jose, CA
    I haven't had to reboot the Roamio to clear this problem.

    Only the Mini.
     
  11. MisterTWo

    MisterTWo New Member

    9
    0
    Aug 20, 2012
    My issue was the other way around, rebooting the Mini didn't resolve the issue so I rebooted the Roamio Pro and the issue went away.
     
  12. DeltaOne

    DeltaOne Mount Airy, MD

    269
    0
    Sep 29, 2013
    Same here, rebooting the Roamio Plus fixed the problem. We've owned TiVo equipment for about four months and this is the first time this has happened.

    My first freeze on the Mini was yesterday, in my kitchen. I would change channels and the video would freeze after about 6 to 8 seconds. I left it for a bit and after about ten minutes it started functioning normally.

    Today the Mini in the bedroom was freezing. And sometimes I'd change channels and get a black screen. I rebooted the Roamio and the bedroom Mini started functioning normally.
     
  13. jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    this is very typical and frequent with my roamio and minis as well - they are all going back today for refund

    I spoke to another Tivo support rep just a while ago who asked me to put another splitter between the cable feed and Roamio to try and reduce the SNR and PWR (said might be too 'hot')

    The splitter reduced the SNR to around 35 and the power to around 88% - so we'll see what happens now.
     
  14. jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    Update: Now getting this on many more channels, and a lot of them pixelated out badly. So now maybe my signals are too 'cold'?
     
  15. sldozier

    sldozier New Member

    8
    0
    Aug 7, 2005
    Virginia Beach
    New to the Tivo world, just picked up the Roamio Plus on New Years day, fell in love and purchased a Mini over the weekend. All was well over the weekend, but of course now I'm seeing the freeze about 3 -5 seconds after tuning to a channel. Rebooted the mini, and the issue is still there. I just happen to be recording a couple of programs right now, so I don't want to reboot the Roamio Plus as I'm assuming that rebooting it in the middle of a scheduled recording is probably not a good idea, if I expect to capture the entire scheduled program. But as soon as I get an opportunity, I'll reboot the Roamio Plus and see if that solves the problem. Glad I found this thread.
     
  16. jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    Let us know how it works out. I still encounter the freezes rather frequently on all three of my mini's. I've rebooted everything about 293,142,471 (+/- 4) times this last month.
     
  17. sldozier

    sldozier New Member

    8
    0
    Aug 7, 2005
    Virginia Beach
    Well it appears that the Roamio Plus reboot cured the ills of the Mini freezing, atleast for the moment. Rebooted it this morning, and then watched about an half hour of TV via the Mini as I got ready for work, no freezes. Checked multiple channels, all was well. Put the Mini in standby until I came home from work. She's been running all evening and so far (crossing fingers) no freezes.
     
  18. mjcxp

    mjcxp Member

    68
    0
    Nov 22, 2013
    I just had this issue for the first time. Every channel would freeze after about 5 seconds. I rebooted my roamio pro and all was well. Is Tivo aware of this issue?
     
  19. blacknoi

    blacknoi Member

    346
    0
    Jan 23, 2006
    So the first day of having my tivo mini (hooked up to a Roamio pro) and something similar happened to me twice.

    I was recording the olympics on the roamio and started watching on the mini. Had about 30 minutes of buffer but eventually caught up to live. Once I was at live, maybe 10 minutes later the screen went BLANK / black. I could hit rewind to see the buffer of what was recorded but nothing forward of the freeze (note that the roamio is still successfully recording, just that the mini can't seem to stream any more new content from it).

    So pressing the TIVO button, going back to my shows and starting the playback again fixed the issue. Then it cropped up again and had to go through the same process.

    This was within the first 5 hours of using the mini so its not giving me a good confidence level.

    I'll try rebooting the roamio today to see if it fixes it.

    FYI I'm hooked up through ethernet, not moca.
     
  20. mjcxp

    mjcxp Member

    68
    0
    Nov 22, 2013
    I have two Tivo minis. The one that is connected via MOCA has never frozen but I rarely use it. The one connected via ethernet has this problem about once a week. After about 5 seconds it will freeze until I change the channel and the problem occurs again in another 5 seconds. This only occurs when watching live TV... If I am watching a recorded show the Tivo does not freeze during playback. Yesterday the mini displayed a black display and would not respond to any remote inputs. Once i reboot it everything was back to normal.
     

Share This Page