1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lack of audio with Hulu.

Discussion in 'TiVo Help Center' started by thx181, Jun 14, 2012.

  1. thx181

    thx181 New Member

    6
    0
    Jun 14, 2012
    Why do I often lack audio with Hulu??

    1) Does NOT occur 100% of the time, maybe 70%
    2) Yes, the volume is set correctly
    3) Yes, I have audio with other features and menus.

    Please advise.

    Eric
     
  2. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    Are you using an HDMI cable between your Tivo and TV? I've encountered general loss of audio on one TV when using an HDMI cable. Required that I switch the TV to another input and then back to the HDMI input. I got tired of that so I changed to using component cables.
     
  3. thx181

    thx181 New Member

    6
    0
    Jun 14, 2012
    I can assure you this is NOT a cable issue.
    It is not a general loss of audio.
    It is very much specific to Hulu on Tivo.
     
  4. thx181

    thx181 New Member

    6
    0
    Jun 14, 2012
    I have just discovered if I leave a program paused fir a bit SOMETIMES the audio will begin to function.
     
  5. xkleyx

    xkleyx Member

    33
    0
    Aug 29, 2004
    I am having the same issue with Hulu but also getting no sound on Netflix. The Hulu audio problem has been intermittent for some time now but the Netflix issue just started recently. I can also confirm that it is not a cable issue (I have switched it out with a new one a couple of times), at least, for me. I am not, however, certain that my receiver (Onkyo TX-SR674) is without blame. Have you tried a different receiver or are you using the tv speakers? For me, I have noticed that sometimes if I have the sound muted on the receiver before starting Hulu and then un-mute it when I play a show on Hulu, I get no sound.
     

Share This Page