1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Knology Cable Cards

Discussion in 'TiVo Series3 HDTV DVRs' started by edge64, Feb 1, 2007.

  1. Feb 1, 2007 #1 of 44
    edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
    Knology Cable Cards
     
  2. Feb 1, 2007 #2 of 44
    edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
    - Ordered 2 cable cards on 2 Jan 2007. Knology initially wanted to charged for an additonal equipment install for second card but relented. Costs would be $16.95 for digital tier; $9.95 for HD package (not inc HBOHD or StarzHD) and $1.95 for each of the two cards.

    - Tech showed at appointed time on Jan 9 but had no cards and wanted to install STB. I said no I ordered cards.

    - Different Tech showed on next appointment, Jan 22, same story as first tech. I said do you have cards or not. He made a phone call and assured me he would show the next day with cards.

    - Tech showed as promised on Jan 23 and had no experience with Tivo Series 3. He wanted to initially install both cards simulatenously but I stopped to follow Tivo provided instructions. First card worked in about 15 minutes. Second card would not install and he had no more cards. He came back next day and installed card 2 and it worked in 15 minutes.

    - So far so good, basic analog good, digital and HD great!

    - I will now check the first bill to ensure that the charges agreed to are followed.

    Thanks Dan for what you are doing.

    Don[/QUOTE]
     
  3. Feb 1, 2007 #3 of 44
    edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
    Eluckie: My bill has not been finalized yet since I am still working card issues. I am expecting another visit this week. I had 2 cards installed and got intermittant channel drop on channels 911-919. I have now pulled card 2 out and the channels have stopped dropping for now. My intent is to have them reinstall a card 2 and then test. They have told me the cost would be:

    $16.95 for digital tier
    9.95 for HD tier
    3.90 ($1.95x2 for cards)
    ______
    $30.80 Total
     
  4. Feb 2, 2007 #4 of 44
    eluckie

    eluckie New Member

    47
    0
    Sep 20, 2005
    Montgomery, Al
    Well we might need to touch base with each other in a month or so after getting our bills straight and see how they differ or see if one of us will have something to fuss about. What they are telling you and what they are telling me is different. Do you use your TIVO as your exclusive tuner for watching TV or do you have a STB or cablecard for your television as well? They are charging the $16.95 digital tier charge for the cablecard in my Television, but supposedly they are not for the cards in the TIVO. They have told me that the cards in the TIVO will be $11.90 ($9.95 HD + 1.95 card) each for a total of $23.80 each month for my TIVO to be equipped. I am getting the Digital Tier on the TIVO but they are only making me pay that once on my television.

    I talked yesterday with the Knology Install Tech who is apparently their local cablecard "go to" guy and he said he was going back up to Prattville to try to correct a TIVO cablecard issue. I wondered if that was you. He really seems to be trying to figure this stuff out especially as it relates to the TIVOs, but he has just not seen a lot of them yet. I actually gave him the web address to this forum and told him he might could gain some insight here that would help him. Even though there are still some issues, I am willing to have some patience as long as Knology keeps somebody working at it like this guy seems to be. While I am having a couple of small issue with the TIVO, it is the cablecard in my Television that is giving me the worst problems. That same Tech is supposed to be coming out sometime today to try to fix that.
     
  5. Feb 2, 2007 #5 of 44
    edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
    eluckie, I agree we can stay in touch (my e-mail is edge273). I have a Sony 40XBR1 that has a cable card slot, but I have no cable card installed. I am currently using the TIVO exclusively for my main viewing. I do have an outside antenna for OTA that works great. I have the Knology expanded basic cable hooked to my Sony and with the QAM tuner I can receive Knology channels 901-905 and the digital music channels through that source and that is a free source. So my charges that I quoted to you were based only on the TIVO digital service. The install Tech is supposed to come to my house after lunch today.
     
  6. Feb 2, 2007 #6 of 44
    eluckie

    eluckie New Member

    47
    0
    Sep 20, 2005
    Montgomery, Al
    Hey Edge64....Apparently you and I are dealing with the same Tech from Knology. He asked if I had been emailing with someone in Prattville that was having TIVO issues. I told him that we had been "talking" via this forum. He left my house after working on my television cablecard and was heading to you next. He was asking me about having channels that would not always come in and channels that were missing audio which are apparently your issues. I am having those same issues. In my case, HDNET which is on 918 is pretty notorious about not coming in until I change the channel and come back to it. Also, I have no audio through the TIVO on about 3 or 4 channels around 160 - 163. The only one that really is an issue for me is the Speed Channel on 163. The audio is fine on my television using a cablecard, just not on the TIVO.

    Hope he has some luck figuring out the problems. I asked him and would ask you also to keep me posted on any success that he may have in resolving those issues. I would like to know so they could do the same for me. Good Luck!!
     
  7. Feb 2, 2007 #7 of 44
    edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
    Hey eluckie....We did have the same Tech and he just left. We are having very similar issues. Since my TIVO has been running successully for 3 days on card 1 only with no dropped channels (still issues mention previously on digita 100 series i.e. no sound on 161,163,165 and 155 and no audio or video on 172) we left it as is for now. We installed the card that had been no. 2 in TIVO to the Sony. Card worked great and the 100 series now have sound and video (172) on the Sony. If this continues to work, I will probably keep this setup until TIVO's next software release. At least this would mean I can watch TIVO unless I need to switch over to the Sony due to recording a specific channel or watch one of the 100 series that the TIVO has problems with. I will keep you posted. If this setup contiunes to work, it makes me believe the TIVO has some changes to come.
     
  8. Feb 2, 2007 #8 of 44
    eluckie

    eluckie New Member

    47
    0
    Sep 20, 2005
    Montgomery, Al
    Well, I hope the TIVO update does correct some of these issues. There is another post that is getting some attention today with folks trying to determine what will be fixed. I guess we will just have to wait and see. Thanks for the update and I will keep following things here on this forum.
     
  9. Feb 3, 2007 #9 of 44
    edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
  10. PeytonRE

    PeytonRE New Member

    20
    0
    Oct 23, 2006

    I also have Knology in Huntsville, I had no problem with the cablecard install; - everything was pretty smooth, once the guy showed up. Unfortunately, I have just seen my first bill and it does appear to charge an additional $9.95 HD service and an additional $9.95 for a digital outlet for each of the cablecards; however, the do give me a $13.80 credit for a "Tivo Hd Addl Box Discount" in the same block that they charge the $3.90 for the cablecards. So it looks like they are trying to charge me $10 more per month than they stated when I called for the install. The CSR had assured me that, once I turned in Knology's HD/DVR STB and received the 2 cablecards that my bill would only go up by 90 cents (difference between $9.95 hd + 2 x $1.95 CC = $13.85 and the $12.95 DVR/HDTV service). My first call to clear up the billing discrepancy did not budge the CSR or Supervisor -- they kept going back to 2 cable cards equals 2 sets of fees (HD & digital outlet) and could not seem to grasp my comparison of the TIVO 3 to their 8300HD DVR. I will have another go at them in a couple of days.

    I would be curious to see if you, or any other Knology customers, have better luck with their bills.
     
  11. eluckie

    eluckie New Member

    47
    0
    Sep 20, 2005
    Montgomery, Al
    Well, I do remember that they said they would charge the digital tier charge per card and then give a credit back for that because their billing software could not do it any other way.

    As I have mentioned earlier I have been talking to an account manager here in Montgomery that is helping me through this process. My bill is still a little hosed up because of credits, etc from the time that I have had problems. I do have a bill in hand and I am supposed to call him this week for us to go over line by line and make sure everything is correct.

    Ironically, the most troublesome issue I have had is with the cablecard in my television, not the ones in my Tivo. The one in the TV has had a persistent problem where it just does not work and the CP screen gives a message "PowerKey Status - Not Ready - Waiting for Time". The Knology tech was here today and put yet another card in and it has already failed once. I am about ready to give up on it and just use the Tivo for my tuner exclusively. If I did, that would lower my bill some.

    When I get a final unaltered bill, I will post the details here for comparison.
     
  12. lombard

    lombard New Member

    82
    0
    Dec 6, 2001
    BFE, USA
    Yeah, I went through the billing nightmare that is Knology last fall. They flat out refused to work with me and wanted to charge me the $9.95 digital plus $9.95 HD on each card. I didn't even want the digital tier, just the HD. To top it off, they threw on the HBO/Showtime/Cinemax package on each card for an additional $40 per card.

    I dumped it all and stuck with basic cable and used an antenna for my HD. Hopefully Knology is working on the issue and you guys will be taken care of.
     
  13. edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
    I have finally given up to Knology due to pricing of cable cards and the afforementioned dropped channel issue. I turned in both cable cards last week and I now use my OTA antenna to get the local HD channels and my Series 3 to get the clear QAM unencrypted digital channels (w/o mannual mapping of course). That allows me the full use of the dual tuners and I have had no problems since even without the new release.
     
  14. eluckie

    eluckie New Member

    47
    0
    Sep 20, 2005
    Montgomery, Al
    WOW Edge64, I did not realize it had gotten that bad for you. I am still hanging on to hope that some of this will be worked out. Our Knology tech was at my house yesterday working on my TV cablecard and he asked if I had communicated with you lately. I probably should give up on them if for no other reason than their pricing, my problem is I just enjoy the Discovery HD, HDNET, etc. on their HD Tier. I don't really care for any of the other digital tier stuff. The only two channels on their digital tier that I give a hoot about are the Speed Channel and National Geographic but I don't receive audio on either one of those channels while using cablecards. There is no audio on either the TV cablecard or the Tivo cablecards. They turned that problem into their corporate engineers yesterday and we are waiting for a resolution. I guess I will see how long my patience will last. If they continue being stubborn on their pricing while still having major technical issues, I may have to reconsider too. Hopefully they will get at least some of these issues resolved.
     
  15. edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
    eluckie, I did enjoy the channels that you stated as well, I just decided that my OTA antenna and using the S3 unencrypted QAM capability would give me the additional flexibility that I need and I could avoid the pricing and continued problems. The cableccard worked in my Sony TV including sound on the channels that were having S3 problems. From what I have read on the forum there is a good chance the cablecard S3 sound issues may be fixed with 8.1 release. I appreciate the effort of Knology techs in helping me. They do not however have a consistent pricing policy where the S3 is concerned.
     
  16. rastephens

    rastephens Active Member

    4,167
    0
    Dec 8, 2001
    Montgomery,...
    Well, I have gotten my Knology cable cards installed, so I'll run through how it went for me briefly. I am in Montgomery.

    Wed., the tech came out and installed the cablecards. This was apparently not the guy you have mentioned above, as he stated that this was his first TiVo install. He got both cablecards up and running relatively quickly and easily, but I was not getting the HD channels (other than the major broadcast networks). He said sometimes they took longer to download, and to call in if they weren't working in a couple of hours. In a couple of hours, they weren't working.

    I called customer service, and the gentleman I spoke with said the HD Channels weren't working because they weren't added to the account, so he got them straight for me (I thought). Later that same day, I noticed that he had actually gotten them working on only ONE of the cablecards. This morning I called in and talked with a different rep, and now both cablecards are working properly.

    I did notice there was no sound on the Nat Geo channel, but I discovered that if I went into the channel banner and scrolled down to the Dolby Icon, I could select different audio tracks. If I select MPEG2 instead of MPEG1, I get the audio fine. Unfortunately, I have to do this every time I go to that channel. At any rate, sort of seems like a problem coming from the head end.

    Wish me luck on my billing...I was quoted 26.95 for the Digital Tier, 9.95 for HD, and 1.95 for each cablecard. Also, I was promised a 10.00 discount on the Digital Tier for the first three months.

    Richard
     
  17. eluckie

    eluckie New Member

    47
    0
    Sep 20, 2005
    Montgomery, Al
    Welcome rastephens to the Tivo & Knology journey. Actually, compared to some of the other horror stories I have read on this forum we are doing pretty good with Knology.

    There are several channels that do not receive the audio unless you change the settings like you mention. This problem appears to be strictly a cablecard issue. I have a cable card in my television also (which is currently non functioning) and the same channels have audio issues with it. Unfortunately on the television I cannot manipulate which audio stream I am listening to like I can with the TIVO.

    As I stated before I have had and continue to have absolutely no luck with the cable card in my television. I am supposed to get meet next week with a Knology tech at my house and we will have a local rep and corporate engineer on phone conference to try to resolve both the audio issues and the issues with my television. When we do, I will post an update, but it probably will not be until late next week because of my schedule.

    Overall, the cards in my Tivo have worked decent. There are definitely quirks and this past weekend I had to call and have them send hits to cable card #2 because it was not receiving any of the encrypted channels. Amazingly, they sent the hits and it corrected all the problems. We thoroughly enjoy our TIVO and have been willing, at least so far, to put up with the quirks caused by the cable cards.

    By the way, I have referenced this forum many times in my conversations with the Knology staff and some of them have admitted to reading up on the issues we mention here. Personally, I think that is great and hopefully it will be helpful for them as they try to resolve our issues.
     
  18. OGDanDogg

    OGDanDogg New Member

    6
    0
    Jan 28, 2007
  19. edge64

    edge64 Edge

    39
    0
    Dec 23, 2006
    Prattville,...
     
  20. PeytonRE

    PeytonRE New Member

    20
    0
    Oct 23, 2006
     

Share This Page