1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with Remote Finder

Discussion in 'TiVo Roamio DVRs' started by stacycris, Feb 10, 2014.

  1. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    Is anybody else having an issue with the remote finder feature? I know it WAS working because when I was setting up my Roamio Plus (about a week ago) I accidentally hit the button and my remote started playing music. But when I tried it again yesterday, it was not working. The light on the front of the TiVo lit up indicating that I had pressed it, but no noise from my remote. Maybe I am doing something wrong?

    I just wanted to see if anyone else had this issue before I called TiVo. Also, do you think it's an issue with the TiVo itself, or with the remote. If it's the box, I really don't care enough to try and exchange it (it's a nice feature, but not that important). If it's the remote, I would try and get a replacement for that.

    Any help would be appreciated. Thanks! :)
     
  2. Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    I just tried ours and it works fine. However, I will say that's it's quite quiet. I had to turn off other things to be able to hear it.
     
  3. mazman

    mazman Member

    158
    0
    Nov 13, 2002
    Alamo, CA
    Had the same problem. Fixed it by taking batteries out of the remote and then putting them back in.
     
  4. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    Thanks for the suggestion, but unfortunately that did not work for me. Like I said, it's not a huge deal for me, but it is kind of annoying. Thanks again though! I may see if TiVo would send me a new remote. :)
     
  5. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    As a test, on the remote, press the TiVo and Play buttons at the same time and hold.
    This makes the remote go into "find" mode and plays the music, if it is operating properly.
     
  6. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    Ok, I did that and the sound did play from the remote. But still no luck when I push the button on the front of the DVR. Does this mean there is some sort of communication issue with either the remote or the box?

    Thanks.
     
  7. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    That's a good question. I can only come up with 3 guesses.
    • For whatever reason, the "find" button on the box is not functioning.
    • The box is failing to send the "find" signal.
    • The remote is failing to receive the "find" signal.

    Unfortunately, I can't think of a way to determine whether its the remote or the box, outside of getting a replacement remote to test with.

    If you are willing to open up the Tivo, you might be able to trace how and where the "find" button connects to the motherboard and see if maybe something got disconnected during shipment.
     
  8. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    Thanks for your reply; I really appreciate it. I'm not savvy enough to try to open up the box...I'll just make it worse, lol. Like I said, I know it was working because I accidentally pressed it when I was setting up my TiVo. I guess I'll try giving TiVo a call and seeing if they have a solution or if they can send me a new remote.

    Also, just to make sure I'm not doing something wrong, you just need to hit the button once and it should work, right? Because I've tried that, pressing it multiple times, and holding it. The button lights up while my finger is on it so I know it is being "pressed"

    Thanks again!
     
  9. Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    I'd give TiVo a call... or even chat with them online and ask them what could be causing this. I know it's not a major flaw, but sometimes it's the little things that make us crazy! (like Monica trying to figure out what the wall switch controlled on Friends!) :)
     
  10. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    Haha, at least I won't put any holes in the wall though :)
    Yea I'll probably just contact TiVo and see if they can do anything. Thanks!
     
  11. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    Ok, so this randomly started working yesterday! I decided to test it again, which happened to be after our power briefly went out, so the box had to reboot. And now it is working. I swear I tried rebooting the box already, but maybe not. Or maybe I needed to completely disconnect the power. But either way, it is working again (at least for now) so I am happy :)
     
  12. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Good news! :up: Glad it is working for you now.

    And yes, anytime you think you might need to reboot the Tivo, pull the plug for a hard reboot.
    Don't rely on the menu restart if you think something needs to be fixed.
     
  13. stacycris

    stacycris New Member

    18
    0
    Feb 5, 2014
    Good to know. Thank you!
     

Share This Page