1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Breaking News - Word is the sale is coming back... "Our “once in a lifetime” PLS promotion was such a hit, that we’ve decided to launch it again! It will be announced today that the PLS Transfer Sale will be available again for the last 3 days of the month. This will include the BOLT+ 3TB, and 4 refurb units (BOLT 500GB, BOLT 1T, Roamio Pro and the TiVo Mini)."

Issue with HDMI?

Discussion in 'TiVo Roamio DVRs' started by dswartz, Feb 18, 2014.

  1. dswartz

    dswartz New Member

    36
    0
    Oct 8, 2007
    I've seen people reporting odd behavior with roamios and (some) tvs linked with HDMI cable. Here is what I posted in a review on amazon: "Replaced a series 3 unit with the plus. I was using an HDMI cable from old tivo to new samsung plasma TV, audio then going to sony sound bar via optical audio cable. Worked just fine. After replacing the hd3 with the roamio plus, I noticed that after the tv had been off for a bit, turning it on didn't work - the power light would cycle on and off, with very brief flickering on the screen. After much google-fu, I discovered this is a known problem with roamios and hdmi (at least to some TVs.) The speculation seems to be that the roamio is not doing *something* right." It isn't a killer for me, since the picture quality with the component video cables is fine, but it would sure be nice to know what the heck is going on, and how to fix it (if possible.)
     
  2. A J Ricaud

    A J Ricaud Active Member

    1,145
    2
    Jun 25, 2002
    Hacienda...
    Do you still have the series 3 available? If so, can you hook it up over HDMI again and see if the TV on/off problem persists? If it does it's a TV problem not the DVR. If you don't have it do you have a Bluray player you can use instead?

    It sounds very odd that the TV cycles on and off--seems like more of a TV problem than the DVR. However, screen flickering over HDMI usually means a "handshake" (sync.) problem between the TV and source.
     
  3. dswartz

    dswartz New Member

    36
    0
    Oct 8, 2007
    I guess I could try that, but it was working literally 5 minutes before I replaced the series3 with the roamio. To be fair, I shouldn't actually say the tv is turning off and on - just the indicator light, but these things nowadays have a lot of software involvement. I checked my browser history and found a thread on this. I really should have posted there instead, sorry. Anyway here:

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=510585
     

Share This Page