1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is my DSR 6000 toast?

Discussion in 'TiVo Upgrade Center' started by scarabus, Jul 21, 2007.

  1. scarabus

    scarabus GOLD MEMBER

    37
    0
    May 15, 2002
    Santa Clara, CA
    Anyone seen this?

    TiVo died recently. When power cycled there was nothing on the screen at all.
    I assumed a bad drive and tried to replace it from an old image onto a spare 80Gb disk.

    After restoring on to the new drive on power-up it has the grey "Welcome - powering up" screen for maybe 8 seconds. It then resets. After that it just keeps looping - shows the grey screen for maybe 2 seconds and resets. If I power cycle it everything starts again; 8 seconds then it loops.

    I tried putting the old disk back in and this doesn't happen; no grey screen at all.

    I'm thinking it may be the power supply :( What do you think?
     
  2. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    There's a white parlex strip connecting the power supply to the motherboard. Try removing it and cleaning it with a pencil eraser. I believe weaknees even sells replacement strips. If you still have problems, then my money is on the power supply. Maybe it's time for an upgrade? You could sell the cachecard on ebay and make enough back off of it to get a Series 2.
     
  3. scarabus

    scarabus GOLD MEMBER

    37
    0
    May 15, 2002
    Santa Clara, CA
    That did the trick! Cheers.
     

Share This Page