1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IR emitter no longer changing Scientific Atlantic channels

Discussion in 'TiVo Help Center' started by advrjm, May 17, 2012.

  1. advrjm

    advrjm New Member

    4
    0
    Mar 4, 2006
    I've had the same setup - Tivo Series 2 and Cabelvision Scientific Atlantic 4200 - for 7 years. Tivo set up to change channels on SA 4200 via IR emitters. They stopped communicating 2 days ago. The IR emitters are on and firing (used digital camera phone to confirm this), nothing has physically been moved (dust lines to prove it) but Tivo can no longer change the SA 4200's channels. The SA 4200 does, however, respond to the cable provided remote. I've tried all three sets of IR codes for SA 4200 that I have (00018, 00048, 00049 - and A,B, & C for all) but nothing. I even switched to a new pair of IR emitters just to confirm the original ones were not the culprits despite them lighting and firing. Any ideas I haven't thought of to get these two communicating again?? Appreciate the feedback...
     
  2. cannonz

    cannonz Active Member

    1,359
    3
    Oct 22, 2011
  3. advrjm

    advrjm New Member

    4
    0
    Mar 4, 2006
    Similar yes - I did contact Cablevision but to no avail. They were unaware of any updates sent to my SA 4200 box that would have updated the IR codes. I also did reboots on both the cable box and Tivo (along with a redo of the guided setup to cover all bases). It's frustrating because indepentently everythings working, just not in tandem...that and I have to make sure the cable is box is on the channel I have set in Tivo in order for a show to record!!
     
  4. cannonz

    cannonz Active Member

    1,359
    3
    Oct 22, 2011
  5. fidelityrevo

    fidelityrevo New Member

    1
    0
    May 17, 2012
    I have a Scientific Atlanta 3250 HD and a Tivo 2 box. They have stopped working together. The 3250 IR works fine. The Tivo thinks it is changing channels but doesn't . The Tivo wand controls the volume levels and can play pre-recorded programs. This just happened after an update to the 3250. I rebooted the 3250 and it still doesn't work. It acts like my cable provider, Time Warner, changed the codes, but I haven't changed the Tivo emitters to see if that is the problem. It's more likely.

    Perhaps the emitters have blown out?

    I hope the cable companies aren't trying to force people to get their DVRs. Though changing the codes probably would be too blatant. The box I've got is so old the cable guy said if I get a new one I'll be having to leave out a bunch of components because the new boxes don't have as many inputs/outputs or get splitters or buy a new Tivo, and TV, of course the VCR, must go, because they don't care what we might want to use it for etc. He also said that HDMI is mainly useful for cable companies to make money because they limit the ability to copy programs.

    Obsolesence, I'm not ready for it. Today is 4-17-12
     
  6. ggieseke

    ggieseke Active Member

    4,031
    12
    May 30, 2008
    Look in the menus on the 4200. Some boxes support multiple codes so that you can have more than one in the same room, but TiVo only puts the first code in their IR database.
     
  7. advrjm

    advrjm New Member

    4
    0
    Mar 4, 2006
    My problem has resolved itself, albeit mysteriously. Despite Cablevision's assurance that no new updates were sent out to my Scientific Atlantic 4200box, my IR code has changed from 00018 B to 10014 B!!! No idea how or why but I sat through 15 to 20 minutes of running the Tivo channel change tests to determine the correct channel change code and this one worked. I spent hours looking up codes online for my SA 4200 and this one was never listed anywhere.

    So my advice to anyone with this type of problem is (once you determine the IR emitters on on and firing by using your digital camera phone - it will show the little LEDs light up) to run a lenghty Tivo channel change test. I must have answered 20-30 questions that nothing happened on the TV until Tivo hit the correct code.
     
  8. Kennykenny17

    Kennykenny17 New Member

    31
    0
    Mar 24, 2012
    I also have the same problem with my Samsung cable box with Time Warner Cable, 00018 used to work now it does not! It is not my IR cable, since I tried two different cable without success. HELP!!!
     
  9. ggieseke

    ggieseke Active Member

    4,031
    12
    May 30, 2008
    The IR database lists codes 037 and 072 for Samsung cable boxes. Samsung satellite receivers use codes 10060, 10062, 10061, 122, 142, 10057, 10068 & 10069.
     
  10. MaestroMackes

    MaestroMackes New Member

    1
    0
    May 21, 2012
    Thank you so much for posting that information. On the exact same day (May 17th), my Tivo stopped changing channels too. Tivo sent me a new IR cable because they thought it might have died even though I told them I could see it flashing when looking through a digital camera. No where on line does it mention that the IR code you found could even be a possibility. I had given up long before getting into the 1000's in the codes. The Scientific Atlanta boxes must have gone through an update on May 17th, even though my cable provider also insisted that it hadn't and even did a remote reset. They ended up being no help whatsoever. However, the Tivo customer service was very nice even though they didn't mention that the IR code could change that drastically (from 00018-b to 10014-b).
     
  11. Kennykenny17

    Kennykenny17 New Member

    31
    0
    Mar 24, 2012
    For time Warner cable users using a Samsung set top box the code has changed to 00014-B
    If it code change does not work then change the brand to scientific Atlanta and goes through the series of test until it finds the right setting.
     
  12. BrainNY08

    BrainNY08 New Member

    1
    0
    May 29, 2012
    Thank You advrjm!!! I was having the EXACT same issue and used the code you provided it now it works.
     
  13. cannonz

    cannonz Active Member

    1,359
    3
    Oct 22, 2011
    Might be a good idea to have a sticky with code changes not listed by tivo.
     
  14. jmeray

    jmeray New Member

    22
    0
    Apr 28, 2003
    Well i had the same issue, for Samsung.
    My code change from 00037 to now 10014.
    Make sure you use 10014, and not 00014.
    This happened at the same time as the others spoke of.
     

Share This Page