1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPAD Download troubleshooting, tips and tricks

Discussion in 'TiVo Stream' started by dmarzo2, Aug 16, 2013.

  1. dmarzo2

    dmarzo2 New Member

    17
    0
    Jan 11, 2013
    I have a tivo stream and am having a challenge with downloads that keep timing out/failing. The stream is connected directly to my verizon fios modem and router. I have two tivo premiere units...one two tuner premiere with a moca adapter and the other is a four tuner with moca built in. I am attempting to download (currently) from the two tumer premiere.

    Relevant (?) notes
    - I just had fios installed and have not adjusted any of the settings on router
    - im attempting to download espn 30 on 30 show which is about 900 mb, standard video
    - i have previously downloaded two other shows from the espn series and they went fine....took 15 to 20 minutes
    - I think there may have been a tivo app update ... Pretty sure i updated it because there now is remote control support for tivo mini
    - I kept the tivo app open as i attempted download
    - the downloaded would stop after 1 to 2 minutes saying download error or fail.
    - i had to re-initiate the download prob 12 to 15 times times before the download would complete. The down load finally did complete
    - I started to initiate Another download ....smaller file from a diff network and it cut off three times before i had to leave for a trip
    - i called tivo tech support and spoke to them briefly...they asked if i kept tivo app open ( yes). And if i had hard wired premieres (yes...moca). And if i had good connections speeds (yes. 35 mbps plus). He mentioned that splitters in house may cause problems but im pretty sure signals are straight from fios box outside house
    - my streaming of recorded shows to ipad seems to work fine
    - i didnt have much time to talk to tech support guy but he was kind enough to send me article about blocked ports. I will try to check to see if any of my ports are blocked ( on road now) but i doubt they are since i have never really altered configuration out of box)

    Any suggestions....resetting premiere? Resetting stream? Deleting app and reinstalling? Is the new version of the app causing problems?

    Thanks

    Dave
     
  2. dbtom

    dbtom Member

    165
    0
    Feb 14, 2002
    New York City
    I am having a lot of downloading issues too using my iPhone 5. I'm trying to troubleshoot it-- there are so many variables. I've got two premiers connected via MOCA. I'm going to try to physically move the Stream. I'll let you know if I find anything.
     
  3. dmarzo2

    dmarzo2 New Member

    17
    0
    Jan 11, 2013
    Please do let me know. I have about had it. I did run a tcp port test on my tivo unit and the test failed. Tivo sent me these crazy instructions about ports that must be open and ports that must be unrestricted. I think i may have to manually enter each port number via port forwarding on my router and I have to do this for each tivo on my network? This just seems nuts...and I am still not convinced this is the issue. There has got to be an easier way - and I agree with you about there being so many variables -I wasted two hours tonight on it and I am a little angry with tivo but perhaps my anger is misplaced
     
  4. ShayL

    ShayL Member

    211
    0
    Jul 17, 2007
    Dallas, TX
    I would restart your stream. Have you check your MOCA stats? You should check both the TiVo stats and on your FIOS router. Here are the instructions for the router: FIOS FAQ
     
  5. consumedsoul

    consumedsoul Member

    215
    0
    Jan 13, 2013
    Restarting Stream has always helped when encountering streaming/downloading to iOS issues in the past for me as well.
     
  6. Slamzee

    Slamzee New Member

    9
    0
    Aug 25, 2013
    I am having very similar issues on my new Roamio Plus. Hmm. Sounds like they need some software updating. Is there away to get on beta? Maybe I already am. :)
     
  7. dmarzo2

    dmarzo2 New Member

    17
    0
    Jan 11, 2013
    Thanks to all who have posted. I did powercycle the stream and so far, so good. I am still a bit irked about the msgs indicating my tcp ports are blocked ( and tivos instructions on dealing with that are awhul imho) but the stream is greatt when it works
     

Share This Page