1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iPad app not working - everything else does

Discussion in 'TiVo Premiere DVRs' started by DJQuad, Apr 8, 2014.

  1. DJQuad

    DJQuad Poker Junkie

    Dec 22, 2004
    Fort Wayne, IN
    Hey all, I'm trying to get the iPad app to connect to my Premiere 4 and it always gets stuck at the "No Compatible TiVo Boxes Found" screen. The oddest thing to me is that Desktop Plus on my PC works just fine. If I sign in with my account, hitting watch now gives the away from home network error. Here are some things I've tried and other info -

    • Powercycled everything (router, modem, TiVo, iPad)
    • Remote, CableCARD, and Devices > Network Remote Control is enabled
    • The iPad connects fine to (the TiVo) in Safari.
    • Reinstalling the app
    • Per support I tried going to http://www.tivo.com/manage and Change Device Preferences link, I disabled video transfers and video on demand until TiVoToGo read "i,i,i", then reenabled transfers until it read "a,a,a", then forced another connection. It didn't help.
    I'm stuck. Like I said, Desktop Plus finds the TiVo just fine, but the iPad app doesn't.

    Does anyone know what the problem might be?

    UCLABB Active Member

    May 29, 2012
    Riverside, CA
    Are you getting a strong WiFi signal to your iPad? Yesterday my router was apparently glitching. While I could load pages to my iPad via Safari, I couldn't connect to my TiVos. I'm guessing because it timed out. I ran Speedtest on my iPad and discovered it was getting glitchy and had a low download rate. When I rebooted everything, it was all good again.

    This probably isn't your problem, but it might be something to look at.
  3. DJQuad

    DJQuad Poker Junkie

    Dec 22, 2004
    Fort Wayne, IN
    Yeah the speedtest is 17/6Mbps.

    Allow network-based remote controls is also turned on, on the TiVo.
  4. jlb

    jlb NCC-1701-D

    Dec 13, 2001
    Newburyport, MA
    Bump.... I am getting the No Compatible Boxes error now in the app on both my iPhone 5s and iPad Mini 3.

    Not the end of the world, but once in a while I do like to be able to schedule a recording from outside my house....

Share This Page