1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPad and iPhone app loses "contact"

Discussion in 'TiVo Help Center' started by UCLABB, Jun 11, 2012.

  1. UCLABB

    UCLABB Active Member

    1,121
    8
    May 29, 2012
    Riverside, CA
    Works great when first does search for my Premiere. Later, it "seems" connected because it says I'm logged in , but can't get any data at all- guides, to do list, etc. I have to log out and then log back in.

    Is this a common issue or just an issue I have with my network?

    As an aside, the app is fantastic. You can watch full screen on the TV and the touch screen works works much better on the iPad versus trying to scroll around with the Tivo remote.
     
  2. royfernandez

    royfernandez New Member

    27
    0
    Apr 18, 2012
    Do these, go to the website and under preferences enable downloading and on the iPad, go to settings and enable 'Network Remote'.

    Now, go to the app and touch the gear icon. You should find 'Reset Application' in the drop down list.

    Finally, reboot the iPad by holding the sleep/wake button.

    This should fix your problem.

    -Roy
     
  3. UCLABB

    UCLABB Active Member

    1,121
    8
    May 29, 2012
    Riverside, CA
    Thanks. Downloading is enabled on the website. Do you mean go to TiVo central on the box (rather than on the iPad) and enable Network Remote? I did that on the box.

    Reset app; Rebooted the iPad. iPad still loses ability to control after it goes to standby. I have to log in again

    Remember, the app works for me, my complaint is about having to log in all the time.

     
  4. UCLABB

    UCLABB Active Member

    1,121
    8
    May 29, 2012
    Riverside, CA
    Ah, I solved the problem. I had been signing in with the tivo.com username and password rather than using the media key. I thought they would yield the same result. In desperation I used my media key instead. Now works like a charm!
     

Share This Page