1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iOS Tivo App not working

Discussion in 'TiVo Help Center' started by kman007, Aug 17, 2013.

  1. pcallies

    pcallies New Member

    2
    0
    Nov 24, 2013
    I have iOS 7 and a Roamio. I'm getting the following error just trying to connect to my Roamio. This has worked fine in the past.

    Error:appGlobalDataSearch
    Code:mindUnavailable

    I tried force quitting the app, but that didn't work.

    Any suggestions?
     
  2. bodosom

    bodosom Just another tivotee

    90
    0
    Apr 28, 2002
    Niagara...
    If you call support and select technical > networking you'll get a pre-recorded message about the service outage. At least that's the case now at 20:14 EST.
     
  3. jak146

    jak146 New Member

    7
    0
    Feb 8, 2010
    I realize this is an old thread but I am now getting this error. I am using ios8 app with a S3 HD box. It seems to work sometimes but more often than not I am getting the code:1002 error.

    Is there any current info or am I just out of luck?
     
  4. opus472

    opus472 Member

    426
    2
    Jul 4, 2007
    Still getting the 1002 error on Android app
     
  5. edbern

    edbern New Member

    13
    0
    Sep 13, 2006
    Still having the same issue on ios8 with HD and series 3 boxes.
     
  6. kenez

    kenez Member

    48
    0
    Jan 16, 2004
    I recently started getting this error code as well when trying to remotely schedule shows on my S3 boxes. The Roamio works fine. Frustrating.
     
  7. Roma2004

    Roma2004 New Member

    1
    0
    Jun 6, 2015
    I will cancel my contract with Rcn ..... It's been 2 months now and TiVo app is still investigating the app issues for TiVo !!! They need to keep up and invest a little bit of the money ( some of our money ... And we paying a lot anyway) in new software or new equipment . It's a shame
     
  8. MrRat

    MrRat New Member

    2
    0
    Dec 10, 2008
    Westchester, NY
    TiVo HD - IOS 8 .. 1002 error.
     
  9. George Cifranci

    George Cifranci Viva La Tivo!

    680
    0
    Jan 30, 2003
    Columbus,...
    I have a TiVo Series 3. I keep getting the "An error occurred while trying to schedule a recording of (program name). Please try again later. At the bottom in small print I get Error response from IT: code: 1002, text: Internal exception.

    From this thread it appears it has been broken since 2013? That's disappointing. It's worked before so why did it stop working?
     
  10. jlb

    jlb NCC-1701-D

    8,159
    11
    Dec 13, 2001
    Newburyport, MA
    I have been told via Twitter that they are working on it.

    That being said, how much time and effort will they REALLY want to invest in fixing a bug related to older machines? Don't get me wrong, I hope they do as my TiVoHD is still running quite well. I just don't see it as a priority.
     
  11. acc10x

    acc10x New Member

    23
    0
    Mar 9, 2005
    seattle
    I get the same error trying to use the iOS app to schedule something on my S3. Didn't used to always be the case. In a Twitter conversation with @TivoSupport they couldn't figure it (felt like they were giving it their best effort) and suggested I call tech support. They didn't mention anything about it being a known issue.

    I emailed tech support and this is the reply I just now received (in broken English): "Thank you for contacting TiVo Customer Support. I would be glad to help you with what the Series 3 can use on the application. The Series 3 can not use the application to schedule shows. It can instead use our website to do so."

    Frustrating, and I'm not sure what to believe.
     
  12. lukpac

    lukpac New Member

    7
    0
    Aug 2, 2004
    Madison, WI
    Same issue here. TiVo HD, iOS app, above error messages. First tried scheduling something last night, now trying again. Same error.
     

Share This Page