1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittent black screen on new Series 3

Discussion in 'TiVo Help Center' started by mriechers, Jun 14, 2007.

  1. mriechers

    mriechers New Member

    54
    0
    May 26, 2005
    I have a new Series 3 which I've had activated / running for about 48 hours now. Running on 2 cable cards with HD service, Cox Cable.

    Problem is, the screen goes black on me intermittently for short periods, with no rhyme or reason. It is as if the output is interrupted somehow.

    I don't even know where to start diagnosing this problem. It happens over HDMI and composite connections. When it happens, the audio continues un-interrupted, even in 5.1 on an HD channel, so I think its a video-only problem.

    Is this likely a problem with the TiVo, Cable cards, or service provider (Cox)? Any suggestions?
     
  2. gastrof

    gastrof Hubcaps r in fashion

    7,479
    0
    Oct 31, 2003
    Potato and pen.
    Have you posted this in the Series 3 forum? They might have more experience.
     
  3. patrbng

    patrbng New Member

    1
    0
    Dec 1, 2004
    Did you ever get this solved. I have the same intermittent problem. The screen flickers, goes black for awhile but the audio continues....

    Strange...
     
  4. Sheinfeld

    Sheinfeld New Member

    1
    0
    Feb 18, 2003
    Glenview,...
    I've had the same issue intermittently for a long time (months). It's a playback issue, because if you hit rewind then the part that was blacked out is replayed fine. So it was recorded ok. Any tips would be appreciated.
     
  5. Dave2010

    Dave2010 New Member

    6
    0
    Oct 5, 2007
    I had a similar problem when I was on a HD channel. Once in awhile the screen would go black (anywhere from a split second to 7 seconds). It usually happened between scene changes or going from a show to a commercial. But if I replayed it, the black screen would still show up. For me, I was able to fix the problem by switching my Letterbox Color from black to gray. I have no idea why it makes a difference, but for my setup it did. I was able to confirm this by replaying a show to commercial segment where my screen went black for 6 seconds. With black Letterbox Color I got the black screen for 6 seconds. With grey Letterbox Color, there was no black screen at all. I repeated this tests 4 times and it was consistent every time. I can't say this will solve everyone's problems, but it solved mine. Unfortunately I do not have a second HDTV to test with. The one I do have is a 10 year old Sony that is HD capable (1080i) only (no built in tuner). I always blamed the TV, before I played around with the Letterbox Color.
     

Share This Page