1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Insanity

Discussion in 'TiVo Roamio DVRs' started by dkraft, Sep 3, 2013.

  1. Sep 3, 2013 #1 of 13
    dkraft

    dkraft New Member

    124
    0
    Dec 20, 2004
    We're like a bunch of dogs chasing their tails on this V58, black screen, and unauthorized channel issue. I have a Premier XL4 that has been missing recordings do to this issues for months. This problem appears to have started since the last update. I buy a new Roamio Plus and find I am having the same problems. How can a company sell a product that does not work, act like there is no problem and leave it up to the customers to figure out how to work around the issue. Insanity is doing the same thing and expecting a different result. At least people on this site know there is a problem. How many customer service calls do you think TiVo and the cable companies are handling on this issue? Two different Tivos with different cable cards and both are having the same problem.
     
  2. Sep 4, 2013 #2 of 13
    aztivo

    aztivo Member

    399
    0
    Feb 23, 2005
    AZ
    Have you asked for help on your issues? Many people here are filled with ideas. Many more of us had no problems with our units
     
  3. Sep 4, 2013 #3 of 13
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,532
    184
    Apr 17, 2000
    Nevada
    The problem seems to be related to SDV and the tuning adapter. From what I've read one thing the Roamio does fix is that when you get this problem it no longer locks up your whole TiVo forcing a complete reboot to fix the issue. Apparently if you retry tuning the channel a couple times it will eventually work. Although I only got my Roamio last night and only saw this like a half dozen times on my Elite, so I can't confirm that.

    Since this is an issue with SDV and the TA I wondering if a nightly reboot of the TA would provide any relief? Perhaps one of those simple lamp timers connected to the TA that shuts it down for 5 minutes every night at like 3am would do the trick?
     
  4. Sep 4, 2013 #4 of 13
    mrizzo80

    mrizzo80 Active Member

    1,293
    16
    Apr 16, 2012
    There are half a dozen "big" threads in the Premiere forum and now several threads on tuning issues in the Roamio forum. I'm pretty sure I read in one of the threads that someone called into TiVo tech support recently and was told "you're the first person to complain of this".

    I have no idea whether or not TiVo is aware of how widespread the issue is or whether they are even working on fixing this. Maybe they are; maybe they aren't. Kaitlyn requested some unsolicited feedback from me about a month ago but I haven't heard anything back.

    This is basic cable box functionality - ability to reliably tune stations. Maybe I'm biased since I've been dealing with this issue all year, but with the amount of people having tuning issues with Premiere and Roamio units, I really think this issue deserves an executive-level escalation. Is anything like that available?
     
  5. Sep 4, 2013 #5 of 13
    scole250

    scole250 Member

    807
    5
    Nov 8, 2005
    Goldsboro, NC
    I haven't read through all the threads but is this related to just SDV and tuning adapters? If so, has signal quality (rather lack of) been eliminated as the problem? Are signal strength, tuner and FDC levels, SNR levels all in spec? All problems I've ever had with tuning errors, including when using TWC DVRs, have been related to poor signal quality. May have been covered, just asking.

    Also, if you had no issues with a 4 tuner Premiere but now have issues with a 6 tuner Roamio, it could very likely be due to the additional 2 splits degrading the signal strength. If you're going from a 2 tuner Tivo to 6 tuner, signal loss is even greater. Cable co can fix this.
     
  6. Sep 4, 2013 #6 of 13
    mrizzo80

    mrizzo80 Active Member

    1,293
    16
    Apr 16, 2012
    I had they cable company come out in late winter/early spring. They replaced the cable from the pole to where it comes into the house as well as the entire cable run from the main (amp/splitter?) to my TiVo. Replaced cable card and tuning adapter multiple times. Signal levels tested great. I have an Elite.

    I haven't received my Roamio yet - should get it Friday. We'll see if my issues continue with the new box.

    I was approved for "the script" fix early this summer -- which essentially was a manual script TiVo engineers would run on individual boxes that met certain criteria. That helped a lot. I was also on the priority 20.3 list which hit a couple weeks later... 20.3 obliterated whatever good the script fix did.

    It's also possible it's a hardware issue with my box. I have an extended warranty but don't want to use it because it seems like a software issue. Several people complaining of tuning issues.
     
  7. Sep 4, 2013 #7 of 13
    dkraft

    dkraft New Member

    124
    0
    Dec 20, 2004
    If one of the major media outlets picks up on this problem in a review, TiVo will bend over backwards to fix the problem and do a software update. I had my Premier for a year. I did not have this problem until the last 3 months. Can someone start a poll. Lets find out exactly how wide spread this problem is.
     
  8. Sep 4, 2013 #8 of 13
    scole250

    scole250 Member

    807
    5
    Nov 8, 2005
    Goldsboro, NC
    Did the cable co only check the signal quality with a meter before the Tivo or did the Tivo diagnostic pages show good signal quality? If they checked it before the Tivo, the reading doesn't take into account the signal being split 2, 4 or 6 ways after their measurement.
     
  9. Sep 4, 2013 #9 of 13
    aristoBrat

    aristoBrat Active Member

    1,062
    0
    Dec 30, 2002
    Va Beach, VA
    AFAIK, anyone can start a poll. Do a New Post, and it's listed as an option in the Additional Options area, under the Submit Reply button.

    Which sub-forum would you post it in? You'd want to get both Premiere and Roamio owners, right?
     
  10. tomhorsley

    tomhorsley Active Member

    1,175
    4
    Jul 22, 2010
    It definitely isn't a tuning adapter for me, since I don't have or need one. It started the exact same day that the initial 20.3 update appeared on my Premier and has been continuous and incessant ever since. TiVo claims they have put me on a priority update list for when they fix it (which they haven't yet and I suspect they don't have a clue). What I'd really love to do is go back to the pre-20.3 software and see if everything starts working better as suddenly as it got worse, but apparently TiVo is utterly resistant to downgrading my unit to make it work again.

    There is also a persistent rumor that the incredibly ancient firmware Comcast is using in their cable cards is responsible for this (perhaps 20.3 just triggers the firmware bug a lot more often). Comcast currently claims they'll be rolling out new infrastructure in the region by the end of October which should come with a firmware update.

    I'm anxiously waiting to see if the TiVo update or the Comcast update gets here first.
     
  11. RSCHOON

    RSCHOON Member

    80
    0
    Sep 7, 2013
    I just received my Roamio yesterday and see this issue all the time. I'll switch to certain channels and see the v58 error telling me that the channel is not authorized (which it should be). I do not have a Tuning Adapter, not needed with Cablevision here.

    Is there anything that we should be looking at specifically when this happens?
     
  12. monkeydust

    monkeydust New Member

    493
    0
    Dec 12, 2004
    Had this problem on my elite today. Had to try two other tuners before I got the channel to display.
     
  13. mrizzo80

    mrizzo80 Active Member

    1,293
    16
    Apr 16, 2012
    I had the "black screen" tuning issues repeatedly on my TiVo Elite. My first 10 or so days of my Roamio Pro were perfect -- tuned every channel every time. Really thought the problem was fixed. Apparently not. Now getting black screens on my Roamio as well.
     

Share This Page