1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Incomplete transfer problem (intermittent)

Discussion in 'TiVo Home Media Features & TiVoToGo' started by jbrown13, Mar 31, 2012.

  1. jbrown13

    jbrown13 New Member

    34
    0
    Jun 29, 2006
    Perry, GA
    About 1 out of every 4 or 5 shows I record on my TiVo Premier will not completely transfer to my PC using TiVo Desktop 2.8.3. Shows are not specific to one network. They may transfer 10, 15, 20, or 25 minutes of a show and then stop transferring. If I try to transfer them again they stop at the same point. I've tried with both a wired and wireless connection and it did not make a difference. I've tried with my antivirus disabled and they still won't transfer completely. Anyone have any suggestions as to what might be causing this problem.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,738
    8
    Apr 6, 2000
    SF Bay Area
    Have you tried to play the video file at where it stopped transferring and go to the same spot on the Tivo? There may be some kind of glitch/problem at that point.
     
  3. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    2.8.3 is, as I understand it, just 2.8.2 with something added for the new DirecTiVo.

    Perhaps you should uninstall, run the cleaner for the older versions, and then re-install 2.8.2.
     
  4. jbrown13

    jbrown13 New Member

    34
    0
    Jun 29, 2006
    Perry, GA
    I did check the video on the TiVo and can't see any kind of glitch, etc. that would cause it to stop playing. The files play fine from beginning to end on the TiVo.

    I had the same problem with Desktop 2.8.2, which is why I installed 2.8.3, hoping it might solve the problem. No luck.
     
  5. moyekj

    moyekj Well-Known Member

    11,149
    33
    Jan 23, 2006
    Mission...
    If you have "fast transfers" enabled then try disabling it or vice versa.
     
  6. jbrown13

    jbrown13 New Member

    34
    0
    Jun 29, 2006
    Perry, GA
    "fast transfers" were not enabled, however enabling "fast Transfers" has seemed to solved the problem.

    Thanks moyekj.
     
  7. JayC80111

    JayC80111 New Member

    3
    0
    Apr 17, 2012
    I think this is similar to a problem I have been seeing for quite awhile. I have a Tivo HD and was using Tivo Desktop Plus for a long time to transfer shows to my laptop and playing back through Tivo To Go with no problem.

    When I got an iPad, I started using Tivo Desktop Plus to encode for the iPad. On certain cable channels (USA, FX and TNT) I would get the incomplete transfer while others worked fine. I contacted Tivo several times, but no resolution. I started using KMTTG to transfer and decode the files and everything worked fine. However, during playback of the .MPG file on my iPad, there was always a spot where the application would quit. I use AVPlayer HD on my iPad to watch the MPG.

    What I have found is there is a spot in the commercials, always the commercials, that causes this. The video on the TV looks fine and it plays back fine on Tivo To Go. It only seems to be an issue when converting the video file. It is in some commercials, but not all. I can skip past the spot and it will continue playing fine. Annoying, but I can live with it.

    Wondering if anyone else has seen this?
     
  8. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I don't know if it's the cause of your problem, but some cable channels will *insert* local ads in place of the ones put there by the channel.
    This sometimes causes a file to have a change in video resolution that can bork some software programs (I believe this caused a problem with VideoReDo, but has since been fixed).
     

Share This Page