1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hulu says network connection issue

Discussion in 'TiVo Roamio DVRs' started by rocket777, Dec 18, 2013.

  1. rocket777

    rocket777 New Member

    55
    0
    Sep 11, 2013
    I just signed up for the hulu plus 2 week trial.

    Every show I try to watch gives me a dialog box with "We're sorry.... network issue...."

    Is is just me? I know my network is working since I can use youtube etc. and it's all over the same IP that I'm using to post this message.
     
  2. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Hulu is working here in Phoenix.

    I find Hulu so frustrating though, it often does not work very well, and the loading transitions between segments and commercials is very painfully slow. And don't get me started on the navigation....
     
  3. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    seems to be working fine on my Tivo tonight...

    have you tried accessing it through alternate devices?

    If you've only seen the issue with your tivo, have you Rebooted it?
     
  4. rocket777

    rocket777 New Member

    55
    0
    Sep 11, 2013
    I've got 3 computers, with several OS's and each can get to huluplus just fine, though with different performance. Ironically, the best one is winxp, with ubuntu second best and win7 the worst (even though it's on the fastest processor with the fastest video card).

    Just rebooted, no change. This time it even knew I was watching a show (from a computer) and asked if I wanted to resume it. Same error.

    So, only the tivo won't work. BTW, I've got a 4 tuner roamio using OTA setup.

    The overall experience pretty much sux as you cannot skip commercials, at least in flash player. I doubt I'll pay for it. The only way would be if the tivo worked for me and had a way to skip the commercials.
     
  5. rocket777

    rocket777 New Member

    55
    0
    Sep 11, 2013
    got it going. I have 2 routers, wifi and a vonage router. The vonage router had a fire wall setting to block tcp ports above 1024.

    Still no way to avoid ads, but picture and sound come in clean.

    edit: It appears that the tivo uses port tcp/1935 for content, but not for ads. If I block this port, the ads still come through, but no content. This must be a tivo specific implementation as the port blocking does not affect the other computers.
     
  6. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    Congrats! :up:

    Yeah, the ads are irritating...

    I got a (long dead)deal, a bunch of months free that got me started and now I keep paying for it, though my use is limited... One of these days I might give it the boot
     
  7. djdanska

    djdanska New Member

    30
    0
    Sep 30, 2004
    Hulu has been doing that since it originally launched on TiVo on my receivers. The new roamio model is better but still.. It's a big reason I got a Chromecast.

    Sent from my Nexus 7 using Tapatalk 4
     
  8. gsusser

    gsusser New Member

    62
    0
    Jul 10, 2011
    I've tried Hulu several times with TiVo and always end up canceling. I want so much to like them and use them, but on my TV, not another device. I tried it again today and nothing seems to have changed. I find the interface with TiVo unfriendly, sluggishness all around, freezing, unwanted ads that I've grown accustomed to hitting the skip button but can't with Hulu and difficulty in navigating the site. So, once again I think I'll cancel.
     

Share This Page