1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hulu Plus Issues Tivo Roamio

Discussion in 'TiVo Roamio DVRs' started by jlww68, Jan 14, 2014.

  1. jlww68

    jlww68 New Member

    8
    0
    Jul 31, 2012
    Hello...When going to Hulu Plus on my Roamio Plus, "Browse Movies" or Browse TV", I get 0 results in the menu. 0 TV shows, Episodes etc. In Movies the only result I get is "Trailers". The rest of the Hulu app works fine. Search, Queue, etc... I just get 0 results in TV and Movies, except for trailers in the movies I do get results.

    My Roku 3 has a different app than Tivo and works fine. I do get results in those menu's on my Roku.

    Have been back and forth with Hulu and Tivo support on this issue. Is anyone else getting the same results in the Hulu app?

    Thanks!
     
  2. jdiaz2222

    jdiaz2222 New Member

    2
    0
    Jan 22, 2014
    Hey there, I am having the same problem as well.

    I just got the Tivo Roamio basic on Monday and set it up that evening. Setup the Tivo using an HD ant/Netflix/Hulu Plus and it was all working just fine. Then for some reason on Tuesday it started not listing any thing within Hulu Plus in the TV Shows/Movies/Network categories.

    It shows 0 results when browsing, although I can look at the episodes and there it will list 100+ episodes

    When I try and search for anything, it sits at loading and will stay there...let it go for 5 minutes and no change.

    Called Hulu support today and they had me remove the power to my Tivo for 3 minutes and try it again, still didn't work. Then I decided to power cycle the Verizon FIOS modem, and for some reason that seemed to temporarily fix it and allow me to browse the channels

    About an hour later I went back into Hulu Plus to browse for something to watch and sure enough.. 0 Shows.

    There is something off, anyone else running into these problems?
     
  3. jdiaz2222

    jdiaz2222 New Member

    2
    0
    Jan 22, 2014
    Spoke with Hulu support several times last night:

    This issue is now a known bug that has been reported to the Dev team to address. The support technician I spoke with last night says that he has been able to reproduce the error on a test device and it seems to be with the older version of the Hulu Plus app that is integrated with the Tivo Roamio, Roku 3 has a new version and does not have that problem.

    They gave me a month credit and said they are hoping this is resolved within the next month.

    Kinda blows, but at least they have identified the problem and hopefully are working on it.
     

Share This Page