1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hulu app error 5003

Discussion in 'TiVo Mini' started by Carleton Wu, Dec 10, 2016.

  1. Carleton Wu

    Carleton Wu New Member

    4
    0
    Dec 10, 2016
    I recently signed up for Hulu no-commercials membership.

    On my Roamio, I do not have any issues with streaming, but on my Mini, I get "error 5003" every time I try to stream a show or movie. The notice says to check connectivity. I have rebooted everything. I've made sure network apps is allowed. The Mini is hardwired. No streaming issues with Netflix or Amazon. No issues playing DVR'd shows from my Roamio. Initially, I'd see Error 5003 only occasionally but now it is all the time. Short clips or trailers play fine. THe short intro showing channel and show play fine, it is only when the actually episode or movie is supposed to play that I get the message.

    Any thoughts?
     
  2. InVision

    InVision Member

    116
    2
    Jan 26, 2003
    NW Florida
    I also got error 5003 when I first boot or reboot mini. I figured out it takes 3 or 4 more mins to load apps. If I wait 5 mins after booting all works well.

    M
     
  3. Carleton Wu

    Carleton Wu New Member

    4
    0
    Dec 10, 2016
    Mine still will not play HULU. 5003 code. Funny thing is, I can play it off the bluray player HULU app that is fed through the same ethernet switch, so it has to be my MINI. But Amazon and Netflix work just fine!
     
  4. werk

    werk Member

    38
    0
    Feb 24, 2005
    Been getting this pretty regularly on my mini lately. Sometimes it happens with anything, sometimes just one episode of one show. Doesn't happen on my Roamio or other devices with hulu. Really odd.
     
  5. Carleton Wu

    Carleton Wu New Member

    4
    0
    Dec 10, 2016
    It started out as sporadic. Now it is all the time. Funny thing is short clips or trailers play fine but regular content doesn't work.
     
  6. InVision

    InVision Member

    116
    2
    Jan 26, 2003
    NW Florida
    Well just for the record. The TiVo Minis will no longer play Hulu at all. Error 5003. Main unit plays fine, iPhone plays fine, iPad plays fine, MacBook plays fine and iMac plays fine. All on the same network. When Hulu App is run on Mini there are many corrupted screens as the App comes up. After selecting content, there are still corrupted screens... This is on all 3 minis we have. Really irritating.

    M

    IMG_6832.JPG -1.jpeg -2.jpeg
     

Share This Page