1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to turn off visibility of PC to TIVO?

Discussion in 'TiVo Help Center' started by siratfus, Aug 7, 2012.

  1. Aug 7, 2012 #1 of 15
    siratfus

    siratfus New Member

    223
    0
    Oct 3, 2008
    One of our notebooks keeps dropping internet connections. To see if it's a wireless card issue, we turned off the wireless card and used a usb wireless adapter and still connections keep dropping. I've heard that sharing can create these issues, so I'm trying to turn off all sharing. I have one PC that keeps showing up in TIVO's NOW SHOWING list. I want to turn this pc off but don't know how.

    I've searched everywhere in the Network and Sharing section of Windows 7 and can't figure where to turn whatever it is that I need to turn off. Can anybody who knows there way around windows 7 help me navigate to whereever it is that i need to go to and turn off so that the TIVO can't see it?

    Thank you in advance!
     
  2. Aug 7, 2012 #2 of 15
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    What TiVo server s/w are you running on the PC? If it is TiVo Desktop, you should be able to stop the server.
     
  3. Aug 7, 2012 #3 of 15
    siratfus

    siratfus New Member

    223
    0
    Oct 3, 2008
    I'm not running anything tivo software.

    We're all on the same network. Something is enabled on my pc that allows the tivo to see it.
     
  4. Aug 7, 2012 #4 of 15
    ThAbtO

    ThAbtO TiVoholic by the bay

    6,736
    8
    Apr 6, 2000
    SF Bay Area
    If the wireless connections keep dropping, it usually is because of interference on the wireless channel. Other wireless networks on the same channel, microwaves, cordless phones, etc on the 2.4 Ghz. Try setting on another channel on the wireless router, channels 1, 6, & 11.

    There needs to be a server program running on the computer in order for it to show up on a Tivo playlist, such as Tivo Desktop, PyTivo.
     
  5. Aug 7, 2012 #5 of 15
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    A TiVO cannot "see" a computer, even if it is on the same network, unless there is s/w such as TiVo Desktop or pyTivo running on the PC.
     
  6. Aug 7, 2012 #6 of 15
    siratfus

    siratfus New Member

    223
    0
    Oct 3, 2008
    I'm an idiot, you guys are absolutely right. I simply forgot I had installed the desktop software to try a transfer. Decided I didn't need it. That was months ago. It's launching whenever windows launching. Just shut it off. Thanks!
     
  7. Aug 7, 2012 #7 of 15
    unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Doesn't that computer also have to have had the TiVo's MAK entered into that program at some point to inform the TiVo that it's permitted to have anything to do with the PC?
     
  8. Aug 7, 2012 #8 of 15
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Possible, but the point was, as the OP discovered, something has to be running on the PC for there to be any chance that the TiVo will see it.
     
  9. Aug 8, 2012 #9 of 15
    siratfus

    siratfus New Member

    223
    0
    Oct 3, 2008
    My internet for one of our notebook is still dropping connections. The tivo was not the culprit. I've tried switching channels too in our router website, and it's still dropping. Will continue to see other channels.

    It's strange, only 1 notebook is dropping connections. It's running windows 7, and we have verizon fios. I updated the verizon router's firmware too, but the latest update they have is pretty old too. This router was from 2009, you guys think it's the router?
     
  10. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    I was just batting around the idea of whether it could be something unauthorized pretending to be TDT, but I'm pretty sure I've convinced myself that's a non-starter.
     
  11. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Give EVERYTHING a fixed IP address, and reboot EVERYTHING.

    See if the problem persists.
     
  12. ThAbtO

    ThAbtO TiVoholic by the bay

    6,736
    8
    Apr 6, 2000
    SF Bay Area
    Possibly.

    I had a Linksys WRT54G for years, and when I got an IP camera, it was dropping the video on more occasions then most. I recently changed the router and I can view from an IP camera all day long without the connection breaking. (but this is OT.)

    Interference is the most likely culprit. The router may be on its last legs also.
     
  13. siratfus

    siratfus New Member

    223
    0
    Oct 3, 2008
    How exactly do you set a static/fixed IP? I'v heard of this before, but never quite sure what that means. I've always let things "automatically" set. I mean does giving a fixed IP mean making up your own numbers?

    In case anybody is wondering, I turned off the wireless card to the notebook and used a spare usb wireless adapter. It too was dropping connections. So the internal wireless card is not the culprit either.
     
  14. siratfus

    siratfus New Member

    223
    0
    Oct 3, 2008
    Well, I checked out the TCP/IP of all my computers. The irony is this, the one with the issue is the only one that is set to static, the radial dial is on the "USE THIS IP ADDRESS" and "USE THIS DNS SERVER ADDRESS."

    All the other pcs are set to obtain automatically. So I changed it to obtain automatically and it's still dropping. I'm pulling my hair out!
     
  15. siratfus

    siratfus New Member

    223
    0
    Oct 3, 2008
    Well if anybody ever has this similar issue to the point of pulling out your hair. CHECK YOUR VIRUS PROGRAM!!!!!!!!!!!!

    The culprit was my Macafee. With the last internet drop, I decided to run a full scan to see if I had any viruses. When the scan was complete, I had a pop-up that informed me that my firewall was off, which I find strange because it was never off. So I clicked it back on and I noticed the internet status bar reacted and connected again. That was very strange because when this issue began, the only way to get internet back has always been to restart.

    So I figured Macafee is the culprit. It probably went through an update that has caused everything to go whack. I'm on the 3rd year of a 3 year subscription, so I never expected it to be the culprit. I uninstalled it and installed AVG free.

    Everything is working fine! :)
     

Share This Page