1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to disable MoCA

Discussion in 'TiVo Roamio DVRs' started by ptr727, Oct 30, 2013.

  1. ptr727

    ptr727 New Member

    31
    0
    Dec 2, 2004
    How do I disable the MoCA adapter on the Pro?

    I have FiOS and a MoCA router.

    I have two basics and two pro's on my network.
    Since the green switch bug has been fixed, I plugged my ethernet cables back into the pro's.
    I still had problems, otehr people reported no problems, so I suspected my switches, so today I went and bough 4 new switches.

    After replacing all 4 switches, and plugging ethernet back into both pro's, my network "died".

    I've been pulling my hair out to try and figure out what is going on.
    I eventually suspected a loop, and I enable loop detection on my main HP Pro Curve switch, and yes, ports get disabled on loop detection.

    I think that both tivo's are bridging ethernet and MoCA, and having three bridges on the network is causing loops.

    How do I disable the MoCA adapters on the Pro, I just want them to use ethernet?

    P.
     
  2. jadziedzic

    jadziedzic Member

    89
    0
    Apr 20, 2009
    Go to the Settings -> Network screen and repeat network setup; I believe you'll have the option to enable/disable MoCA.
     
  3. ptr727

    ptr727 New Member

    31
    0
    Dec 2, 2004
    Under the moca settings is an option to use ethernet instead, that seems to have disabled the moca interface.

    We'll see if things work now.

    P.
     

Share This Page