1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to activate eSATA port on TiVo Series 3

Discussion in 'TiVo Upgrade Center' started by spike2k5, May 4, 2007.

  1. May 5, 2007 #41 of 259
    XBR

    XBR New Member

    104
    0
    May 17, 2002
    SoCal
    I was thinking of getting a nicely integrated external hard drive like you did, but I was wary...they all seem to ship with a complementary data and drive management application ("one-touch" and such). You supposedly can do things like turn the LED off with the application; assuming kickstart 62 still works with 8.3, I wonder if there are any other "features" you can turn off with the application to get you on your way?
     
  2. May 5, 2007 #42 of 259
    sriggins

    sriggins New Member

    209
    0
    Feb 21, 2005
    I find no shame towards TiVo - They may be legally bound to not enable it yet, and as you found, it may not work with some conten on the external due to these licensing limitations.

    I am in a wait and hold pattern while you guys debug this :)
     
  3. May 5, 2007 #43 of 259
    davezatz

    davezatz Funkadelic

    4,607
    21
    Apr 18, 2002
    Northern...
  4. May 5, 2007 #44 of 259
    erubenst28

    erubenst28 New Member

    13
    0
    Jul 27, 2001
    hoboken, NJ


    On second thought... you are right... if its a licensing issue, it is out of Tivo's control... strange that only the YES Network (Yankees Channel) has the problem... could be a Red Sox conspiracy...

    Anyone else with any HDCP issues?
     
  5. May 5, 2007 #45 of 259
    TracySMiller

    TracySMiller New Member

    366
    0
    Oct 14, 2002
    Kingsport, TN
    I tried it and couldn't get it to work. I followed the directions to the letter. I'm using the same drive I used successfully when I had an SA8300HD from Charter Cable. Could it be that I need to reformat this drive and try again? If so, is this possible by getting it out of its enclosure and popping into one of my computers?

    Thanks.
     
  6. May 5, 2007 #46 of 259
    spike2k5

    spike2k5 New Member

    419
    0
    Feb 21, 2006
    You don't have to reformat. Kickstart 62 does quick TiVo reformat.

    Is your "A" drive expanded?
    Also, you have to point your remote with pause button until front panel goes black & orange LED come on. If you let go of pause button, orange LED should stay lit until you type in 62.
     
  7. May 5, 2007 #47 of 259
    Carlos_E

    Carlos_E Member

    241
    0
    Mar 12, 2007
    NYC
    Do you have an SATA port on your computer?
     
  8. May 5, 2007 #48 of 259
    TracySMiller

    TracySMiller New Member

    366
    0
    Oct 14, 2002
    Kingsport, TN
    Unfortunately, no. Does that mean that I'll probably just need to buy a new eSATA drive?
     
  9. May 5, 2007 #49 of 259
    Jack D

    Jack D New Member

    175
    0
    Nov 2, 2006
    DC Metro Area
    Sorry I thought this thread was dead after I posted and reposted on the other thread on this topic so this is running in paralell.

    Anyway, Yes I have 8.3 on the T3. Yes I'm pretty sure the cable is seated properly. Yes I used the same drive and cable with my PC and it worked fine.
     
  10. May 5, 2007 #50 of 259
    TracySMiller

    TracySMiller New Member

    366
    0
    Oct 14, 2002
    Kingsport, TN
    I have not yet expanded. And as far as I can tell I followed these instructions properly. I got the orange LED and typed 62, and it rebooted, but I get no screen telling me it recognized a new drive, and a check of the capacity revealed the same 32 HD hours as before.
     
  11. May 5, 2007 #51 of 259
    Jack D

    Jack D New Member

    175
    0
    Nov 2, 2006
    DC Metro Area
    no it doesn't come with the eSata cable but I had one I was using on another drive with my PC. Thx.
     
  12. May 5, 2007 #52 of 259
    Jack D

    Jack D New Member

    175
    0
    Nov 2, 2006
    DC Metro Area
    Hmmm. In my case, I keep the "pause" button pushed, the front panel goes black after a little while, then the orange light comes on and I release the "pause" button. BUT the orange light does not stay on. What could I be doing wrong???
     
  13. May 5, 2007 #53 of 259
    Jack D

    Jack D New Member

    175
    0
    Nov 2, 2006
    DC Metro Area
    Well I wiped the partition so there should not be anything left on the hard drive to get in the way of the T3 recognizing it.
     
  14. May 5, 2007 #54 of 259
    Jack D

    Jack D New Member

    175
    0
    Nov 2, 2006
    DC Metro Area
    Spike,
    What do you mean by this? thx
     
  15. May 5, 2007 #55 of 259
    keenanSR

    keenanSR Active Member TCF Club

    1,001
    10
    Oct 12, 2004
    Santa Rosa CA
    Have you changed it out to something larger than the original stock drive is what he's asking, I think.
     
  16. May 5, 2007 #56 of 259
    spike2k5

    spike2k5 New Member

    419
    0
    Feb 21, 2006
    I was asking if you have an unmodifed, unhacked, factory hard drive in your S3 Tivo.
     
  17. May 5, 2007 #57 of 259
    Jack D

    Jack D New Member

    175
    0
    Nov 2, 2006
    DC Metro Area
    Oh. No I have the original. thx
     
  18. May 5, 2007 #58 of 259
    lcann44

    lcann44 New Member

    212
    0
    Apr 15, 2007
    FWIW I not only added an 300mb eSATA succesfully with 8.3, I also disconnected it and did NOT lose any of my recordings on my original hard drive. I then hooked up a 500gb Seagate eSATA with enclosure as well.

    I admit I was very worried when I disconnected the first eSATA but it was giving me a flashing a yellow light at me 8 times and stop and I could not find out what that error message meant. So I took a chance. I now have 98 hours HD and 927 SD hours. How sweet it is. Thanks again spike2k5. :up:
     
  19. May 5, 2007 #59 of 259
    sriggins

    sriggins New Member

    209
    0
    Feb 21, 2005
  20. May 5, 2007 #60 of 259
    sriggins

    sriggins New Member

    209
    0
    Feb 21, 2005
    Hey when did you get 8.3 :)
     

Share This Page