1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How I resolved the N01 and other log-in errors on TiVo Roamio

Discussion in 'TiVo Help Center' started by espressomac, Dec 12, 2013.

  1. espressomac

    espressomac New Member

    Feb 25, 2008
    A few days ago I was going through the setup process of my new TiVo Roamio Plus. I kept getting N01 (and at some point a N07) errors while trying to log into my primary wireless network. Somehow I was able to log into my secondary wireless and I thought it was all very odd.

    I read somewhere that the N01 errors are most often caused by incorrect passwords. But I KNEW my password was right. Then I thought, "Could it be that when CAPS is set the code TiVo sends for numerals is different?" So I tried my password but before entering the numerals I set the virtual keyboard to CAPS. VoilĂ ! Worked the first time! On my primary wireless no less!

    I also had problems logging into the Netflix app -- got a "bad password" error. So I set the Netflix virtual keyboard to CAPS when entering the numerals in my password, and success!

    Folks at TiVo: you should really look into that.

    Other folks: hope this helps.

Share This Page