1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do I get Tivo Search Beta back?

Discussion in 'TiVo Search Feedback - Beta Release (Archive)' started by insomniac99, Jan 29, 2009.

  1. insomniac99

    insomniac99 New Member

    36
    0
    Jul 24, 2007
    NYC
    I went into the Tivo Search Beta for the first time via the link in the message notifying me of its availability. When I went in I think I accidentally chose "use Swivel Search instead". Or something like that. I didn't get a chance to read everything before I accidentally chose the option.

    Now whenever I try to access Tivo Search Beta, I get the "Please Wait" message for about 4-5 minutes then it goes directly to Swivel Search. From both the message as well as the direct link in the Music, Photos and Showcases section.

    How can I get Tivo Search Beta back? And is this 4-5 minute wait each time normal?
     
  2. pdhenry

    pdhenry Now 10% off

    18,114
    281
    Feb 27, 2005
    PA
    I think TiVo had server problems last night. Try again today.
     
  3. insomniac99

    insomniac99 New Member

    36
    0
    Jul 24, 2007
    NYC
    Tried this mroning. I don't have the 4-5 minute wait anymore. However, all links to Tivo Search Beta still go directly to Swivel Search. Still can't figure out a way to get back into Tivo Search Beta. Will try again later tonight.
     
  4. insomniac99

    insomniac99 New Member

    36
    0
    Jul 24, 2007
    NYC
    Tried again this evening and still no dice. Anyone have any idea how to get this back?
     
  5. pdhenry

    pdhenry Now 10% off

    18,114
    281
    Feb 27, 2005
    PA
    Do you remember where you saw the Swivel Search option? I don't see it when I go into the Beta.
     
  6. kiwiquest

    kiwiquest New Member

    26
    0
    Jan 17, 2002
    Memphis, TN
    When i go to Tivo Search, it has started to take me back to Swivel Search
     
  7. E94Allen

    E94Allen New Member

    267
    0
    Oct 16, 2005
    I am wondering if you has Opted in?
     
  8. kiwiquest

    kiwiquest New Member

    26
    0
    Jan 17, 2002
    Memphis, TN
    Well this morning it was working fine again....kinda strange behavior
     

Share This Page