1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help With Pixelation Issues

Discussion in 'TiVo Roamio DVRs' started by richk2, Nov 27, 2013.

  1. richk2

    richk2 New Member

    39
    0
    Jun 24, 2003
    I have brand new roamio basic. It replaced a premier and was installed in same place, same connections, same cable card. Occasionally I have bad pixellation on all channels but after awhile it stops and can be fine for hours another time. Then it comes back for awhile. Did not have this problem with premiere. The fact that I don't have it all the time has me puzzled. Also I don't see people posting pixellation problems anymore except the Verizon thread and I have Comcast. Do I have a bad roamio that I should return or is there a fix?
     
  2. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,647
    1
    Feb 28, 2001
    North...
    Could be a bad Roamio, could be a bad signal.

    During one of the times it is malfunctioning, go to DVR Diagnostics (it's in a couple of places under settings) and look at signal strength, and number of correctable and uncorrectable errors. If the signal is bad, you should be able to see something there.
     
  3. dlfl

    dlfl Cranky old novice

    7,002
    19
    Jul 6, 2006
    Near...
    Any cabling changes when you switched Tivo's? Re-tighten connectors, or replace cables. A marginal cable could go bad just from manipulating the connectors during the change over.
     

Share This Page