1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Tivo Premiere Cant Work Wireless N Or With Ethernet Cord

Discussion in 'TiVo Premiere DVRs' started by can88law, Oct 6, 2013.

  1. can88law

    can88law New Member

    Oct 6, 2013
    4 WEEKS AGO WE HAD A STORM RAIN AND LIGHTING 1ST MY POWER WENT OUT FOR A SECOND OR SO THEN I LOST MY INTERNET ON EVERYTHING .THE TIVO SAID IT COULD NOT UPDATE (C130) that i have no internet service.called verizon they did a test on my router my 1234 lights were out they set me a new one same router i replaced my ethernet cords. checked my wire settings i now have service internet thats and wifi.reboot tivo still saying no internet cnnection no network found.then i removed the ethernet cord and used my wireless n a new one set it up with the desktop every on it has blue lights then removed the wireless n cord from the desktop and placed it into the tivo now the lights on the wireless n are green and flashing and the tivo still cant find the signal even hooked up moAC CONNECION . WHAT TO DO NEXT. ?CAN A ETHERNET PORT ON THE TIVO GO BAD OR SHORT OUT???????????????:mad:
  2. Arcady

    Arcady Stargate Fan

    Oct 14, 2004
    Philadelphia, PA
    The same storm that destroyed your router could have also destroyed the LAN port on your TiVo. Both ethernet and the TiVo wireless N adapter use the LAN port on your TiVo box. You could try a TiVo wireless G adapter that connects via the USB port as a last resort.

    You should also look at getting the period key on your computer fixed. Did the lightning break that too?
  3. unitron

    unitron Active Member

    Apr 28, 2006
    semi-coastal NC
    I think it took it out at the same time as the comma key, and it looks like the Enter/Carriage Return has problems creating separate paragraphs as well.

    Caps Lock looks to be sticky also.


Share This Page