1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Mini won't recognize MoCA network

Discussion in 'TiVo Mini' started by howardlee2, Nov 2, 2013.

  1. howardlee2

    howardlee2 New Member

    7
    0
    Sep 13, 2013
    Have been on phone support with Tivo for several hours without success. I have a Roamio Pro in family room. Comcast triple play in Chicago Burbs. no wired ethernet throughout house. Tivo support checked my modem and said it wasn't MoCA enabled so i bought their MoCA adapter/POE filter. I have bought 3 minis but only activated one so far. Attempting to install in the basement i used the same coax that was plugged into my comcast box which was working fine. I can get through guided setup on the mini to the point where it looks for the MoCA network. I repeatedly get error C33 (can't connect to network). They had me reboot roamio/mini several times without success. they sent me out a replacement MoCA adapter which i set up today again without success.

    The Roamio has network set to MoCA(not using roamio as the hub) and connects repeatedly fine so my MoCA network appears to be working properly.

    I am at a loss as how to proceed from here. any ideas would be greatly appreciated!!
     
  2. BigJimOutlaw

    BigJimOutlaw Active Member

    2,781
    8
    Mar 21, 2004
    You're sure the moca adapter is connected correctly?

    Is the MoCA light on the adapter lit up?

    Are the coax splitters at least (but preferably higher) 1000 MHz?
     
  3. howardlee2

    howardlee2 New Member

    7
    0
    Sep 13, 2013
    2 of the 3 green lights on moca adapterfront are on(set up in closet next to modem). the coax is not lit up. will have to investigate the splitters. remember that the roamio pro has connected via the moca network (not the choidce of 'use the roamio to set up the moca network). it is set up exactly as in the diagram and confirmed by tivo phone help
     

Share This Page