1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDVR2 stuck at "Welcome. Powering up..." screen. Need ideas!

Discussion in 'TiVo Underground' started by TigerDave, Apr 19, 2007.

  1. TigerDave

    TigerDave New Member

    Jan 13, 2003
    OK, after 2 days of struggling with this problem, I'm turning to you guys for help. Here's the Cliffs Notes verison:
    • Bought 1st 35-hour HDVR2 in Jan 2003.
    • Bought 2nd 35-hour HDVR2 in Dec 2003.
    • Added Maxtor 160GB hard drive to 1st unit using "Hinsdale How-To" (MFSTools) in 2004. No probs.
    • Installed Zipper and Linksys Wireless-B USB adapter (WUSB11 v2.8) to both units in 2006. Minor probs. 1st unit froze up a few times but eventually went away. 2nd unit ran fine. Both units lost wi-fi connectivity to each other every few days. Temp fix was to disconnect USB Wi-Fi adapters for 10 seconds then reconnect.
    • Two nights ago the 2nd unit's Linksys adapter's "LINK" led was stuck ON. Disconnect/reconnect fails to work. Restarted unit, all is fine.
    • Shut down both units, replaced each surge protector with new Belkin 350VA UPS.
    • 2nd unit powers up fine.
    • 1st unit stuck on "Welcome. Powering up..." screen. Several reboots, no luck.
    • Checked forums and then checked jumpers and cables on 1st unit. All looks good.
    • Yanked both Maxtor drives from 1st unit. Ran the "deep" or "long" tests on both drives using latest Maxtor PowerMax and Segate SeaTools software. Both drives pass both diagnostic apps with no probs! Yet unit still hangs on "Welcome" screen.
    • Today decided to make things easier. So I bought the latest InstantCake (6.2a) and PTVnet (6.2a) for HDVR2 units. Followed directions to the "T". Had InstantCake wipe out all data on drives (got the OK from the wife, heh) so I could start from scratch.
    • PTVnet and InstantCake completed successfully. Placed both drives back in 1st unit. Still stuck on "Welcome. Powering up..." screen!

    Could the power supply have gone bad when I plugged it into the UPS? I doubt it, but who knows? Bad mobo?

    I am an IT Tech with 15 years of experience but am still a newbie with hacking Tivo's and so I am at a loss. Any input is GREATLY appreciated!
  2. TigerDave

    TigerDave New Member

    Jan 13, 2003
    Well it's not the power supply or the mobo. I just yanked the hard drive from the 2nd unit and put it into the 1st unit. Powered up fine. Has to be a prob with one or both of the drives from the 1st unit.
  3. TigerDave

    TigerDave New Member

    Jan 13, 2003
    Update: SUCCESS!!! Sort of...

    Looks like there should be some hardware requirements for using InstantCake. I noticed some "Ramdisk" errors during the process and figured that the beater Pentium II with just 64MB of RAM wasn't cutting it. So I yanked my 2.8GHz Pentium 4 Dell with 1GB of RAM from my home office and the InstantCake ran without a hitch (and significantly faster too, of course).

    I ran InstantCake on both the 40GB and the 160GB separately so I could test each one. The 40GB got passed the "Welcome. Powering up..." screen in just a few minutes, while the 160GB never did. I'm guessing at this point that the 160GB is toast.

    Not surprised either. I had an identical Maxtor 160GB croak in one of my home-built PC's just a few months ago. It was 2-3 years old. Oddly, the Maxtor and Seagate utilities didn't flag any bad sectors on the 160GB Tivo drive when I ran the "Long" tests.

    So the 40GB is back into the 1st unit (I installed PTVnet on it real quick before dropping the drive back into the Tivo and it seems to be running fine, will test more tomorrow).

Share This Page