1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDUI crashed and now stuck on SDUI.

Discussion in 'TiVo Premiere DVRs' started by zyps, Aug 28, 2012.

  1. zyps

    zyps New Member

    1
    0
    Aug 28, 2012
    I've tried searching Google but can't seem to find anything with an answer. Last night I was watching my brand new TiVo Premiere XL when all of a sudden the THX screen came up in what seemed like a crash.

    Since then it kicked me into the SDUI and I cant get back into HDUI menus. I checked to make sure there was a broadband connection, I reconnected to the TiVo service multiple times, switched inputs from Component to HDMI and also tried playing around with the quality settings, 480p,720p,1080i,etc. I've also restarted it and pulled the power cable out.

    Interestingly enough there is no option in Settings -> Settings -> Displays -> for changing the SDUI back to the HDUI (which I had to change to HDUI the very first time I opened the box.)

    Does anyone have any ideas how to fix it? TiVo's forums dont seem to be of much help.

    Thanks for any and all help :)

    EDIT: FIXED!!!! After wasting 6 phone calls with TiVo technical support (Who is the worst ever BTW) didn't do the trick. I figured it out. You need to go to Settings -> Settings -> Network and Phone -> Change Network Settings -> Get automatically from a DHCP server. As soon as you do that, go back into Settings -> Display and the option to change to HDUI has returned!!!
     
  2. L David Matheny

    L David Matheny Active Member

    1,588
    1
    Jan 29, 2011
    SE Ohio
    Not being able to change to HDUI might make sense if the TiVo thinks your TV is not capable of displaying 16:9 High-Def. I don't know what might have changed to make it think that. Make sure you've selected at least one HD-quality video output format, and make sure your TV aspect ratio is set to 16:9 widescreen (as a test anyway, even if it isn't really).
     
  3. ajwees41

    ajwees41 Active Member

    2,010
    1
    May 7, 2006
    Omaha,NE
  4. lpwcomp

    lpwcomp Active Member

    8,077
    2
    May 6, 2002
    John's...
    I have a Premiere connected to an old TV via composite and the HD menu option is there. I can't actually change to HD menus as selecting it tells me I have to have compatible H/W and display options set, but the option is there.
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay

    6,724
    8
    Apr 6, 2000
    SF Bay Area
    You may be stuck in the HD menus and haven't actually switched back to SD menu. Try pressing TIVO button, then :thumbsdown:,:up:, pause, pause, then navigate to the menu settings for HD menu and re-activate.
     
  6. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Still think you're better off with a fixed IP address.

    Sounds like your DHCP lease ran out without notice, and since no internet, no HD GUI.

    With a fixed IP address, that won't happen because there's no lease to expire.
     
  7. lpwcomp

    lpwcomp Active Member

    8,077
    2
    May 6, 2002
    John's...
    Sorry no, that is not what happens when you lose network access. You are simply informed that you no longer have access and lose some of your options, like search. You're still in the HDUI.
     

Share This Page