1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDMI Blanking out on S3

Discussion in 'TiVo Series3 HDTV DVRs' started by Hank, Jul 1, 2013.

  1. Hank

    Hank AC•FTW

    20,886
    10
    May 31, 2000
    Boston, MA
    I've had my S3 since about when they were launched.

    A few months ago it "died" so I replaced all the PS capacitors and that brought it back to life.

    It's been working great since then until the last several days.

    I'll be watching a recorded program (or live TV) and the screen will suddenly go to black. The program will continue to play. After a few second (up to 20 or 30 seconds sometimes) the screen will come back. This tends to repeat frequently once it starts. I have power cycled the TV, which appears to fix it, but only temporarily (but it could be unrelated).

    I have a Sharp Aquos LC37D64U 37-Inch 1080p LCD HDTV I bought in 2008 which has been great since then as well.

    So how do I figure out of it's the TV or the Tivo causing the problem? I tried changing HDMI inputs on the TV, and the same thing persists.

    I don't have any other HDMI sources to test the TV. Is this a known issue with Tivos, or is it more likely the TV?

    Thanks.
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    One troubleshooting step you can take is to use component cables instead of HDMI and see if the problem persists.
     
  3. Hank

    Hank AC•FTW

    20,886
    10
    May 31, 2000
    Boston, MA
    Thanks.

    I read in another thread that the HDMI cable might be the culprit... I swapped it out today and so far, so good.
     

Share This Page