1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDCP Handshake

Discussion in 'TiVo Mini' started by Mgalin, Jun 24, 2013.

  1. Mgalin

    Mgalin New Member

    51
    0
    Jan 6, 2002
    Anyone having issues with the Mini and older Philips plasma TVs?

    Picked up a mini..worked fine for a few days..

    All of a sudden it's complaining about HDMI connection not permitted.. Maybe the mini received a software update, since I just activated it..

    About to go buy the av breakout kit.. but this sucks!! anyone have similar issues?

    UPDATE: Just unplugged TV and plugged back in. seems OK for now.. we'll see if it comes back!
     
  2. lessd

    lessd Active Member

    7,697
    5
    Jan 23, 2005
    CT
    I had this problem with a 2004 HDTV with a normal TiVos, had to switch the TV to component input than back to HDMI, I have a new HDTV now, and no problem, DRM is great for all of us !!
     
  3. poppagene

    poppagene User

    790
    0
    Dec 29, 2001
    I had a similar problem with an 2004 vintage philips lcd. Eventually the hdmi worked and I didn't have to replace it. I was hoping to have a good excuse to get something newer but with tivo providing an atsc tuner I'll have to wait to get something lighter and thinner.
     
  4. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    I have a similar problem with a six year old 720P Panasonic plasma. Periodically the Mini output is "dark" and I have to remove and reseat the HDMI connection to get it to come back up.
     
  5. Mgalin

    Mgalin New Member

    51
    0
    Jan 6, 2002
    I ended up pulling power from TV and went back in.. HDCP is working for the time being. see if this continues or not..
     
  6. MikeAndrews

    MikeAndrews Registered abuser

    14,222
    1
    Jan 17, 2002
    Northern...
    I still have to power cycle my Onkyo AVR periodically to get the UVerse STB to talk to the TV over HDMI.

    Real convenient to hafta walk across the room to do that. I might as well go back having to go the TV to change channels and "tune it in."

    Remember folks, WE PAID FOR THIS "Feature!"
     
  7. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    FWIW, I had this problem with my Premiere 4 connected to an older Toshiba TV so I don't think the HS problem is Mini specific.
     
  8. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    Well in my case the Mini replaced a Series-3 that never had the problem with the same tv.
     
  9. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    Sure would be nice to figure out a way to troubleshoot/isolate this problem. In my case the Premiere replaced a Verizon STB that also did not have an issue.
     
  10. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    The issues are actually rather easy to diagnose, but it requires HDCP test gear that your typical user does not have access to.

    What is disappointing is that a product as new as the Mini has problems like this, when HDCP standards have been more or less unchanged for years now.
     
  11. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    Some troubleshooting info and guidelines here.

    http://www.hdcabling.co.za/hdcp_hdmi_handshake_troubleshooting_guidelines.php

    This support post has some interesting exchanges regarding Philips TV's and hdmi-handshake problems...

    http://www.supportforum.philips.com/en/showthread.php?644-HDMI-Implementation-Error

    It also appears that TiVo is not alone with these HDMI Handshake Issues... See this forum thread on problems from many manufacturers...

    http://www.avsforum.com/t/1096050/solution-to-hdmi-1080p-receiver-display-hdcp-handshake-problems/30
     
  12. hyness

    hyness New Member

    3
    0
    Nov 5, 2000
    Tarzana, CA USA
    +1

    Seriously considering returning the Mini and Premiere XL I just bought. This is too frustrating. The TV is less than 6 years old and never had this issue with any other hardware (Cable DVR, DVD, PS/3, HTPC).
     
  13. aaronwt

    aaronwt UHD Addict

    19,190
    25
    Jan 31, 2002
    Northern...
    Try running it through an HDMi switch to see if it helps?

    I run my TiVs through several HDMI devices without issues.
     
  14. jimvaughan

    jimvaughan New Member

    10
    0
    Oct 3, 2002
    HDMI connection to amp then amp to TV.
    Pioneer Pro FHD1
    Yamaha RX-V473

    If I turn my amp off and then back on again. I either get video with no sound or a blank screen with no sound. I think the blank screen may occur only after the mini has gone to sleep.

    I have a Roku, Netgear, Apple TV all connected to the same amp without any issues.

    No new firmware is available for the TV. Updated amp with latest firmware.

    Tried unplugging hdmi cable. Turning TV and amp on and off.

    Mini is responding to remote, the light blinks.

    Only solution is a reboot of mini.

    Any ideas?
     
  15. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    Yes, I have an idea. If the issue is fairly reproducible (for me it is not and mine only involves the Mini and a TV) then I would recommend contacting TiVo. You should get on that, because TiVo shows little interest for fixing issues with products once they've been out a while... if you bring it to their attention now there is a possibility that they will fix it sometime next year.
     
  16. jimvaughan

    jimvaughan New Member

    10
    0
    Oct 3, 2002
    already talking to TiVo support, not having much luck; I hoped someone on here would have a good idea.
     
  17. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    Well, a number of us have had problems with HDMI handshake on TiVo Mini and suspect there is a problem with the HDCP in the Mini, but unfortunately none of us have a fix for it either.

    Something you could try is placing an active HDMI switch or splitter between the Mini and other device as that might change the handshake and resolve the problem.
     
  18. sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    Workaround is to switch to component. TiVo is not alone in having issues with HDMI / HDCP handshaking with their boxes. The issue appears to be the spec which isn't very tight on tolerances.
     
  19. jmpage2

    jmpage2 New Member

    1,951
    0
    Jan 20, 2004
    That is what we in the tech world refer to as a "cop out". I literally have had dozens if not hundreds of HDMI devices pass through the doors of my home over the past six years and the only one that has had these types of issues is the TiVo.

    Reporting that "other devices have problems too" is ridiculous.

    If TiVo can't get HDCP working properly with their devices, and special (costly) cables are required to get this thing working TiVo should be providing them free of charge.
     
  20. Hi8

    Hi8 TiVoPro - wanabe!

    192
    0
    Mar 6, 2002
    I just went through a problem with my Mini -( see thread http://www.tivocommunity.com/tivo-vb/showthread.php?p=9766132#post9766132 restarting about 50% of the time I powered up my Sony 32 (LCD) TV connected via HDMI.

    The Mini was new to me, went through 2-3 days trying things via TiVo tech support, then a replacement Mini. nothing fixed the problem. Switching to HDMI2 from HDMI1 minimized the problem but it still happened.

    Finally switch to Component cabling after ordering a kit ... so far so good.
     

Share This Page