1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD-Tivo Still in "Clear and Delete Everything" for 2 days

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Sonny, Jan 6, 2006.

  1. Sonny

    Sonny New Member

    40
    0
    Feb 11, 2000
    Cupertino, Ca
    I had two 250G HDDs and after 2 years, I can't change channels anymore or picture stutters so I went and set for "Clear and Delete Everything". It has been 2 days and it has not finished. Pull the power plug a couple times, but goes back to the same clearing mode with the red LED blinking.
    What to do?
     
  2. ebonovic

    ebonovic has gone his way...

    11,164
    0
    Jul 24, 2001
    Tinley...
    Doo Doo Duuuuuuuuueeeee Doo Doo Duuuuuuuuuuuuuuuue

    One of your two drives must have taken a dive.

    I would pull them, and figure out which it is using the diagnostics.
    The obtain a new image (via PTVUpgrade or other places) and reinstall on the good drive and get the bad one replaced.
     
  3. kimsan

    kimsan underling

    732
    0
    Jan 23, 2002
    Greenbackvil...
    Earl has it nailed. *Once* I did a Clear and Delete on my 250x2 HR10. It took overnight, but not 2 days.

    Time to hit up Newegg (or your favorite source) for a replacement.

    Did you at least make a backup of SPs and Thumbs before you upgraded? It's a lifesaver if you did.

    Sorry for your loss.
     
  4. dfioc

    dfioc New Member

    126
    0
    Sep 24, 2004
    Orange...
    Yup. Mine did the same but I waited for 4 days until getting mine replaced. You've got a bad drive.
     
  5. Sonny

    Sonny New Member

    40
    0
    Feb 11, 2000
    Cupertino, Ca
    Replaced the HDD's and everything is up and running. Thanks everyone.
     

Share This Page