1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD loses program info

Discussion in 'TiVo Series3 HDTV DVRs' started by Peter Abbott, Jul 26, 2012.

  1. Peter Abbott

    Peter Abbott New Member

    3
    0
    Jan 16, 2011
    My TiVo HD has started to "forget" downloaded Comcast program info. I have done the guided setup twice and while it downloads information for about 2 weeks into the future, the next morning it is all gone and one-time record requests are erased from the queue.

    I don't know what to try next so any suggestions will be appreciated.
     
  2. lillevig

    lillevig Cold in East Iowa

    1,772
    0
    Dec 6, 2010
    Marion, Iowa
    Are you seeing any Tivo error messages, like "S03"? You might want to test the hard drive. Try kickstart code 54 (directions here: http://www.weaknees.com/tivo-kickstart-codes.php). The best hard drive test would be to pull the drive and run the manufacturer's long test on it.
     
  3. Peter Abbott

    Peter Abbott New Member

    3
    0
    Jan 16, 2011
    No error messages. My main indication that things have gone south is the lack of channel information in the info block when I change channels. It says "Activation required" but we are 4 years into using this box, so that doesn't make sense.

    I'll try the kickstart code and see what comes up.
    Thanks for the suggestion.
     
  4. unitron

    unitron Active Member

    16,400
    5
    Apr 28, 2006
    semi-coastal NC
    Lifetime subscription?
     

Share This Page