1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have you found any bugs?

Discussion in 'TiVo Search Feedback - Beta Release (Archive)' started by bkdtv, Jan 8, 2009.

  1. bkdtv

    bkdtv New Member

    7,902
    0
    Jan 9, 2003
    DC Metro Area
    What bugs / issues have you found? Is it repeatable? If so, how?


    Reported Issues
    1. When you cancel a series recording, the center frame is updated to reflect that, but the right frame is not (Credit: Honus on 1/08).

    2. No more bugs? Is this app good to go? :D
     
  2. MickeS

    MickeS New Member

    25,884
    0
    Dec 26, 2002
    AZ
    #4 here is a bug at least, though I have not tried to reproduce it: http://www.tivocommunity.com/tivo-vb/showthread.php?p=6977432#post6977432

    After coming back to TiVo Search from YouTube after interrupting the video halfway through, the video stayed on the screen as the background in TiVo Search - search still worked, but it had the YouTube video as a background instead of the regular background. Only way I could get rid of it was going to main menu and back.
     
  3. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    0
    Jan 2, 2004
    I had a you Tube background without having interrupted the You Tube stream but letting it finish normally and getting the You Tube menu screens correctly and then exiting form them with left arrow to go back to TiVo Search.
    Some breadcrumb is not being flushed out correctly it seems.
     
  4. morac

    morac Cat God

    8,956
    22
    Mar 14, 2003
    NJ
  5. jotsbox

    jotsbox New Member

    16
    0
    Jan 7, 2009
    Using the new search, I found a "watch now" link and switched to watch Letterman live. At that point, the remote totally stopped working and within 2 minutes the TiVo rebooted itself!
     
  6. theviaumaster

    theviaumaster New Member

    9
    0
    Feb 24, 2009
    Not sure if this is a bug or not, but whenever I try to launch the TiVo Search Beta, it tells me I can only use Swivel Search or the old search because I am using Parental Controls. But wait--if I quit and immediately relaunch the TiVo Search Beta it goes right in! My Parental Controls are still set up, but I can also use all the features (as far as I can tell) of the TiVo Search Beta. :rolleyes: Quirky launch procedure aside, I like what I've seen so far! It's a little sluggish, but I'm sure that'll improve once it goes live. Even so, it kicks the heck out of the old search, IMHO. We use it all the time, despite having to "double-launch" it each time.
     
  7. javabird

    javabird Active Member

    1,023
    0
    Oct 12, 2006
    Seattle
    On my HD-ready 4:3 tube TV with HDMI, the first column of letters on the left side of the menu is cut off. This occurred after the last Tivo update (11.0b).
     
  8. tombonneau

    tombonneau New Member

    85
    0
    Mar 26, 2009
    Just activated the Tivo Search today. And while it's a gorgeous interface (can't wait for all the TiVo menus to be at that resolution) it lags waaaaaaaay too much. (Which I'm sure you already know.)

    As far as specific bugs, the one thing I did was search for Dollhouse (which was one of the first recommendations as soon as I hit 'D' -- well done), and then when I hit the season pass button, it booted me out to the main TiVo menu.

    Maybe this is on purpose, as I'm then supposed to navigate myself to the Season Pass section, but if that's the case, that's not good either, so it's a fail no matter how you look at it.

    Overall, I really hope it gets more responsive and the bugs are worked out, because if it can graduate to primtime it will be a killer app.
     

Share This Page