1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has Dolby Digital Gone??

Discussion in 'VirginMedia TV with TiVo - UK' started by geekspeak, Mar 27, 2011.

  1. geekspeak

    geekspeak New Member

    245
    0
    Oct 1, 2002
    I am sure I was previously getting Dolby Digital on, at least, many of the HD channels. Now my surround sound system is not detecting DD5.1 at all just pro-logic.

    Using optical connection.

    Currently Film4 HD indicating only pro-logic, If I press info and go to sound, It shows 1. MPEG1, 2 Dolby Digital but making the change makes no difference.

    Maybe a reboot would fix it but I have other recordings going on?
     
  2. geekspeak

    geekspeak New Member

    245
    0
    Oct 1, 2002
    Took the chance to reboot at the top of the hour. DD5.1 working again.

    Another bug for them to fix though :mad:
     
  3. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Wasn't aware that any channels on VM were in DD5.1. Don't suppose there's many. Just the Sky Movies channels, and Film4, I assume?
     
  4. Tony Hoyle

    Tony Hoyle Geek

    646
    0
    Apr 1, 2002
    Manchester
    BBC HD does it occasionally.
     
  5. The Wishlist

    The Wishlist VM TiVo Blog

    67
    0
    Dec 7, 2010
    ESPN HD is 5.1, at least for the EPL football games.
     
  6. Steve5424

    Steve5424 New Member

    36
    0
    Feb 2, 2011
    Glasgow
    All hd channels should be Dolby digital, however not all shows will be 5.1.

    Many times on BBC you will just see DD 2.0
     
  7. geekspeak

    geekspeak New Member

    245
    0
    Oct 1, 2002
    I was surprised and slightly disappointed that I could not get DD for the F1. As a test I just undeleted it and sure enough it is there, I just didn't know to reboot. I actually think it has been quite a few days since it broke.

    After the reboot, I think all the HD channels are DD except ITV rather than just pro-logic before reboot.
     
  8. doctor.steve

    doctor.steve New Member

    34
    0
    Jan 17, 2003
    South Yorkshire
    Dolby Digital appears on a lot of HD channels as far as I've seen (obviously depending on content) - I managed to "break" mine by mucking with the output settings and the scart stuff - reboot fixed it ;)
     
  9. passingbat

    passingbat New Member

    31
    0
    Feb 4, 2011
    Along with the HD movie channels, HD versions of sky 1, sky living, E4, C4, Film 4, BBC 1, BBC HD, FX, Discovery and MTVN all broadcast DD 5.1 on certain proogrammes. I think I've seen 5.1 on channel 5 and Syfy but a while ago, so not sure on those.
     
  10. Digital Fanatic

    Digital Fanatic Virgin Media Staff

    115
    0
    Feb 16, 2011
    Might have been due to the code download. some of the settings changed in the sound menu.
     
  11. jonphil

    jonphil New Member

    524
    0
    Aug 7, 2002
    Derbyshire, UK
    Should the guide data indicate what is being broadcast in full 5.1 ?
    Watched something from Film4HD last night and only got DD2.0 but not sure if that's what it should have been anyway.
     
  12. passingbat

    passingbat New Member

    31
    0
    Feb 4, 2011
    It would help if the guide said what the audio format is.

    I can work it out from the display on my amp. If it is DD 2.0 the amp automatically applies 'Dolby PL11 Movie'. if it is in 5.1, the amp display shows 'Dolby digital'
     
  13. bwilless

    bwilless New Member

    1
    0
    Dec 22, 2006
    This bug is pretty bad. TiVo sells the THX system, but you have to reboot the TiVo to restore Dolby functionality. To make things even worse, there is not a software reboot option, so how do you perform the reboot?
     
  14. dannylau

    dannylau New Member

    41
    0
    Jun 20, 2011
    There is a software reboot option
     
  15. ScottP461

    ScottP461 Member

    59
    0
    Sep 3, 2005
    I recently noticed that ALL audio output on one of my XL's was PCM 2.0. I thought that was strange and played the game (NBC Sunday Night Football) back on another XL (via network connection) and it was indeed DD5.1! A reboot solved the problem, but I wondered what had caused it in the first place. I'm sure that it's some sort of software bug! I have an idea of what it might be, but haven't tested my theory yet. I had been watching huluplus the night before and noticed that the shows were only 2.0. I wondered if the TiVo had become "stuck" in that mode somehow while I was watching and never came out of it! I'll report back when (or if!) I ever get around to testing my theory!
     
  16. browellm

    browellm New Member

    119
    0
    Oct 21, 2003
    ITV1 HD seem to output in PCM.
     

Share This Page